Subject: what is Vmeas

From: [email-masked] (Nikolai Bannov)
Date: Fri, 6 Mar 1998 12:16:13 -0800

Hi Ibis Gurus,

Could anybody expalain me what is Vmeas.

What standard says about Vmeas:

|     Keyword:  [Model]
|  Sub-Params:  Vmeas, Cref, Rref, Vref

|               The Vmeas, Cref, Rref, and Vref
|               subparameters are optional. 

|               The Cref and Rref subparameters correspond to the test load
|               that the manufacturer uses when specifying the propagation
|               delay and/or output switching time of the device.  The Vmeas
|               subparameter is the reference voltage level that the
|               manufacturer uses for the component.  Include Cref, Rref, and
|               Vmeas information to facilitate board-level timing simulation.
|               The assumed connections for Cref, Rref, and Vref are shown in
|               the following diagram:
|
|                            _________
|                           |         |
|                           |      |\ |            Rref
|                           |Driver| \|------o----/\/\/\----o Vref
|                           |      | /|      |
|                           |      |/ |     === Cref
|                           |_________|      |
|                                            |
|                                           GND

| Other Notes:  A complete [Model] description normally contains the following
|               keywords:  [Voltage Range], [Pullup], [Pulldown], [GND Clamp],
|               [POWER Clamp], and [Ramp].

Does anybody know what is Vmeas? Does it have any relation to
[Voltage Range] ?

<< The Vmeas subparameter is the reference voltage level that the
   manufacturer uses for the component. >> this definition doesn't seem to
me specific enough .

Thank you very much

Nik

[email-masked]

---

From: Stephen Peters <[email-masked]>
Date: Tue, 10 Mar 1998 13:01:39 -0800

Hello Nick:

On  Fri, 06 Mar 1998 12:16:13 PST you wrote

> Could anybody expalain me what is Vmeas.
 <snip a lot of stuff>

   Well, the best way I can explain it is thru example.  Suppose you're 
measuring
the propagation delay thru a simple gate, as shown in the example below:

                 __________________________________________
                /
   input       / 
  ____________/|
               |
               |
               |                      
   ____________|_______________________ | 
               |                       \|
  output       |                        \--  Vmes
               |                        |\_____________________________        

               |                        |
               |                        |
               |<-------  Tpd --------->|

  The propagation delay (Tpd) is measured from a specific point on the input 
waveform,
to when the output waveform crosses a specific voltage.  This voltage is 
referred
to a 'Vmes' (or measurement voltage).  For CMOS and TTL logic Vmeas is 
generally 1.5v.
Knowing Vmeas is important because CAE tools that perform system timing 
calculations
use this value to determine how to derate device propagation delay due to 
interconnect.  I hope this helps.

              Regards,
              Stephen Peters
              Intel Corp.