Subject: Re: [SI-LIST] : IBIS Modeling

From: "D. C. Sessions" <[email-masked]>
Date: Tue, 24 Mar 1998 11:22:12 -0700

[email-masked] wrote:
> 
> Hello there!
>      The company I work for has assigned me the duty of creating IBIS
> models for the
> memory modules(SIMMs, DIMMs, etc) that we make.
> 
>      Is there some body out there who has done this in the past? Does IBIS
> even have
> capabilities of modeling this kind of modules? How do you go about doing
> these kinds of
> models. Is there material out there that explains how to measure all the
> different I/V characteristics?
> Do I just take the device models and plug them in and say here is the model
> for the module?
> Any help would be much appreciated.

First off, this really belongs on the IBIS reflector.  I've taken the
liberty of copying it and directing followups there.

In brief, the answer is that IBIS device models are *not* good enough.
You absolutely need to model the substrate and the terminators (DIMM
series resistors) on them.  IBIS 3.1 includes the capability of
defining Electrical Board Descriptions, which are basically simplified
netlists of the PWB.  The examples given are in fact memory modules.

-- 
D. C. Sessions
[email-masked]

---

From: "Bernardino Le�n" <[email-masked]>
Date: Wed, 25 Mar 1998 13:14:50 +0100