Subject: Re: Forwarded: Fwd: ibis logo

From: [email-masked] (Sukanya Rajagopal)
Date: Mon, 27 Apr 1998 12:39:43 -0500

First choice is #3 & second one is #5 without the 'spoken here'.

/Sukanya Rajagopal

> From [email-masked] Thu Apr 23 13:27 CDT 1998
> >Received: from server.vhdl.org by spsgate.sps.mot.com (4.1/SMI-4.1/Email 2.1 
10/25/93)
	id AA03700 for [email-masked]; Thu, 23 Apr 98 11:26:22 MST
> From: [email-masked] (Bob Ross)
> Date: Thu, 23 Apr 98 10:15:10 PDT
> To: [email-masked]
> Subject: Forwarded: Fwd: ibis logo
> 
> To All:
> 
> Five new IBIS LOGO designs are available for viewing
> in preparation for the IBIS meeting discussion on
> Friday, April 24, 1998.  Comments are welcome.
> 
> Bob Ross
> Interconnectix/Mentor Graphics
> 
> 
> Date: Thu, 23 Apr 1998 12:02:24 -0500
> From: Patti Rusher <[email-masked]>
> To: bob_ross
> Subject: Fwd: ibis logo
> 
> 
> Date: Thu, 23 Apr 1998 11:32:34 -0500
> From: Deanna Sikora <[email-masked]>
> To: [email-masked]
> Subject: ibis logo
> 
> Patti - 
> 
> Per your request, the IBIS logos are online for the members to view
> and vote on. The URL is www.eia.org/eig/ibis/logo.htm. There are five
> logos to choose from. Hopefully one will work.
> 
> D. Sikora
> 
>

---

From: Scott McMorrow <[email-masked]>
Date: Mon, 27 Apr 1998 11:43:17 -0700

#5 and ditch the "spoken here"

Scott McMorrow
Principal Engineer
SiQual