Subject: IBIS Agenda 11/19/99

From: Bob Ross <[email-masked]>
Date: Fri, 12 Nov 1999 14:30:05 -0800

IBIS Open Forum Meeting Agenda
                               for 11/19/99

                 Bridge Number    Reservation #   Passcode
                 (916) 356-9200   2-356763        7473493

All meetings are 8:00 AM to 9:55 AM Pacific Time.  When you call into the 
meeting, ask for the IBIS Open Forum hosted by Will Hobbs and give the
Reservation Number and Passcode.

8:00 Check-In, Intros, Announcements                         Ross

     - Intros of New IBIS Participants, Meeting Quorum       Ross
     - Membership Update and Treasurers Report               Ross/Fleming
     - Review of Previous Meeting's Minutes (and ARs)        Ross
     - Miscellany/Announcements                              All
     - Press & Web Page Updates                              Huq, All
     - New Models Available, Library Update                  Powell, All
     - Opens for New Issues                                  All

8:15 Administrative and Project Discussions

     International/External Progress
     - IEC 62014-1 (IBIS Version 3.2)                        Ross/Fleming
     - pr EIAJ ED-5302 Standard for I/O Interface Model      
          for Integrated Circuits (IMIC)                     Raghuram/Ross
     - IEC PWI 93-1 Models of Integrated Circuits for EMI 
       Behavioral Simulation (formerly designated as
       IEC 93/67/NP IBIS and EMC Simulation)                 Perrin
     - JEDEC JC-16.2 Modeling and Testing                    Sessions

     DesignCon2000 IBIS Summit Planning                      Ross/Schwartz
    
     DATE2000 IBIS Summit Planning                           Ross

     S2ibis3 Committee Activities                            Cohen

     IBIS Dues and Funding Voting                            Ross

     New IBIS Officer Postions Voting                        Ross

     Cookbook Status                                         Peters

     IBIS Model Review Committee                             Flora

     New Administrative Issues                               All

9:00 Technical Discussion

     BUG34 - No Error Reported for Missing V/I Tables        Flora
                in Output Buffers

     BIRD61 - Enhanced Characterization of Receivers         Peters

     BIRD62 - Enhanced Chararcterization of Receiver         Peters
              Thresholds

     BIRD63 - Documentation of Receiver Setup and Hold       Peters
              Timing Conditions

     BIRD64 - Package Model Selector                         Muranyi

     BIRD65 - C_comp Refinements                             Muranyi

     Other Proposals (IBIS-X, API, etc.)                     Peters/Muranyi

     Connector Proposal Status                               Panella

     New Technical Issues                                    All

9:50 Wrap Up and Next Meetings Plans                         Peters

9:55 Sign Off

---

From: Kellee Crisafulli <[email-masked]>
Date: Sat, 13 Nov 1999 13:46:37 -0800

Hi IBIS fans,

  The IBIS connector sub-group today completed work
on the final draft of the connector specification V0.92.

I forwarded the specification along with a changes document
to Syed to have it placed on the IBIS web site.

  Please accept this email as the official notification from
the connector sub-group to the IBIS open forum that we are
releasing the connector specification to you.

 I chose not to send the entire specification to the whole
IBIS group as it is around 1600 lines long.  It should be
available to the general public as soon as Syed can get it
put on the web site.

NOTICE: This is not a released specification!  This version is
the release from the sub-group to the full group.

What remains to be done:

1) Full open forum must comment and changes if any included
   in the document.
2) It must be voted on and approved by the open forum.
3) A Golden parser must be written to insure that models developed
   have no syntax errors.  Along with this development the existing
   golden example models provided by the connector sub group must be 
   improved to comply with the current specification.
4) Existing connector model creation and simulation methods should 
   be enhanced to support the new IBIS connector format.  
   This might effect connector manufacturers as well as CAE tool suppliers.

This is the end of a nearly 2 year project for the people involved.
I know many of you will not be 100% happy with
the result but please don't forget that we are a large group and
must forge a result that is acceptable to the majority.
Also consider that this specification is long over due and it is the
2nd attempt by the IBIS group to create a connector specification.
So please be gentle in your criticism ....

Please direct your comments to the normal IBIS reflector
both Gus and I will be watching for your questions
and will do our best to answer them.

best wishes...
Kellee Crisafulli, PADS software/Hyperlynx
Gus Panella, Mollex

***************************************************************
Members of the IBIS connector sub-group and others that have
assisted with developing with this specification.
   Eric Bogatin,        Ansoft/Bogatin Enterprises
   Steve Chau,          AMP
   Kellee Crisafulli,   PADS software/HyperLynx
   John Ellis,          Berg
   Mark Gailus,         Teradyne 
   Fran Hart,           Dell
   Bob Haller,          Compaq
   Jay Diepenbrock,     IBM
   Mikhail Khusid,      Teradyne
   Igor Kochikov,       PADS software/HyperLynx
   Gus Panella,         Mollex Inc.
   Katie Rothstein,     Teradyne   
   Guy de Burgh,        Viewlogic Systems
   Jeff Walden,         AMP/Foxconn
   Fabrizio Zanella,    EMC corp

---------------------------------------------------------
Have a great day....
Kellee Crisafulli 
HyperLynx, a division of Pads Software Inc.
SI,EMC,X-talk and IBIS tools for the Windows platform
E-mail: <mailto:[email-masked]>
web:    <http://www.hyperlynx.com>
---------------------------------------------------------