Subject: IBIS Version 3.2 - ANSI/EIA-656-A

From: Bob Ross <[email-masked]>
Date: Wed, 22 Sep 1999 08:36:37 -0700

To All:

Cecilia Fleming of EIA has just informed me that ANSI has
approved IBIS Version 3.2.  The document now is designated:

  ANSI/EIA-656-A

Congratulations to all who have worked hard over the years to
initiate and consider the issues and to produce the document.

Bob Ross
Chair., EIA IBIS Open Forum
Mentor Graphics

---

From: "Hobbs, Will" <[email-masked]>
Date: Wed, 22 Sep 1999 08:59:10 -0700

Congratulations everyone, and thanks for all your hard work!!

Will Hobbs
Intel Corp.
(and Former Chair-- that's an official position isn't it?)

-----Original Message-----
From: Bob Ross [mailto:[email-masked]]
Sent: Wednesday, September 22, 1999 8:37 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IBIS Version 3.2 - ANSI/EIA-656-A

To All:

  ANSI/EIA-656-A

Bob Ross