Subject: Re: Buffer delay?

From: "A. D. Shripadaraj" <[email-masked]>
Date: Wed, 4 Aug 1999 09:22:10 +0531 (IST)

Thanks Kelly for the explaination. The doubt came to mind while going through
IBIS spec which talks of fixtures for measuring buffer delay. Is it just a data
passed to IBIS (SI) simulators to work on ?

Regards

Shripad

----- Begin Included Message -----

---

From: [email-masked]
Date: Wed, 04 Aug 1999 07:22:49 -0700

The fixture information in IBIS is for reproducing the part of the
internal part delay that is associated with driving a measurement load.
If this Tvm cannot be accounted for it can result in double counting of
delay by Timing verification software.

Jon