Subject: JEDEC Gauntlet

From: "D. C. Sessions" <[email-masked]>
Date: Fri, 12 Feb 1999 14:34:08 -0700

I've been hinting for a while that JEDEC had a standard in
the queue that couldn't be modelled by IBIS 3.2 -- now I
can point y'all to it.

http://www.jedec.org/download/freeStd/jedec/jesd67.pdf

The floor is open for suggestions.

-- 
D. C. Sessions
[email-masked]

---

From: Kellee Crisafulli <[email-masked]>
Date: Fri, 12 Feb 1999 18:50:35 -0800

Hi all,

>The floor is open for suggestions.

It looks to me like "model selector" will handle everything
except "Method 1" analog impedance control through an external 
resistor.  Where Zout = N times Rexternal.  We could certainly
add a keyword to handle this.

Best wishes...
Kellee

---------------------------------------------------------
Have a great day....
Kellee Crisafulli at HyperLynx
SI,EMC,X-talk and IBIS tools for the Windows platform
E-mail: <mailto:[email-masked]>
web:    <http://www.hyperlynx.com>
---------------------------------------------------------

---

From: Stephen Peters <[email-masked]>
Date: Tue, 16 Feb 1999 12:46:18 -0800

> add a keyword to handle this.

The Method 1 output impedance control could also be handled by 
[Model Selector] as well.  Just create several different output models, 
each assuming some selected output impedence.  I don't think that you
would have to make very many models to cover a useful range.

Anyways, my $.02 worth.

   regards,
   Stephen