Subject: Interconnect modeling from measurements

From: Dima Smolyansky <[email-masked]>
Date: Mon, 11 Jan 1999 19:36:55 -0800

Hello:

This is a press release that TDA Systems submitted to several electronics trade magazines regarding our IConnect(tm) TDR measurement-based interconnect modeling software. I thought that this group might find it informative in light of recent discussions of IPA-510 product. I apologize in advance if anybody does not find this information useful to them or appropriate for this discussion group.

Interconnect Measurement and Modeling Software
IConnect(tm) interconnect modeling software dramatically simplifies equivalent circuit model extraction from Time Domain Reflectometry (TDR) measurements. Using data acquired through a GPIB interface to a Tektronix 11801/CSA803 or a Hewlett Packard 54750A/54120 oscilloscope, IConnect(tm) computes the true impedance profile of the Device Under Test (DUT) and extracts impedance, capacitance and inductance values for the device discontinuities. IConnect(tm) automatically generates a SPICE netlist for the DUT, which can be directly used for system level simulations. An integrated interface to PSPICE allows model simulation and verification without leaving the framework of the IConnect(tm) software. The measured and simulated waveforms are compared in the same waveform viewer, where waveform math and filtering can be used for further analysis of discrepancies between the simulation and measurement. To ensure customer success with the IConnect(tm) modeling software, TDA Systems provides assistance with on-site training and consulting on TDR measurements, probing and fixturing solutions. IConnect(tm) runs on Windows NT/98/95 and is available March 15, 1999. US list price: $12,995 per license. Annual maintenance agreements and multi-site discounts are available. For more information, contact Dima Smolyansky at (503) 977-3629, or visit the company web site at www.tdasystems.com.
TDA Systems, Inc., Portland, OR (503) 977-3629

Thanks,

-Dima
============================
Dima Smolyansky
TDA Systems, Inc.
7465 SW Elmwood St.
Portland, OR 97223
(503) 977-3629
(503) 245-5684 (fax)
[email-masked]
http://www.tdasystems.com

The Interconnect Modeling Company(tm)

---

From: Stephen Peters <[email-masked]>
Date: Tue, 12 Jan 1999 10:31:16 -0800

Hello Everyone:

   This is just a friendly reminder that product announcements, including 
discussions of specific product features and/or product comparisons are not
appropriate on either the [email-masked] or [email-masked] reflectors.
Reflector discussions should be limited to IBIS technical or use issues only.
Please note that the the SI-List reflector is available for product
announcements, help wanted ads, and the like.

Thanks for your cooperation.

       Regards,
       Stephen Peters
       Intel Corp.
       Vice Chair, EIA/IBIS Open Forum