Subject: Re: Using Ibis models in hspice

From: "[email-masked]" <[email-masked]>
Date: Tue, 19 Jan 1999 17:26:11 -0700

Kellee Crisafulli <[email-masked]> wrote:
>Hi Steve,
>
>  This is a question for the simulator company you
>are using and should not appear on this IBIS reflector.
>Please redirect you question directly to your simulator
>company.
>

    I disagree completely.  I have been looking forward
    to someone responding to this question all day.

    I think that this reflector needs to go beyond what
    the latest BIRDS are, or whats going on with a trade
    show.  No invective intended toward BIRDS or trade
    shows.

    This group is supposedly a group of IBIS experts, which
    likely have expertise as it relates to the question 
    below.
    
    I don't understand how the question posed violates the
    reflector's purpose.

At 11:21 AM 1/19/99 -0800, steve johnson wrote:
>To the Ibis experts: I saw a reply in a signal integrity reflector
>message that suggests contacting you. Here's my original request.
>An example would also suffice.
>
>
>To all, 
>  I'm a new subscriber to this reflector, and I am having only limited
>success with simulating IBIS models using Hspice. I've found alot of
>information about going from Hspice to IBIS, but very little when
>going from IBIS to Hspice. Does anyone have an Hspice file which
>accepts both pullup and pulldown output voltages and currents, the
>clamps, pin capacitance, resistance, and inductance? Also, I'd like
>the output to be able to go to high impedance. Last, is functionality
>controlled using behavioral statements?
>Thanks in advance.
>Regards, Steve Johnson

-- 
web: http://ee.ecae/pages/SM/docs/sm_home.html   
vox: 1.303.673.4938
fax: 1.303.673.2784
pgr: 1.800.217.9371

---

From: "Richard A. Schumacher" <[email-masked]>
Date: Wed, 20 Jan 1999 9:58:54 CST

Absolutely! This is the place to discuss all things
IBIS, both in design and implementation, warts and all.