Subject: Lame modeling question

From: "Christian S. Rode" <[email-masked]>
Date: Tue, 27 Jul 1999 18:31:36 -0400

Hello all.

When converting IBIS (2.1) to run in SPICE, should the risetime be used
to 
ramp the supply voltages to model the predriver slew?

That is, the VI transfer curve is table-driven current source based
on the voltage from the drive pin to an ideal voltage source having a
finite rise (fall) time.

Thanks to all.
Chris Rode

---

From: [email-masked]
Date: Tue, 27 Jul 1999 17:11:41 -0700 (PDT)

Hi,

IMHO IBIS output buffer (just to be specific)
does not have input voltage slew rate.

Hence if you do spice -> ibis conversion, you should
start changing input voltage at t=0 and record output waveform
(which may be [at least in theory] input voltage waveform dependent).

If you convert ibis -> spice, you do not have the above mentioned
problem, because some information is already lost,
so your spice buffer MUST have digital input, that is respond to
threshold voltage only. You do not have input impedance of the
buffer in ibis file, don't you. Therefore, input voltage slew rate
is irrelevant.

Nik

:-) From [email-masked] Tue Jul 27 17:05 PDT 1999
:-) Date: Tue, 27 Jul 1999 18:31:36 -0400
:-) From: "Christian S. Rode" <[email-masked]>
:-) X-Accept-Language: en
:-) MIME-Version: 1.0
:-) To: [email-masked]
:-) Subject: Lame modeling question
:-) Content-Transfer-Encoding: 7bit
:-) 
:-) Hello all.
:-) 
:-) When converting IBIS (2.1) to run in SPICE, should the risetime be used
:-) to 
:-) ramp the supply voltages to model the predriver slew?
:-) 
:-) That is, the VI transfer curve is table-driven current source based
:-) on the voltage from the drive pin to an ideal voltage source having a
:-) finite rise (fall) time.
:-) 
:-) Thanks to all.
:-) Chris Rode
:-)