Subject: IBIS Subcommittee Requests Input Regarding S2IBIS2

From: [email-masked]
Date: Fri, 4 Jun 1999 15:30:59 -0400

On Friday, May 28, 1999, the IBIS Committee, through the IBIS Open Forum
Meeting, decided to evaluate the requirements of taking ownership of the Spice
to IBIS tool (s2ibis2), originally developed at North Carolina State University.

created a subcommittee to evaluate the current condition and recommend changes
to the , back to the IBIS Committee.

Regards,
Michael Cohen

IBM Personal Systems Group
Design Tools Department
D-26D/B-201/R-D104H
3039 Cornwallis Road
Research Triangle Park, NC 27709

Phone:  919-543-4042 (T/L 441-4042)
FAX:  919-543-8221 (T/L 441-8221)
Internet Address:   [email-masked]

IBM Internal Addresses:
    From Lotus Notes (#1):   Michael Cohen/Raleigh/IBM
    From Lotus Notes (#2):   micohen@ibmus
    From VM:   micohen@ibmusm21

---

From: [email-masked]
Date: Fri, 4 Jun 1999 16:35:07 -0400

Sorry, all.

My post was accidentally sent prematurely.  Please watch the reflectors for the
official version; I will be sending it out later today.

Regards,
Michael Cohen

IBM Internal Addresses:

"Muranyi, Arpad" <[email-masked]> on 06/04/99 04:26:18 PM

To:   Michael Cohen/Raleigh/IBM@IBMUS
cc:
Subject:  RE: IBIS Subcommittee Requests Input Regarding S2IBIS2

This mail seems to be corrupted.  Could you please post it again?

Arpad
====================================================================

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, June 04, 1999 12:31 PM
To: [email-masked]; [email-masked]
Subject: IBIS Subcommittee Requests Input Regarding S2IBIS2

On Friday, May 28, 1999, the IBIS Committee, through the IBIS Open Forum
Meeting, decided to evaluate the requirements of taking ownership of the
Spice
to IBIS tool (s2ibis2), originally developed at North Carolina State
University.

created a subcommittee to evaluate the current condition and recommend
changes
to the , back to the IBIS Committee.

Regards,
Michael Cohen

IBM Internal Addresses: