Subject: AW: Question Vinh/l+, Vinh/l-

From: Unger Bernhard <[email-masked]>
Date: Wed, 16 Jun 1999 09:59:51 +0200

Hello Bob:

The Vinh+, Vinh-, Vinl+ and Vinh- definition is a litle bit confusing for
me. We take the Vinh+ and the Vinl+ values, which have been evaluated under
max conditions and the Vinh- and Vinl- values, which have been evaluated
under min conditions and put these data in the typ colum of the IBIS file.
Why we don't put these data in the max and min colums?
Yes I know there must be data in the typ colum but nevertheless it stays
confusing for me.

Best regards

Bernhard

> ----------
> Von: 	Bob Ross[SMTP:[email-masked]]
> Gesendet: 	Mittwoch, 16. Juni 1999 02:52
> An: 	Sporrer cad52
> Cc: 	[email-masked]
> Betreff: 	Re: Question Vinh/l+, Vinh/l-
> 
> Hello Christian:
> 
> Some specifications for Schmitt trigger (or hysteresis) inputs
> give values in terms of Vt+ for the high threshold value and
> Vt- for a low threshold value.
> 
> One old example is the 74XXX132 series of devices.
> 
> The Texas Instruments TTL Logic data book gives min, typ and
> max Vt+ and min, typ, and max Vt- values and defines them as
> Positive-Going Threshold Voltage Vt+ and Negative-Going Threshold
> Voltage Vt-
> 
> From BIRD39 the following diagram illustrates how the hysteresis
> subparameters are defined:
> 
>          ^
>      O   |              +-------+----<----+--------+------------
>      U   |              !       !         !        !
>      T   |              !       !         !        !
>      P   |              !       !         !        !
>      U   |              !       !         !        !
>      T   |              !       !         !        !
>          |              v       v         ^        ^
>      V   |              !       !         !        !
>      O   |              !       !         !        !
>      L   |              !       !         !        !
>      T   |              !       !         !        !
>      T   |              !       !         !        !
>      A   |              !       !         !        !
>      G   |              !       !         !        !
>      E   |   -----------+-------+---->----+--------+
>          |_____________________________________________________________> 
>                      Vinl-   Vinl+     Vinh-     Vinh+
>                            INPUT VOLTAGE
> 
> 
> IBIS Version 3.2 relates the Vt+ and Vt- min and max values that may
> appear in data books as follows:
> 
> |               Vinh+              Hysteresis threshold high max Vt+
> |               Vinh-              Hysteresis threshold high min Vt+
> |               Vinl+              Hysteresis threshold low max Vt-
> |               Vinl-              Hysteresis threshold low min Vt-
> 
> 
> Whether or not the data book uses the Vt+ and Vt- terminology, the
> hysteresis or Schmitt trigger inputs should be entered consistent
> with the figure above.
> 
> Best Regards,
> Bob Ross
> Mentor Graphics
> 
> 
> Sporrer cad52 wrote:
> > 
> > Hi,
> > 
> > I am from Infineon Technolgies AG, Munich (former Siemens
> > Semiconductor) and responsible for the generation of IBIS
> > models for our IO-cell libraries.
> > 
> > For IBIS 3.x I have a problem with the meaning of Vinh+,
> > Vinh-, Vinl+ and Vinl- subparameters inside the
> > [Model Spec] Keyword.
> > What is the difference between Vinh/l+ and Vinh/l- ?
> > What is the meaning of Vt+/Vt- ?
> > 
> > Process, temperature and voltage variation is considered
> > in the typ, min and max columns. But what kind of
> > variation must be done to get different Vin(h+-)/(l+-)
> > values?
> > 
> > I hope somebody can help me.
> > 
> > Thanks Christian.
> > 
> > Christian Sporrer
> > Infineon Technologies Munich
> > Email: [email-masked]
> > Tel: +49 89 234 24069
> > Fax: +49 89 234 28555
>

---

From: Bob Ross <[email-masked]>
Date: Wed, 16 Jun 1999 11:59:06 -0700

Bernhard:

The most conservative approach is to enter all subparameters as typical
column entries.

However, I agree with your observation that Vinh+ and Vinl+ could
be the max column entries and Vinh- and Vinl- could be min colunn
entries.  Other data may exist in the datasheet (such as graphs
showing the relationship of Vt+ and Vt- with respect to Vcc) to
allow defendable estimates for Vinh+, Vinh-, Vinl+, and Vinl- for
each of the three colunms.  This would produce a more realistic
model with tighter threshold bands typ, min, and max conditions.
However, this would require entering data that is derived from, but
may not be directly available from the datasheet.

Best Regards,
Bob Ross
Mentor Graphics