Subject: Question Vinh/l+, Vinh/l-

From: Sporrer cad52 <[email-masked]>
Date: Mon, 14 Jun 1999 11:23:52 +0200 (MET DST)

Hi,

I am from Infineon Technolgies AG, Munich (former Siemens
Semiconductor) and responsible for the generation of IBIS
models for our IO-cell libraries. 

For IBIS 3.x I have a problem with the meaning of Vinh+,
Vinh-, Vinl+ and Vinl- subparameters inside the 
[Model Spec] Keyword. 
What is the difference between Vinh/l+ and Vinh/l- ? 
What is the meaning of Vt+/Vt- ?

Process, temperature and voltage variation is considered
in the typ, min and max columns. But what kind of
variation must be done to get different Vin(h+-)/(l+-) 
values?

I hope somebody can help me.

Thanks Christian.

Christian Sporrer
Infineon Technologies Munich
Email: [email-masked]
Tel: +49 89 234 24069
Fax: +49 89 234 28555

---

From: Keitarou Yamagishi <[email-masked]>
Date: Tue, 15 Jun 1999 22:08:51 +0900

Hi,

Now I study the ibischk3 programs. I have two questions.

1. This program is platform-oriented. In "http://www.eda.org/pub/ibis/ibischk3/"
of IBIS Open Forum "FREE Tools", there are seven ibischk3 programs for dec_4,
dos32, hp_10, ibm_4, linux, sun_4 and sun_5. And these programs is developed by
different developer. So I guess there are some original document or specification
common for these 7 programs. Anybody knows where there are?

2. One of above 7 programs is for dos32. Perhaps this is Windows version.
Is this program Y2K compariant?

Thank you.

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
_/ Keitarou Yamagishi                   _/
_/ 　MITSUBISHI ELECTRIC CORPORATION    _/
_/ 　INFORMATION TECHNOLOGY R&D CENTER  _/
_/ 　E-mail：[email-masked]     _/
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: Bob Ross <[email-masked]>
Date: Tue, 15 Jun 1999 17:10:05 -0700

Yamagishi-san

My responses are in your text.

Best Regards,
Bob Ross
Mentor Graphics

> common for these 7 programs. Anybody knows where there are?

These executable are all derived from the same source code.  Only
one developer is involved.  Only the companies that funded the
development project have access to the source code and the embedded
documentation.  The source specification is IBIS Version 3.2.

> Is this program Y2K compariant?

It has not gone through formal Y2K compliance testing.  However, I believe
it is Y2K since the [Date] field is just a text string and is not used
for any ibischk3 processing.

> Thank you

---

From: Bob Ross <[email-masked]>
Date: Tue, 15 Jun 1999 17:52:28 -0700

Hello Christian:

Some specifications for Schmitt trigger (or hysteresis) inputs
give values in terms of Vt+ for the high threshold value and
Vt- for a low threshold value.

One old example is the 74XXX132 series of devices.

The Texas Instruments TTL Logic data book gives min, typ and
max Vt+ and min, typ, and max Vt- values and defines them as
Positive-Going Threshold Voltage Vt+ and Negative-Going Threshold
Voltage Vt-

From BIRD39 the following diagram illustrates how the hysteresis
subparameters are defined:

         ^
     O   |              +-------+----<----+--------+------------
     U   |              !       !         !        !
     T   |              !       !         !        !
     P   |              !       !         !        !
     U   |              !       !         !        !
     T   |              !       !         !        !
         |              v       v         ^        ^
     V   |              !       !         !        !
     O   |              !       !         !        !
     L   |              !       !         !        !
     T   |              !       !         !        !
     T   |              !       !         !        !
     A   |              !       !         !        !
     G   |              !       !         !        !
     E   |   -----------+-------+---->----+--------+
         |_____________________________________________________________> 
                     Vinl-   Vinl+     Vinh-     Vinh+
                           INPUT VOLTAGE

IBIS Version 3.2 relates the Vt+ and Vt- min and max values that may
appear in data books as follows:

|               Vinh+              Hysteresis threshold high max Vt+
|               Vinh-              Hysteresis threshold high min Vt+
|               Vinl+              Hysteresis threshold low max Vt-
|               Vinl-              Hysteresis threshold low min Vt-

Whether or not the data book uses the Vt+ and Vt- terminology, the
hysteresis or Schmitt trigger inputs should be entered consistent
with the figure above.

Best Regards,
Bob Ross
Mentor Graphics