Subject: current version

From: Jessica Morrison <[email-masked]>
Date: Thu, 10 Jun 1999 10:03:15 -0700

What is the currently released version of IBIS?

I have seen version 3 files, but I don't know if version 3 is officially
released yet.
Jessica Morrison
ACCEL Technologies
619-350-3000 ext. 120

---

From: Bob Ross <[email-masked]>
Date: Thu, 10 Jun 1999 10:33:58 -0700

Jessica:

The official ANSI/EIA-656 version is Version 2.1

The most current of IBIS is Version 3.2.  This has been
officially ratified by the EIA IBIS Open Forum.  Portions
of Version 3.2 are currently being supported by industry.
Also Version 3.2 is currently undergoing letter ballot review
for national standardization as EIA-656A and ANSI/EIA-656A.

Best Regards,
Bob Ross
Mentor Graphics