Subject: input pin capacitance

From: Ken Wu <[email-masked]>
Date: Mon, 12 Apr 1999 17:29:02 -0700

Dear IBISian,

Can we simply use the C_comp as input pin capacitance or in another word, as
capacitive loading at the end of transmission line driven by drivers?
The I-V curve for input buffer seems just describe the clamping diode
behavior. Am I right? Thanks in advance for help.

Ken Z. Wu
3Dfx Interactive, Inc.
4435 Fortran Drive
San Jose, CA 95134
Tel: (408)935-4309
Fax: (408)262-8602
Email: [email-masked]

---

From: Kellee Crisafulli <[email-masked]>
Date: Mon, 12 Apr 1999 18:55:06 -0700

Hi Ken,

  You would also need to include Cpkg in the loading.

> behavior. Am I right? Thanks in advance for help. 

---------------------------------------------------------
Have a great day....
Kellee Crisafulli at HyperLynx, Pads Software Inc.
SI,EMC,X-talk and IBIS tools for the Windows platform
E-mail: <mailto:[email-masked]>
web:    <http://www.hyperlynx.com>
---------------------------------------------------------