Subject: Dual drive modeling

From: "fabrizio zanella" <[email-masked]>
Date: Fri, 2 Apr 99 9:19:02 -0500

I was speaking to a semiconductor company yesterday which makes a new logic,
 AVC, which has dynamic output control (or dual drive).  Strong drive is 
provided for 3/4 of the swing, then the output impedance is dynamically 
lowered during signal transition, which eliminates overshoot, undershoot.  
Does anyone know whether this type of driver can be modeled in IBIS v3.2?

thanks and regards,

Fabrizio Zanella
EMC, Hardware Engineering
[email-masked]
508-435-2075, x4645

---

From: "D. C. Sessions" <[email-masked]>
Date: Mon, 05 Apr 1999 10:13:08 -0700

fabrizio zanella wrote:
> lowered

ITYM 'increased'

>         during signal transition, which eliminates overshoot, undershoot.

VLSI used to have drivers like that.  The SI engineers
(who? me?) finally killed them because there is no way
to make them stable in all applications.

Now *if* this is just a nonlinear V/I curve thing, that's
different.  It's possible to make a driver that has a
positive second derivative of current vs. voltage; those
are stable and don't require anything special in IBIS.

-- 
D. C. Sessions
[email-masked]