Subject: Open drain model

From: Olli Timonen <[email-masked]>
Date: Thu, 09 Nov 2000 15:42:20 +0200

Hi,

How should be the [Ramp] risetime dV/dt_r defined for an open drain
model because pad cell cannot produce a rise transition? I turned into a
model with open drain model and the rise time was defined as zero.
ibischk3 says it's OK but the parser of Interconnect Synthesis (ICX)
doesn't accept it.

regards,
Olli

---

From: "Tom Dagostino" <[email-masked]>
Date: Thu, 9 Nov 2000 09:53:46 -0800

The rise time for an open drain or open collector device is a function of:

How fast the device turns off
The Load R to Vcc
The parasitic C at the node

Zero is not an acceptable answer, there will always be some kind of limiting
factor on the risetime of an open drain.  Usually R load and C_comp are the
limiting factors, the turn off time of the transistor is usually relatively
fast.

Tom Dagostino
IBIS and Tau Modeling Manager
SDD
Mentor Graphics Corp.
503-685-1613
[email-masked]

-----Original Message-----
From: Olli Timonen [mailto:[email-masked]]
Sent: Thursday, November 09, 2000 5:42 AM
To: IBIS
Subject: Open drain model

Hi,

regards,
Olli

---

From: Bob Ross <[email-masked]>
Date: Thu, 09 Nov 2000 10:17:34 -0800

Olli:

Open drain models require correct dV/dt_r values.  A newer
version of is planned to issue an error if zero or negative
values are included for Ramp entries.  The way you get
rising transition values is to terminate the output with
50 ohms (or the specified R_load value) to Vcc and record
the transition values for the low to high output transition.

Bob Ross
Mentor Graphics

---

From: "Baegin Sung" <[email-masked]>
Date: Fri, 10 Nov 2000 15:26:18 -0800

Unsubscribe