Subject: RE: min and max rising/falling waveforms in s2ibis2

From: "Beal, Weston" <[email-masked]>
Date: Mon, 20 Nov 2000 09:35:42 -0800

Betty,
 
There's one more reason not to use s2ibis2.  Someone needs to come up with a
good tool to do this.  The few I know of are internal to the companies that
create them, except for the one commercial IBIS creator tool from Applied
Simulation Technology.  Are there any others?
 
Good luck,
Weston

-----Original Message-----
From: Betty Luk [mailto:[email-masked]]
Sent: Friday, November 17, 2000 2:07 PM
To: [email-masked]'
Subject: min and max rising/falling waveforms in s2ibis2

Hi,
 
I am using s2ibis2 to generate my IBIS model.  I have set the [Voltage
Range] to be 3.3 3.0 3.6 (typ, min, max).  The IBIS cookbook suggests that a
50 ohm resistive load Vdd be used for the rising and falling waveform VT
data.  In the s2ibis2-generated Spice files, the 50 Ohm load always
connected to 3.3V, even for the min and max case.
 
Is this the correct behaviour?  And if so, why are 3.0 and 3.6V (for min and
max respectively) not used?
 
I would appreciate any feedback.
 
Thanks,
Betty Luk

---

From: Scott McMorrow <[email-masked]>
Date: Mon, 20 Nov 2000 10:42:28 -0800

Betty,

Weston is incorrect. There is nothing wrong with s2ibis2
in regards to waveform tables.

In order to generate the 4 necessary waveform tables
you will need these lines in your s2i deck:

[Rising waveform]  50  0.0 0.0    0.0    NA NA NA NA NA
[Rising waveform]  50  3.3 3.0    3.6    NA NA NA NA NA
[Falling waveform] 50  3.3 3.0    3.6    NA NA NA NA NA
[Falling waveform] 50  0.0 0.0    0.0    NA NA NA NA NA

These will generate the proper waveform tables.

I believe that you were looking at the decks which
produce the ramp statements.

regards,

scott

"Beal, Weston" wrote:

>  Betty,There's one more reason not to use s2ibis2.  Someone needs to come up with a good tool to do this.  The few I know of are
> internal to the companies that create them, except for the one commercial IBIS creator tool from Applied Simulation Technology.
> Are there any others?Good luck,Weston
>
>      Hi,I am using s2ibis2 to generate my IBIS model.  I have set the [Voltage Range] to be 3.3 3.0 3.6 (typ, min, max). The
>      IBIS cookbook suggests that a 50 ohm resistive load Vdd be used for the rising and falling waveform VT data.  In the
>      s2ibis2-generated Spice files, the 50 Ohm load always connected to 3.3V, even for the min and max case.Is this the
>      correct behaviour?  And if so, why are 3.0 and 3.6V (for min and max respectively) not used?I would appreciate any
>      feedback.Thanks,Betty Luk
>
--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com