Subject: RE: comparing IBIS model simulation and measurements

From: Betty Luk <[email-masked]>
Date: Mon, 27 Nov 2000 17:25:36 -0500

Hi,

1) simulated slewrate: 2ns (20-80%)
2) measured slewrate: 6ns
3) scope: Tektronix TDS680B, probe: Tektronix P6245

Thanks,
Betty

> -----Original Message-----
> From: Daniel Nilsson [mailto:[email-masked]]
> Sent: Monday, November 27, 2000 4:57 PM
> To: Betty Luk
> Cc: [email-masked]'
> Subject: Re: comparing IBIS model simulation and measurements
> 
> 
> Hi,
> 
> In order to help you with this I need more information:
> 
> What is the slewrate you are simulating ?
> What is the slewrate you are measuring ?
> What measurement equipment are you using, scope model and 
> probe model ?
> 
> 
> Regards
> Daniel Nilsson
> 
> Betty Luk wrote:
> > 
> > Hi,
> > 
> > I've created an IBIS model, and I'm using it with HyperLynx 
> BoardSim.
> > These results correlate well with Spice simulations, which 
> leads me to
> > believe that the IBIS model was created correctly from the Spice
> > model.  On the net that I'm simulating, I'm using some Samsung IBIS
> > models, and some passive components.
> > 
> > Now I'm trying to compare the HyperLynx simulation with 
> measurements.
> > I'm noticing that my simulation has a significantly faster slew rate
> > than my measurements.  I've checked my scope probe, and they should
> > have negligible effect on my measurements.  Is this most likely a
> > deficiency with my original Spice model?
> > 
> > I would appreciate any feedback!
> > 
> > Thanks,
> > Betty Luk
> >
>

---

From: AC <[email-masked]>
Date: Mon, 27 Nov 2000 16:22:23 -0800

Hello, Betty:

It seems that your 1GHz setup should be able to easily measure your
expected slewrate. However, your measured slewrate (6ns for 20%-80%) is
roughly equivalent to a 20MHz sinewave. Is it possible that the 20MHz
filter on your TDS680B scope was inadvertantly enabled?

AC

---

From: Scott McMorrow <[email-masked]>
Date: Mon, 27 Nov 2000 16:56:07 -0800

Betty,

Is this slewrate measured into a simple test load, or into
a complex circuit on a PCB? A 6ns slewrate seems extremely
slow to me, unless there is a significant capacitive or trace
loading.

If this is truly the edgerate, then your original Spice model
for the buffer is significantly wrong.

regards,

scott

--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com

---

From: Daniel Nilsson <[email-masked]>
Date: Tue, 28 Nov 2000 07:49:57 -0500

Betty,

I was wondering what kind of scope you have, there doesn't seem to
be a Tek 680B scope (typo ?) but I assume you have a scope with 
greater than 1GHz bandwidth which you should in order to to
correlations.
Probes are OK.

I would guess that your SPICE model is incorrect.

Daniel