Subject: Re: ibis VT curves

From: [email-masked]
Date: Fri, 17 Nov 2000 09:36:30 -0600

All,

We have processed about 300 IBIS models from a wide variety of suppliers over
the past year. We did a reality check before adding the models to our component
library. The conformance to 20%-80% for dV/dt range was poor.

Best Regards,

Roy

---

From: Katja Koller <[email-masked]>
Date: Thu, 23 Nov 2000 19:41:05 +0100

Roy,

may I ask, what you do with such a model where the 20%-80% - conformance
is poor?
Is it possible to say, that all the dT-values for different resistive
loads are
the same?

Best regards,

Katja

-- 
Katja Koller ICN M TC 6 
Siemens AG Hofmannstr. 51 81359 Muenchen
[email-masked]
Tel: 0049 89 722 45719 Fax: 0049 89 722 44692