Subject: Modeling AC coupled inputs and outputs

From: Rex Baird <[email-masked]>
Date: Wed, 25 Oct 2000 14:00:30 -0500

I'm trying to construct an IBIS model for a component with AC coupled
differential inputs and AC coupled differential outputs.

Since the AC coupling is outside the chip is this something I must
handle in
the model or is this handled by the user who creates system simulations?
I
am most concerned about how the AC coupled inputs are handled. The
input buffer establishes the DC bias point after the coupling capacitor.
How
is this accounted for in the IBIS model?

Any information would be helpful.

Thanks,
Rex Baird
Silicon Laboratories, Inc.
[email-masked]

---

From: "Tom Dagostino" <[email-masked]>
Date: Wed, 25 Oct 2000 13:19:38 -0700

Make an EBD model for the part.  The capacitors will be between nodes in the
ebd file.  The model for the die should have any input bias network model in
the ground or power clamp.

Tom Dagostino
IBIS and Tau Modeling Manager
SDD
Mentor Graphics Corp.
503-685-1613
[email-masked]

-----Original Message-----
From: Rex Baird [mailto:[email-masked]]
Sent: Wednesday, October 25, 2000 12:01 PM
To: [email-masked]; [email-masked]
Subject: Modeling AC coupled inputs and outputs

Thanks,
Rex Baird