Subject: PCI spec question

From: "Haller, Robert" <[email-masked]>
Date: Fri, 15 Sep 2000 11:44:15 -0400

First I would like to thank Bob Ross and Ed Sayre for a great job on the
IBIS summit meeting !

My question is how the PCI is specified and how IBIS is specified.
The 3 volts PCI spec has you drive 25 ohms// 10 Pf to gnd (rising ) and
measure at .94 volts
Additionally it has 25 Ohms//10pf to 3.3 volts and measure at 2.0 volts.

The IBIS specification really doesn't appear to have a mechanism to deal
with this (PLease tell me I am wrong).

Do I have to do one set of simulations for rising, change the model then do
another set for falling.
This seem tedious. PLease tell me there is another solution ??

Thanks in advance,
bob

Cereva Networks
3 network drive
Marlboro MA. 01752
Phone: 508-486-9660 X 365
FAX: 508-486-9661
Email: [email-masked]

---

From: "Beal, Weston" <[email-masked]>
Date: Fri, 15 Sep 2000 10:47:48 -0700

Bob,

I think this is the problem that BIRD 66 starts to cover by putting Vref in
the [model spec].  My feeling is that IBIS needs to be a bit more flexible
and the IC vendors or commitees that specifiy test loads need to try really
hard to use loads that IBIS can describe.  I think that we should extend
BIRD 66 to include Rref and Cref as well.

Regards,
Weston

 + -----Original Message-----
 + From: Haller, Robert [mailto:[email-masked]]
 + Sent: Friday, September 15, 2000 8:44 AM
 + To: [email-masked]'
 + Subject: PCI spec question
 + 
 + 
 + 	
 + First I would like to thank Bob Ross and Ed Sayre for a 
 + great job on the
 + IBIS summit meeting !
 + 
 + My question is how the PCI is specified and how IBIS is specified.
 + The 3 volts PCI spec has you drive 25 ohms// 10 Pf to gnd 
 + (rising ) and
 + measure at .94 volts
 + Additionally it has 25 Ohms//10pf to 3.3 volts and measure 
 + at 2.0 volts.
 + 
 + The IBIS specification really doesn't appear to have a 
 + mechanism to deal
 + with this (PLease tell me I am wrong).
 + 
 + Do I have to do one set of simulations for rising, change 
 + the model then do
 + another set for falling.
 + This seem tedious. PLease tell me there is another solution ??
 + 
 + Thanks in advance,
 + bob
 + 
 + Cereva Networks
 + 3 network drive
 + Marlboro MA. 01752
 + Phone: 508-486-9660 X 365
 + FAX: 508-486-9661
 + Email: [email-masked]
 + 
 +