Subject: ibis input model with termination resistor and voltage

From: Ken Wu <[email-masked]>
Date: Wed, 13 Sep 2000 11:53:04 -0700

Hi there,
I have two questions regarding ibis input model:
1)if my input driver contains a built-in termination resistor and a
termination voltage Vtt, can standard ibis model describe the effect of
these components?
As I know, ibis input only contains clamping diode pull-up/pull-down IV
curves and Ccomp.
2)if standard ibis cannot describe these components, is there anyway to add
them in the ibis model?

Thanks in advance for any info.

Ken

---

From: "Beal, Weston" <[email-masked]>
Date: Thu, 14 Sep 2000 11:05:26 -0700

Ken,

The I-V characteristics of a resistor can easily be added to the [Power
Clamp] table of your input model and set [POWER Clamp Reference] to the
value of Vtt.

Regards,
Weston

+ -----Original Message-----
+ From: Ken Wu [mailto:[email-masked]]
+ Sent: Wednesday, September 13, 2000 11:53 AM
+ To: [email-masked]'
+ Subject: ibis input model with termination resistor and voltage
+ 
+ 
+ Hi there,
+ I have two questions regarding ibis input model:
+ 1)if my input driver contains a built-in termination resistor and a
+ termination voltage Vtt, can standard ibis model describe the 
+ effect of
+ these components?
+ As I know, ibis input only contains clamping diode 
+ pull-up/pull-down IV
+ curves and Ccomp.
+ 2)if standard ibis cannot describe these components, is there 
+ anyway to add
+ them in the ibis model?
+ 
+ Thanks in advance for any info.
+ 
+ Ken
+