Subject: vouts2i error

From: Daigo Katagiri <[email-masked]>
Date: Fri, 29 Sep 2000 10:47:38 -0700

Hello,
I keep getting an error when running s2ibis2 and I'm not sure what else
I can do since the s2ibis software is creating this node.

The error is the following in one of my .out files:

******
vouts2i ref 0 dc 0

******
vclmps2i vpwr 0 dc 3.3
vgclmps2i vgnd 0 dc 0
.temp 50
.options ingold=2
.dc vouts2i 3.3 6.6 0.1
.print dc i(vouts2i)
.end

**error**: element    0:vouts2i        has been referenced but not
defined id=    9

Any help on what is causing this error would be very appreciated.

Thank you,
Daigo

--
Daigo Katagiri
Applications Engineer
Cypress Semiconductor
Timing Technology Division
19825 141st PL NE, Suite 100
Woodinville, WA 98072
tel:(425)398-3445
fax:(425)398-3334
pager:(206)608-7536

---

From: Syed Huq <[email-masked]>
Date: Fri, 29 Sep 2000 13:46:52 -0700 (PDT)

I am guessing a bit here since I don't have all the info. s2ibis2 is putting a 
voltage source(vouts2i) on the user defined node called 'ref'.

You may want to look into this 'ref' node a bit more. Is it properly defined in
your .s2i file and in your SPICE subckts.

Syed
Cisco Systems, Inc