Subject: Support abuot IBIS MODEL

From: [email-masked]
Date: Wed, 23 Aug 2000 16:18:24 +0200

Hallo,

I work in STMicroelectronic and I'm involved in the IBIS MODEL to provide
to our customers. In your web page I read that it's possible to have a
confidential support concerning some models already realized. I'd like to
know the E-mail address where this support is available.
Thank you in advance for your feedback.

Best regards                                             Sandro

---

From: Mike LaBonte <[email-masked]>
Date: Wed, 23 Aug 2000 12:33:55 -0400

Sandro,

The IBIS Support web page at http://www.eigroup.org/ibis/support.htm
gives the address as mailto:[email-masked]

Mike LaBonte
Cadence Design Systems