Subject: Help need !!

From: "Bakshi Sandeep Trimbakrao(P00039)" <[email-masked]>
Date: Wed, 6 Dec 2000 16:30:18 +0530 (IST)

Hello,
       I am Mr. Sandeep T. Bakshi currently working as a Project Engg.
 in Indian Institute of Technology - Bombay Mumbai(India),Electrical
 Engg. Dept.
 Recently I am working on a EMI/EMC project which based on IBIS Modeling
 I want to start IBIS modeling from basic.Could you please guide me how
 I should start IBIS ie books,literature,S/W.
 
 Waiting for your kind reply,

 With Best Regrds.
 
  Sandeep

---

From: Bob Ross <[email-masked]>
Date: Wed, 06 Dec 2000 16:20:35 -0800

Hello:

Your best approach is to start navigating through the IBIS
Home page:

  http://www.eigroup.org/ibis/ibis.htm

There are Articles, Models, Free Tools, Accuracy Info and
other links into which you can visit.  One strategy is to
look at the earlier information and specifications to get
the basic ideas and background.

Best Regards,
Bob Ross
Mentor Graphics