Subject: Built-in model Termination.

From: "Chris Potts" <[email-masked]>
Date: Thu, 20 Jan 2000 15:54:29 -0000

I would like to know if it is possible to add a "built-in" termination
resistor between two pins in an IBIS model text file, i.e. say 50 Ohms
between pins 1 and 2 on a differential receiver port?

Can this be done using a resistance Matrix at the end of the model??

Any help would be very much appreciated, thanks in advance.

Regards

Chris Potts.

Mr Chris Potts BEng(Hons).
Design Engineer
PowerX Ltd
Tel: +44 0161 286 2000 ext 201
Fax: +44 0161 286 2202
E-Mail: [email-masked]

---

From: Bob Ross <[email-masked]>
Date: Thu, 20 Jan 2000 13:54:45 -0800

Chris:

IBIS Version 3.2 supports the [R Series] keyword and series
element constructs that would allow you to put a resistor
across a differential port.  You need to check with the
simulation vendors regarding whether this feature is
supported in their products.

Bob Ross
Mentor Graphics