Subject: VT curves

From: marc pegolotti <[email-masked]>
Date: Wed, 26 Jan 2000 18:34:53 +-100

Hi ,

I would like to know what is the typical loading modele that should be used to determine the VT curve
for a IBIS CMOS modele ?

If the output of the driver loaded  is ringing or oscillating .  Is is allow ? If yes , when the VT curves 
sampling should stop (before or after oscillation) ?

What are the recomanded guidelines for VT curves in IBIS ?

Best regards

---

From: Al Davis <[email-masked]>
Date: Wed, 26 Jan 2000 10:12:07 -0800

> I would like to know what is the typical loading modele that should be used to determine the VT curve

You should provide at least two waveforms of each type. 
That is, two rising, two falling.

The load should be as close as possible to the real load. 
A heavier load is preferable to a lighter load.  For two
waveforms, one should have a pulldown load, the other
should have a pullup load.  They can be the same
resistance otherwise.

If you can provide more waveforms, one choice is to do two
more, with light loads, almost open.  Another choice is a
load to a middle voltage, like Vcc/2.

When providing multiple waveforms, be sure that the loads
are sufficiently different that the difference in the data
makes sense.  If the difference is only noise or random
variations (such as by two very light loads) this will
cause problems.

> sampling should stop (before or after oscillation) ?

If the info is real, include it.

Too often, models run too long and have a long tail of
noise.  Include only the part of the waveform that is
important.

Also, too often there are too many points, that are only
noise.  Try taking the derivative from the points.  It
should match the true derivative.  This is as important as
the points themselves.  For the pullup and pulldown, the
derivative is MORE important than the values themselves.