Subject: [Fwd: Complimentary Exhibits and Demo Pass for DesignCon 2000]

From: Bob Ross <[email-masked]>
Date: Tue, 11 Jan 2000 17:10:45 -0800

To All:

This is for people on the IBIS lists who want to just visit
the exhibits for free.  Note the Exhibit dates should be
Tuesday, February 1 and Wednesday, February 2, 2000.

Bob Ross
Mentor Graphics

Subject: Complimentary Exhibits and Demo Pass for DesignCon 2000
From: [email-masked]
To: bob_ross
Date: Tue, 11 Jan 2000 10:37:31

Complimentary Exhibits and Demonstrations Pass for DesignCon 2000

Thank you for exhibiting at DesignCon 2000, we are looking forward to successful program!  As part of our ongoing attendee promotions, we are providing you with this electronic exhibits pass to share with your customers and electronic databases for the design-engineering community.  Please share this information with your team, and pass along via email to your constituents.  Should you have any questions, please contact David Erickson via email at [email-masked]

DesignCon, invites you to experience the design-engineering industry's premier conference and exhibition. This electronic exhibits pass provides you with access to DesignCon Demonstrations and Exhibits to be held February 2-3, at the Santa Clara Convention Center, Santa Clara California.

Simply Print this e-mail, complete and bring with you to the conference for free exhibits-only registration.  Avoid the On-site charge!   Or complete the fields below and reply to: [email-masked].  This pass is transferable, make multiple copies, or email it to a colleague!

Exhibit & Demonstration Hours

Tuesday, February 2                             12:30 p.m.-6:30pm

Wednesday, February 3                             12:30 p.m.-6:30pm

VISIT DESIGNCON EXHIBITORS ON THE WEB!  www.designcon.com

Please fill in the following information to complete your registration

Name: _____________________________________________

E-mail: _____________________________________________

Badge: ____________________________________________

Title: ______________________________________________

Company: __________________________________________

Division: ___________________________________________

Address: ___________________________________________

__________________________________________________

City, State, Zip: _____________________________________

__________________________________________________

Country: ___________________________________________

Office Phone: _______________________________________

Office Fax: _________________________________________

Return FAX THIS FORM TO: 312-559-4111

Exhibits

The exhibits at DesignCon 2000 provide attendees with a firsthand look at the latest technologies and solutions available. More than 100 companies will present their technologies and provide all of the solutions you need.

Here are just some of the products you will find at the DesignCon exhibits and demonstrations:

Applications Engineering

ASICs Components

Computer Software and Peripherals

Design Automation Tools

EDA/CAE Tools

FPGAs

Interconnection Devices

Packaging

PLDs

Semiconductors

Standard, Analog, Mixed-Signal, Digital, and Memory ICs

System Boards

Test, Measurement, and Debug Tools

Interested in the DesignCon Sessions?  You can view or download the entire conference catalog at www.designcon.com/catalog.pdf   Experience the DesignCon difference!

---

From: "D. C. Sessions" <[email-masked]>
Date: Wed, 12 Jan 2000 10:02:39 -0700

Just a reminder: if you don't like spam, use a throwaway e-mail address.

-- 
D. C. Sessions
[email-masked]