Subject: [Add Submodel]

From: Scott McMorrow <[email-masked]>
Date: Tue, 11 Jul 2000 22:11:27 -0700

All,

I wanted to clarify and (possibly) confirm my understanding
of Dynamic clamp submodels.

My understanding is that the following submodel call will
activate the static Power Clamp only when the model is not a
driver (i.e. Input or 3-state mode).  When the driver is active
the Power clamp will not be activated.

Am I correct?

[Add Submodel]
Bleem       Non-Driving
...
...

[Submodel]     Bleem
Submodel_type   Dynamic_clamp
|
[POWER Clamp]
| voltage     I(typ)              I(min)              I(max)
|
power clamp curves removed for conciseness.

regards,

scott
--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com

---

From: Bob Ross <[email-masked]>
Date: Wed, 19 Jul 2000 14:28:05 -0700

Scott:

You are correct.

Bob Ross
Mentor Graphics