Subject: Pullup or pulldown

From: "Bai-Kuan Wang" <[email-masked]>
Date: Wed, 21 Jun 2000 16:20:25 PDT

Hi,

I just start ibis, and need know some basic concept
of digital circuit.

What do "Pullup", "Pulldown", "Power Clamp", and "GND Clamp" mean ?
It seems that I-V curve is a behavior of transistor under some
conditions of "Pullup",... What are the conditios ?
The I-V curves give the "impedance".
Ramp gives the waveform as a driver.

Am I right ? Any books recommended ?

Thanks.

Brian

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

---

From: "Muranyi, Arpad" <[email-masked]>
Date: Mon, 26 Jun 2000 10:44:56 -0700

Try to read the articles on the IBIS web site.

http://www.eia.org/eig/ibis/ibis.htm

Arpad Muranyi
Intel Corporation
===============================================

-----Original Message-----
From: Bai-Kuan Wang [mailto:[email-masked]]
Sent: Wednesday, June 21, 2000 4:20 PM
To: [email-masked]
Subject: Pullup or pulldown

Hi,

Thanks.

Brian

---

From: "Bai-Kuan Wang" <[email-masked]>
Date: Mon, 26 Jun 2000 10:54:48 PDT

Thank you very much !
I've got the concept of the terms used
in this application area more clearly.

Brian