Subject: I/V Data Extraction Circuit

From: "Takafumi Nishi" <[email-masked]>
Date: Wed, 28 Jun 2000 20:26:29 +0900

Greetings,

I have a question about IBIS modeling.
Is the appropriate circuit for I/V Data Extraction defined strictly?

IBIS Forum I/O Buffer Modeling Cookbook says
an independent voltage source should be used to generate I/V Data.
But I/O Buffer Information Specification seems to tell
the Cref, Rref, and Vref of [Model] section construct I/V Data Extraction
circuit.

Could you please let me know it?

Regards,
Takafumi NISHI
LSI Development No. 2,
Yasu Technology Application Laboratory,
IBM Japan, Ltd. Yasu

---

From: "Muranyi, Arpad" <[email-masked]>
Date: Wed, 28 Jun 2000 08:20:44 -0700

Takafumi,

Cref, Rref and Vref has nothing to do with IV curve extraction.

The IV curves are generated with a voltage source sweeping the
voltage of the output pad while measuring current.

The C, R, Vref are used to load the buffer with the test load
at which the valid delays (Tco) are measured on the testers.

Arpad Muranyi
Intel Corporation
================================================================

-----Original Message-----
From: Takafumi Nishi [mailto:[email-masked]]
Sent: Wednesday, June 28, 2000 4:26 AM
To: [email-masked]
Cc: Kohji Kiyota
Subject: I/V Data Extraction Circuit

Greetings,

Regards,
Takafumi NISHI
LSI Development No. 2,

---

From: "Takafumi Nishi" <[email-masked]>
Date: Thu, 29 Jun 2000 10:44:14 +0900

Arpad-san,

Greetings.

Thank you for your help.  I could understand it.

By the way, where can I get the IBIS Cookbook?  I looked at IBIS Home page, but
I could not find it.  Could you please let me know it?

Regards,
Takafumi NISHI
LSI Development No. 2,

---

From: "Muranyi, Arpad" <[email-masked]>
Date: Thu, 29 Jun 2000 08:10:21 -0700

Try:

ftp://ftp.eda.org/pub/ibis/docs/

Arpad
=================================================

-----Original Message-----
From: Takafumi Nishi [mailto:[email-masked]]
Sent: Wednesday, June 28, 2000 6:44 PM
To: Muranyi, Arpad
Cc: [email-masked]
Subject: RE: I/V Data Extraction Circuit

Arpad-san,

Greetings.

By the way, where can I get the IBIS Cookbook?  I looked at IBIS Home page,
but
I could not find it.  Could you please let me know it?

Regards,
Takafumi NISHI
LSI Development No. 2,

---

From: "Takafumi Nishi" <[email-masked]>
Date: Fri, 30 Jun 2000 10:36:14 +0900

Arpad-san,

Greetings.

Thank you for your information.

I got IBIS Cookbook Revision 1.0 dated June 02, 1994 from
ftp://ftp.eda.org/pub/ibis/docs/.
I happed to find IBIS Cookbook Revision 2.0X dated Sept 24, 1997 on
http://www.eia.org/eig/ibis/tools.htm.

Where can I get the latest version of IBIS Cookbook?

Regards,
Takafumi NISHI
LSI Development No. 2,

---

From: Syed Huq <[email-masked]>
Date: Thu, 29 Jun 2000 20:25:37 -0700 (PDT)

The one on the website is the latest one.

Syed
Cisco Systems, Inc