Subject: 74ALVCH16501 Ibis Model

From: Ben Manor <[email-masked]>
Date: Mon, 19 Jun 2000 16:37:11 +0200

Not in TI's site.
Does anyone has it?

THANKS
-- 
==========================================================
Ben Manor, Application Engineer - Mentor Graphics Israel
41 Hagalim Blvd.   P.O.B. 2155   Herzliya, 46120  Israel
Tel:  +972-9-9552636  ext. 119      Fax:  +972-9-9552627 
email: [email-masked]       Mobile: +972-53-415412
----------------------------------------------------------

---

From: "Greim, Michael" <[email-masked]>
Date: Mon, 19 Jun 2000 12:58:09 -0400

Here it is.  It is can be found on the following site:

http://www.philipslogic.com/support/ibis/alvc/

Enjoy.....

 <<h16501t.ibs>> 

Best Regards,

Michael

> -----Original Message-----
> From:	Ben Manor [SMTP:[email-masked]]
> Sent:	Monday, June 19, 2000 10:37 AM
> To:	ibis users
> Subject:	74ALVCH16501 Ibis Model
> 
> Not in TI's site.
> Does anyone has it?
> 
> THANKS
> -- 
> ---------------------------------------------------------- << File: Card
> for Ben Manor >>

---

From: "Hassan Ali" <[email-masked]>
Date: Mon, 19 Jun 2000 13:52:29 -0400

Would the model of the device made by Philips fit similar device (same logic
family) made by TI? I always thought that there are subtle differences? Am I
right?

Hassan.

-----Original Message-----
From: Greim, Michael [mailto:[email-masked]]
Sent: Monday, June 19, 2000 12:58 PM
To: 'Ben Manor'; ibis users
Subject: RE: 74ALVCH16501 Ibis Model

Enjoy.....

 <<h16501t.ibs>> 

Best Regards,

Michael

---

From: [email-masked]
Date: Mon, 19 Jun 2000 14:36:14 -0500

Hassan,

The Philips model can differ from the TI device for the output rise/fall times and drive current.  Although we have alternate source agreements for various logic families, we have separate design teams and wafer fabs.  DC and AC specs can match but we 
can implement circuits differently.  The output edges aren't always the same which will result in different responses in a transmission line.  I would not recommend using Philips' or TI's models to simulate each other's parts.

Regards,

Mike Magdaluyo
Logic Products Applications
Philips Semiconductors
(408) 991-2642
[email-masked]

[email-masked] on 06/19/2000 11:57:13 AM
To:	[email-masked]@SMTP
cc:	 
Subject:	RE: 74ALVCH16501 Ibis Model
Classification:	Restricted
Would the model of the device made by Philips fit similar device (same logic
family) made by TI? I always thought that there are subtle differences? Am I
right?

Hassan.

-----Original Message-----
From: Greim, Michael [mailto:[email-masked]]
Sent: Monday, June 19, 2000 12:58 PM
To: 'Ben Manor'; ibis users
Subject: RE: 74ALVCH16501 Ibis Model

Enjoy.....

 <<h16501t.ibs>>

Best Regards,

Michael

---

From: [email-masked]
Date: Mon, 19 Jun 2000 14:49:27 -0500

For a robust system design, you will want to make sure you system works with
both.  This means you may choose the "max" model from one supplier for the
max conditions and choose the "min" model from another supplier to use in
the min conditions.

Bottom line is that if your design is on the edge with one supplier, you
should re-consider allowing the second source. 

Aubrey Sparkman
Signal Integrity
[email-masked]
(512) 723-3592

> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, June 19, 2000 2:36 PM
> To: [email-masked]
> Cc: [email-masked]
> The Philips model can differ from the TI device for the 
> output rise/fall times and drive current.  Although we have 
> alternate source agreements for various logic families, we 
> have separate design teams and wafer fabs.  DC and AC specs 
> can match but we 
> can implement circuits differently.  The output edges aren't 
> always the same which will result in different responses in a 
> transmission line.  I would not recommend using Philips' or 
> TI's models to simulate each other's parts.
> 
> Regards,
> 
> Mike Magdaluyo

Enjoy.....

 <<h16501t.ibs>>

Best Regards,

Michael

---

From: "Ingraham, Andrew" <[email-masked]>
Date: Tue, 20 Jun 2000 00:12:24 -0400

>I always thought that there are subtle
>differences? Am I right?
 
Depends.  Occasionally, both vendors use the same masks (well, masks derived
from a common source).  Other times, even the circuit designs differ and
they are only functionally similar.

>I'd be very careful about assuming anything about "second sources" unless
it
>has been verified.
 
Absolutely.

And you should be equally careful about assuming anything from an IBIS
'model'.  Especially those derived from SPICE, which means most (including
this one).  The SPICE models are sometimes created early in the design cycle
of a product, before some tweaking which may or may not ever make it into
the model.

Be careful about putting faith in ANY models.  Some vendors tend to change
processes on you (often doing a shrink), and what you end up with is a
completely different set of characteristics that might not even meet their
data sheets!

Regards,
Andy

---

From: Marc Humphreys <[email-masked]>
Date: Tue, 20 Jun 2000 08:59:33 -0400

I sent this out to Ben, but it looks like everyone else only
had the Philips part. So I'm resending it to the list.
I got this models directly from
Ti's support, and unlike other vendor they
didn't just send me the standard - "Check our web site"

Here is what Ti sent me

 <<alvch16501.ibs>> 

Marc

---------------------------------------------------------------------
Marc Humphreys
Lucent Technologies
Core Routing - InterNetworking Systems
508-460-3355 x2128
e-mail: [email-masked]
--------------------------------------------------------------------