Subject: RE: 74ALVCH16501 Ibis Model

From: "Greim, Michael" <[email-masked]>
Date: Mon, 19 Jun 2000 15:31:03 -0400

You are right that there should be subtle differences, but 
when push comes to shove, they will be crosses to one 
another when the product hits mfg, so from a simulation 
standpoint, your simulations should still achieve the 
desired results with this model.

MG
> -----Original Message-----
> From:	Hassan Ali [SMTP:[email-masked]]
> Sent:	Monday, June 19, 2000 1:52 PM
> To:	ibis users
> Subject:	RE: 74ALVCH16501 Ibis Model
> 
> Would the model of the device made by Philips fit similar device (same
> logic family) made by TI? I always thought that there are subtle
> differences? Am I right?
> 
> Hassan. 
> 
> 
> -----Original Message----- 
> From: Greim, Michael [ <mailto:[email-masked]>] 
> Sent: Monday, June 19, 2000 12:58 PM 
> To: 'Ben Manor'; ibis users 
> Subject: RE: 74ALVCH16501 Ibis Model 
> 
> 
> Here it is.  It is can be found on the following site: 
> 
> <http://www.philipslogic.com/support/ibis/alvc/> 
> 
> Enjoy..... 
> 
>  <<h16501t.ibs>> 
> 
> Best Regards, 
> 
> Michael 
> 
> > -----Original Message----- 
> > From: Ben Manor [SMTP:[email-masked]] 
> > Sent: Monday, June 19, 2000 10:37 AM 
> > To:   ibis users 
> > Subject:      74ALVCH16501 Ibis Model 
> > 
> > Not in TI's site. 
> > Does anyone has it? 
> > 
> > THANKS 
> > -- 
> > ========================================================== 
> > Ben Manor, Application Engineer - Mentor Graphics Israel 
> > 41 Hagalim Blvd.   P.O.B. 2155   Herzliya, 46120  Israel 
> > Tel:  +972-9-9552636  ext. 119      Fax:  +972-9-9552627 
> > email: [email-masked]       Mobile: +972-53-415412 
> > ---------------------------------------------------------- << File: Card
> 
> > for Ben Manor >> 
>

---

From: "Tom Dagostino" <[email-masked]>
Date: Mon, 19 Jun 2000 15:51:32 -0700

I've seen some not subtle differences between "second sources".  There can
be major differences between the output impedance or rise and fall times.
I've also seen cases where one manufacture has clamp devices on the supply
rail and the other's part would go to a high impedance about 0.2 volts above
the supply rail.

I'd be very careful about assuming anything about "second sources" unless it
has been verified.

Tom Dagostino
IBIS and Tau Modeling Manager
BSD
Mentor Graphics Corp.
503-685-1613
[email-masked]

-----Original Message-----
From: Greim, Michael [mailto:[email-masked]]
Sent: Monday, June 19, 2000 12:31 PM
To: 'Hassan Ali'; ibis users
Subject: RE: 74ALVCH16501 Ibis Model

MG