Subject: SRAM undershoot and IBIS models

From: Syed Huq <[email-masked]>
Date: Fri, 10 Mar 2000 16:32:41 -0800 (PST)

IBISgurus:

In many SRAM datasheets, they have a 'Undershoot Voltage' spec that looks 
like this:

     Vih________
		\
		 \
		  \          /\    ___________ Vss
		   \        /  \  /
		    \      /    \/
		---------------------     
		     |\  /|
		     | \/ |
	        --------------------- Vss - 1.0V
		---->|    |<---
		 
		"20% of Cycle time"
		
Question:
---------
1) Can this be modeled in IBIS ? if yes, by using which keyword ?

If the cool ASCII drawing got messed up by your mail system, refer to
Motorola SRAM databook for MCM63F737K/MCM63F819K.

Thanks,
Syed
Cisco Systems, Inc

---

From: "D. C. Sessions" <[email-masked]>
Date: Mon, 13 Mar 2000 11:58:24 -0700

> In many SRAM datasheets, they have a 'Undershoot Voltage' spec that looks

Syed, how do you DO it?  This very question came up in last week's
JEDEC JC-42 meeting.  They're trying to write overshoot specs into
new standards but since this is a lifetime degradation issue there
MUST be something to enable duty-cycle limitations, which are
presently not supported in IBIS.

-- 
D. C. Sessions
[email-masked]