Subject: LVDS receivers with internal termination

From: Scott McMorrow <[email-masked]>
Date: Thu, 16 Mar 2000 11:48:01 -0800

Anyone have any suggestions on how to use IBIS to
model LVDS receivers with built in internal 100 ohm
differential terminators?

--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com

---

From: Kellee Crisafulli <[email-masked]>
Date: Thu, 16 Mar 2000 16:59:04 -0800

Hi Scott,

>differential terminators?

The existing IBIS specification allows this with 
the series resistor.

There is a bug in the IBIS golden parser that gives an
error message if you do it though.

It is also not supported by all simulators today but is
something I think most are adding.

Kellee

---------------------------------------------------------
Have a great day....
Kellee Crisafulli 
HyperLynx, a division of Pads Software Inc.
SI,EMC,X-talk and IBIS tools for the Windows platform
E-mail: <mailto:[email-masked]>
web:    <http://www.hyperlynx.com>
---------------------------------------------------------

---

From: Bob Ross <[email-masked]>
Date: Thu, 16 Mar 2000 17:13:35 -0800

Scott:

To add to Kellee's comment, the support of allowing [R Series]
and other series elements connected to pins that are not just
Terminators or NC pins was changed in IBIS Version 3.2.  The
current text under the [Series Pin Mapping] keyword, Other Notes
section has this paragraph:

|               This mapping covers only the series paths between pins.  The
|               package parasitics and any other elements such as additional
|               capacitance or clamping circuitry are defined by the
|               model_name that is referenced in the [Pin] keyword.  The
|               model_names under the [Pin] keyword that are also referenced
|               by the [Series Pin Mapping] keyword may include any legal
|               model or reserved model except for Series and Series_switch
|               models.  Normally the pins will reference a [Model] whose
|               Model_type is 'Terminator'.  For example, a Series_switch
|               model may contain Terminator models on EACH of the pins to
|               describe both the capacitance on each pin and some clamping
|               circuitry that may exist on each pin.  In a similar manner,
|               Input, I/O or Output models may exist on each pin of a Series
|               model that is serving as a differential termination.  

Bob Ross
Mentor Graphics