Subject: Re: LVDS receivers with internal termination

From: Scott McMorrow <[email-masked]>
Date: Thu, 16 Mar 2000 14:11:27 -0800

Stephen,

Thanks for your reply. I will keep your thoughts in mind.
Unfortunately, HSPICE is not appropriate for full board and system
simulations with 100's or 1000's of differential pair nets.

I expect to perform some spice to ibis extractions and
correlations to Hspice in the next week.
I will let the reflector know what the results of my work are.

regards,

scott

[email-masked] wrote:

> Scott: We've found that Spice (we use HSPICE) is the only thing that works
> correctly so far. Our IBIS-based simulators aren't quite up to this just yet.
> Hope this helps.
>
>           Steve

--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com

---

From: "John D. Allen" <[email-masked]>
Date: Thu, 16 Mar 2000 18:33:09 -0500

FYI: I know of two large companies that simulated entire boards with
thousands of nets with HSpice in order to get the accuracy that was needed.
In at least one of the cases, we built pre and post processor software to
generate the HSpice inputs with multiple VTT and Zo and Rt etc. and to sort
through the outputs to find potential violations.  This was in 1991.

The board took from Friday PM until Monday to run.  (On a Sun3 I think).

Regards, John Allen

John Allen  Sr. Consulting Engineer   [email-masked]
<mailto:[email-masked]>
IronBridge Networks / 55 Hayden Avenue / Lexington MA  02421 / USA
phone: 781-372-8151  fax:   781-372-8092  Main Number 781-372-8000
 
> -----Original Message-----
> From: Scott McMorrow [mailto:[email-masked]]
> Sent: Thursday, March 16, 2000 5:11 PM
> To: [email-masked]; ibis
> Subject: Re: LVDS receivers with internal termination
>
>
> Stephen,
>