Subject: Different reference voltages for 5v tolerant parts.

From: [email-masked]
Date: Mon, 15 May 2000 11:46:18 +0200

Hello,

I have the following problem:

The IBIS spec mentions that in case of 5v tolerant parts (with Vcc=3.3V) the V/I curves should cover the
overvoltage range; -5V to 10V rather then -3.3V to 6.6V. 
- [Pull-up Reference] statement in S2IBIS2 does not seem to have effect  
- Since Vcc has an offset of 0.3V and the overvoltage has an offset of 0.5V the result is three different
   voltage ranges for the Pull-Up curve and the POWER clamp curve (Vtable=Vcc-Vcurve).

Hand editing and some extrapolation can fix all this but I was wondering how others deal with this problem. 
BTW after editing the correct voltage range in the .spi files and running s2ibis2 again the resulting table
looks a mess; incomplete and lots of 0V values.

Kind Regards,

Rene Voshol

---

From: Syed Huq <[email-masked]>
Date: Mon, 15 May 2000 11:07:49 -0700 (PDT)

Since the voltage sweep range is controlled by [voltage range], which is your
Vdd, I would do the hand edit and extrapolation like you described.

Make sure your [Iterate] is specified in your .s2i file so the .spi does not
get over-written. If you still see issues, try running Hspice and bypass 
s2ibis2 on this hand edited .spi file.

Syed
Cisco Systems, Inc