Subject: IBIS connector model

From: [email-masked]
Date: Mon, 22 May 2000 07:39:54 -0400

I am trying to extract a topology using SpectraQuest, but cannot because 
of the following error. "Errors: Connector With Active pin". The model is 
attached to this message. Can anyone clarify the proper use of connector
models in circuit simulation or provide me with a connector model? 

Regards,

Bashu Kanal
EMC Corporation
Design Verification Group
 <<conn149.ibs>>

---

From: "Ross Pryor" <[email-masked]>
Date: Mon, 22 May 2000 09:42:24 -0400

I believe this error is due to the "pinuse" property of your connector pins in the Allegro symbol for the connector.  You need to
set the property to "unspec" on all connector pins.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 22, 2000 7:40 AM
To: [email-masked]
Subject: IBIS connector model

Regards,

Bashu Kanal
EMC Corporation