Subject: IBIS Directory

From: Bob Ross <[email-masked]>
Date: Fri, 12 Jan 2001 17:58:14 -0800

To All:

IBIS is an acronym that stands for many things.  You
can be involved with IBIS in many aspects of your life.

Here is an IBIS directory giving a sampling of IBIS links
related to IBIS products, services and content.  Many of
theses links also have interesting IBIS logos.

Bob Ross
Mentor Graphics

IBIS DIRECTORY

AIRCRAFT

IBIS Aerospace Ltd.
The Ibis
ARTS AND CRAFTS

IBIS Images
Ibis Art Wall Clocks
BOOKS AND BOOKSTORES

Ibis Books
International Book Import Service
BUSINESS SERVICES

IBIS Business Consultants Ltd.
IBIS Business Internet Solutions
Ibis Research, Inc.
India Business Information Service
Industrial and Business Information Service
Industry & Business Information System
Institute for Business and Industrial Statistics
Integrated Business Information System Ltd.
Interactive Business Information Systems, Inc.
International Business Incubation Systems
International Business Information Search (IBIS Consultants Associated)
COFFEE

Caffee IBIS
HEALTH

Improved Biofeedback Integrated System
Improved Monitoring for Brain Dysfunction in Intensive Care and Surgery
Integrative BodyMind Information System
International Birth Defects Information Systems
International Breast Cancer Intervention Study
Irritable Bowel Information & Support Association of Australia, Inc.
IBIS HOTELS

Hotel IBIS Roppongi
ibis Hotel
INTERNET AND ELECTRONIC MAIL

International Business Internet Service (IBIS International)
Info Botswana Internet Services
IRSKY Batch Inquiry System
LAW ENFORCEMENT

Identification Based Information System
Integrated Ballistics Identification System
LIBRARY AND INFORMATION

Issue-Based Information System
Illinois Bibliographic Information Service
LOANS

Internet Borrower Inquiry Services
MAGAZINES AND PUBLISHING

IBIS (The International Journal of Avian Science)
Ibis Communications, Inc.
Integrating Business & Information Systems (IBIS) News
International Benefits Information Service (IBIS News)
REAL ESTATE AND HOMES

Ibis Golf and Country Club
The Ibis
SCHOOLS AND COLLEGES

IBIS Healing Arts
Independent Bonn International School
Institute for British-Irish Studies
Interdepartmental Biological Sciences Program
SCIENTIFIC AND INSTRUMENTATION

Ibis Technology Corporation
Ion Beam Information System
Imager IBIS (Imager on Board the Integral Satellite)
Internet Botanical Information Server
Instrument for Biomolecular Interaction Sensing
SOFTWARE AND SYSTEMS

IBIS Model Editor
Immersed Boundary and Interface Software
2000 Workshop on Information Based Induction Sciences (IBIS2000)
TRAVEL AND TOURS

IBIS Bird-Watching Tours
Ibis Excursions
Ibis Tours
WEB DESIGN, PRINTING AND PUBLISHING

IBIS Digital
IBiS Multimedia
IBIS Web Creations
Interfaces for Bilingual Information Systems

---

From: "Dunbar, Tony" <[email-masked]>
Date: Sun, 14 Jan 2001 09:28:29 -0800

Bob,

It looks to me that many of these may be a darned better source of models
than we have today!

Tony

-----Original Message-----
From: Bob Ross [mailto:[email-masked]]
Sent: Friday, January 12, 2001 7:58 PM
To: [email-masked]
Subject: IBIS Directory

To All:

Bob Ross
Mentor Graphics