Subject: Re: Note on Rev

From: Scott McMorrow <[email-masked]>
Date: Thu, 05 Jul 2001 12:28:29 -0700

To further clarify:

It would be nice to be able to indent keywords within sections, as is implied
by the Keyword Tree Diagram.  This would lend these files to being more
readable and better structured.

It would also be silly to have the file fail  a golden parser for the column 1
restriction, when most commercial parsers will use the square brackets
as a delimiter for the beginning and ending of a keyword.

regards,

scott

--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com

Scott McMorrow wrote:

> All,
>
> I see no reason why on page 3 of the document the following
> is a requirement:
>
> 3) Keywords must be enclosed in square brackets, [ ] , and must start in column 1
> of the line.
>
> The column 1 requirement seems a bit antiquated to me.
>
> regards,
>
> scott
>
> --
> Scott McMorrow
> Principal Engineer
> SiQual, Signal Quality Engineering
> 18735 SW Boones Ferry Road
> Tualatin, OR  97062-3090
> (503) 885-1231
> http://www.siqual.com
>
> [email-masked] wrote:
>
> > <<File: icm0.pdf>>Good Catch Arpad...
> >
> > All...  See attached...  with correct revision number
> >
> > I am sending the doc again... see attached...  I didn't think this correction
> > was worth a revision number.
> >
> > _gus
> >
> > -----Original Message-----
> > From: "Muranyi, Arpad" <[email-masked]>
> > Sent: Thursday, July 05, 2001 1:35 PM
> > To: apanella
> > Subject: RE: 0.969 attached...
> >
> > The title page still shows rev 0.968...
> >
> > Arpad
> > =======================================
> >
> > -----Original Message-----
> > From: apanella
> > Sent: Thursday, July 05, 2001 1:16 PM
> > To: '"Peters, Stephen" <[email-masked]>'; '"Al Davis
> > <[email-masked]>" <[email-masked]>'; '"Bob Ross
> > <[email-masked]>" <[email-masked]>'; '"Chris Reid
> > <[email-masked]>" <[email-masked]>'; '"DC Sessions
> > <[email-masked]>" <[email-masked]>'; '"Gerald Bannert
> > <[email-masked]>" <[email-masked]>';
> > '"Greg Edlund <[email-masked]>" <[email-masked]>'; '"John Angulo
> > <[email-masked]>" <[email-masked]>'; '"Lynne Green
> > <[email-masked]>" <[email-masked]>'; '"Muranyi, Arpad"
> > <[email-masked]>'; '"Scott McMorrow <[email-masked]>"
> > <[email-masked]>'; '"Steve Nolan <[email-masked]>"
> > <[email-masked]>'
> > Subject: RE: 0.969 attached...
> >
> > See attached...
> >
> > The major revision in the attached document is per the last teleconference that
> > I attended.
> >
> > Basically it revolves around making the subparameters in 968 more line an
> > assigned variable as seen in IBISX
> >
> > This was done for both the sub parameters for [Begin Cn Model] and the matrix
> > section.
> >
> > The "matrix" portion probably needs more work.
> >
> > We can use this for review on Tuesday.
> >
> > _gus
> >
> >   ------------------------------------------------------------------------------------------------------------------------------------
> >                Name: ICM0.PDF
> >    ICM0.PDF    Type: Acrobat (application/pdf)
> >            Encoding: base64

---

From: Scott McMorrow <[email-masked]>
Date: Thu, 05 Jul 2001 12:21:14 -0700

All,

regards,

scott