Subject: Non-monotonicity in IBIS models

From: Greg Haynes <[email-masked]>
Date: Wed, 25 Jul 2001 11:40:57 -0600

I'm interested in the discussion about
non-monotonicity of I/V curves.  This seems
to be very common in our parts, and is definitely
real, that is, it shows up in the HSPICE simulation
and in the physical part measured on a curve tracer.

One example is an LVDS receiver that has a spike
in the current at about 1 volt above VDD.  This
is not just an artifact of subtracting the ground
clamp current from the pulldown current.
(Incidentally, I can't get a good explanation
for this behavior.  The designers of the parts
don't simulate with voltage outside the rails,
and they typically tell me that the SPICE models
may not be any good in this region anyway!)

I don't know what I should do in this case.  I
don't know which tools customers may want to use
so I don't know if this will really be a problem
for them.  Are there any guidelines about how to 
"smooth out the non-monotonicity"?  And if I do
change the data, how can tools give accurate results
with IBIS models that now do not reflect the
physical part?

-- 
Greg Haynes		  [email-masked]
Aeroflex UTMC Microelectronic Systems
4350 Centennial Blvd           phone: 719 594-8197
Colorado Springs, CO 80907       fax: 719 594-5541

---

From: Scott McMorrow <[email-masked]>
Date: Wed, 25 Jul 2001 11:20:36 -0700

Greg,

non-monotonic behavior which is outside of the normal
operating range of the device, and be smoothed to
eliminate the behavior.  This will have absolutely no
effect on simulation ... as long as the signalling range
does not enter this region.

regards,

scott

--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com