Subject: RE: Question regarding the [POWER_clamp] curve

From: "Muranyi, Arpad" <[email-masked]>
Date: Thu, 12 Jul 2001 10:31:02 -0700

Mike,

The algorithm s2ibis would need to do is described in my IBIS
Modeling class presentation on pages 78-81.  You can find
this presentation IBIS_class_JEDEC.pdf on the IBIS web site:

http://www.eda.org/pub/ibis/training/

inside the IBIS_class_JEDEC.zip file.  I hope this helps.

Arpad
=============================================================

-----Original Message-----
From: Bob Ross [mailto:[email-masked]]
Sent: Wednesday, July 11, 2001 5:09 PM
To: Mike LaBonte
Cc: Bob Ross; Prasad Rau; [email-masked]
Subject: Re: Question regarding the [POWER_clamp] curve

Mike:

The proper way is to improve the s2ibis2 utility or
the surrounding processes as you attempted to do.

I was able to download and read the nasef.zip file.
I can send you privately a copy if you have trouble.

More responses are in your response.

Bob
Mentor Graphics

> Mike LaBonte wrote:
> 
> Bob,
> 
> I found out that Prasad's issue is indeed how to get s2ibis2
> to produce an IBIS file where drivers with internal termination.
> My proposed workaround is run s2ibis2 twice, once with model type
> Terminator, and steal the clamp curves to use in the other IBIS
> file. But I tried it and found that s2ibis2 seems to double count
> the resistance, because it appears in both the POWER_clamp and
> GND_clamp curves.

This may be a flaw in the s2ibis2 algorithms.  Also, s2ibis2
never was designed to handle internal terminators.

> Does it seem reasonable to steal only one of
> the curves from the Terminator run to include in the IBIS file?

No.  The proper method is to figure out a way to partition
the currents to the proper rails.

> 
> Mike
> 
> P.S. I find that the Nasef presentation contains unresolved
>      references to image files.
> 
> Bob Ross wrote:
> >

---

From: "Yaping Zhou" <[email-masked]>
Date: Tue, 24 Jul 2001 08:44:19 -0500

All:

I am writing a program to generate IBIS package model using Len and per
length LRC values. Since coupling between signals is not included in the
model, I alway face a question about the applicability of the model. What I
can say is that thus-obtained model is not good for crosstalk and ground
bounce simulation (in packages), but it's still valid for simulating delay,
reflection etc. Could anyone give me a more comprehensive and "official"
answer or reference article?

Thanks in advance.

--
**************************************
Yaping Zhou (r3aadv)
(512) 933-5803
Motorola Semiconductor Products Sector
Final Manufacturing Technology Center
Ed Bluestein, Austin, Texas
**************************************