Subject: Re:

From: "Hirut Asfaw" <[email-masked]>
Date: Thu, 14 Jun 2001 17:25:47 -0400

Hi Hegzay,
     Just wondering if you had a chance to add a more detailed description
to your March presentation on how to model "LVDS* I/Os with internal
(100ohm) resistance.

Thanks,
Hirut

Hirut Asfaw
ASIC I/O Developement
IBM Microelectronics Division
External:  (802) 769-0652   T/L: 6-0652
[email-masked]

---

From: Peter LaFlamme <[email-masked]>
Date: Fri, 15 Jun 2001 08:20:50 -0400

Hi All,
I have been looking into this recently. For those of us that did not
attend this presentation, can you forward a copy of the slides, and
elaborate on them? Any information is helpful.

Thanks,
Peter

-- 
Peter LaFlamme

Applied Micro Circuits Corp.
Staff System Applications Engineer
200 Minuteman Rd, 3rd Floor
Andover, MA 01810

978-247-8470 phone
978-623-0055 Fax