Subject: RE: How can I do IBIS modeling

From: "Peters, Stephen" <[email-masked]>
Date: Tue, 19 Jun 2001 08:46:17 -0700

Hi Suresh:

   To answer your question -- you *might* be able to develop an IBIS 1.1
model from a component data sheet, but most likely the resulting model would
not be very useful.  The best way to create a model is start with a
transistor level circuit and then do simulations into the proper test loads
to extract I-V and V-T curves for the output (among other information).
Alternatly, if you have a physical device, you can measure the revelent
parameters and create a model from measurment data.

   For more detailed information I encourage you to visit the IBIS website
and download a copy of the IBIS modeling cookbook.  It can be found at:

  http://www.eigroup.org/ibis/tools.htm

  Regards,
  Stephen Peters
  Intel Corp.

----Original Message-----
From: suresh np [mailto:[email-masked]]
Sent: Tuesday, June 19, 2001 1:44 AM
To: [email-masked]
Subject: How can I do IBIS modeling

Hi
I am interested in doing IBIS modelling. But, i know
only IBIS File format.These are my basic doubts,
1> How can i start with IBIS modelling?(I know
PSpice).
2> Can i develope a IBIS model from the device data
sheet only? or do i require  IO buffer specification
sheet?
3> how far the tool SPECCTRAQuest is helpful in IBIS
modelling?
Pls help me out in this regard. Thanks in advance.
..Suresh

__________________________________________________
Do You Yahoo!?
Spot the hottest trends in music, movies, and more.
http://buzz.yahoo.com/

---

From: "John Angulo" <[email-masked]>
Date: Tue, 19 Jun 2001 13:07:54 -0700

Hello,

Lately, some requests to subscribe or unsubscribe from IBIS reflectors have
been posted to [email-masked].  For such requests, please use this
dedicated address instead:

[email-masked]

This prevents unnecessary administrative traffic on the reflectors.

Thanks,
John Angulo
IBIS Open Forum Postmaster