Subject: question about s2ibis2 utility usage.

From: Ningyu Zhou <[email-masked]>
Date: Tue, 26 Jun 2001 15:17:45 -0500

Hi, there!

I am recently learning the s2ibis2 utility. After I installed the
s2ibis2,
 and run the examples it provides, it always pop up the warning message
 under *.out file as

 "warning unknow hspice version for models"
 "warning: could not figure out the recommended Hspice version from the
 models"
 "warning: for input file pdtout.spi"
 "warning: the models and Hpsice version should both be pre-9503"
 "To run hspice anyway, set the environment variable HSPICEIGNOREMODEL
TO
 1"

 And it seems it doesn't actually run a hspice simulation, the *.ibs
file
 it finally generate contains all zeros for the I/O model.

 I am on a Sun workstation, running solaris operating system. And my
 spice simulator is Hspice.

 Can you tell me what is wrong with it and what kind of modifications I
 need to do or try in order to properly run this s2ibis2.solaris?

 Thanks a lot! Your reply will be much appreciated.

 Sincerely,

 Ningyu Zhou

---

From: Syed Huq <[email-masked]>
Date: Tue, 26 Jun 2001 15:26:04 -0700 (PDT)

Hi Ningyu,

Which examples are you running. There are some set for Spectre and some for 
HSPICE.

Make sure that in the .s2i file, the following is correct:

[Spice type]            hspice

Even for a Solaris OS, you could run s2ibis2.sun4.fix version assuming that did
download the s2ibis2_fix binary as well.

Regards,
Syed

> Date: Tue, 26 Jun 2001 15:17:45 -0500
> From: Ningyu Zhou <[email-masked]>
> X-Accept-Language: en
> MIME-Version: 1.0
> To: [email-masked]
> Subject: question about s2ibis2 utility usage.
> Content-Transfer-Encoding: 7bit
> 
> Hi, there!
>