Subject: Default value of Vmeas

From: "Wang, Brian" <[email-masked]>
Date: Wed, 6 Jun 2001 15:04:47 -0700

Hi, 

I checked the versin 3.2. There is no default value
of Vmeas. Should we set a default value in specification,
or something I missed ?

Thanks.

Brian Wang
Intel Corp

---

From: Kim Helliwell <[email-masked]>
Date: Thu, 7 Jun 2001 07:42:59 -0700

I believe it's left to the simulator vendor what to do about
Vmeas defaults.  At least one I know about defaults it to
midway between Vinl and Vinh.  And I suspect that's
what most simulators do; it's the obvious choice.

Kim

> of Vmeas. Should we set a default value in specification,

Kim Helliwell
Apple Computer
[email-masked]
408 974 9936

---

From: "Todd Westerhoff" <[email-masked]>
Date: Thu, 7 Jun 2001 11:47:22 -0400

I don't see how there could be a default value.  Vmeas is the voltage the
semiconductor vendor guarantees the device timing numbers to, and there
can't be a "standard" value for this voltage across multiple technologies.
If the value is left unspecified in the IBIS model, tools shouldn't "hide"
the problem by assuming a default - they should red-flag it.

Make sense?

Todd.

Todd Westerhoff
SI Engineer
Hammerhead Networks
5 Federal Street
Billerica, MA  01821
[email-masked]
ph: 978-671-5084

-----Original Message-----
From: Wang, Brian [mailto:[email-masked]]
Sent: Wednesday, June 06, 2001 6:05 PM
To: [email-masked]'
Subject: Default value of Vmeas

Hi,

Thanks.

Brian Wang
Intel Corp

---

From: Kim Helliwell <[email-masked]>
Date: Thu, 7 Jun 2001 10:14:30 -0700

It does make sense.   The tool I mentioned does provide a
warning and states what will be done about it, so it doesn't
"hide" anything.

Kim

Kim Helliwell
Apple Computer
[email-masked]
408 974 9936