Subject: How to model a voltage regulator.

From: [email-masked]
Date: Wed, 6 Jun 2001 11:07:21 +0530

Users,

       I am using a 3.3V, 500mA LDO regulator in a PCBA. How to model this
regulator and what are the required parameters?.

Thanks,
Anbazhagan.

---

From: "Peters, Stephen" <[email-masked]>
Date: Wed, 6 Jun 2001 08:40:27 -0700

Hello Anbezhagan:

  IBIS models are intended for modeling the input and output characteristics
of a digital I/O structure for use by a circuit or transmision line
simulator.  IBIS is not really intended for suppling modeling data for an
analog output such as a voltage regulator.

  Regards,
  Stephen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, June 05, 2001 10:37 PM
To: [email-masked]
Subject: How to model a voltage regulator.

Users,

Thanks,
Anbazhagan.