Subject: rising and falling time in IBIS and XTK

From: Jason Leung <[email-masked]>
Date: Wed, 07 Mar 2001 08:51:43 -0500

Hello:
I have a question regarding the rising and falling time, I understand
that the ibis2xtk is going to translate the ibis model to Quad (xtk)
model, but when I compare the original rising and falling waveform (ibis
model) with the  rising and falling waveform after the translation( Quad
model), I have found a big difference in the  rising and falling time
(150 ps) between those two models.
I know that the translator is going to remove the non-monotonic points
inside the ibis model , in addition to that is there any more reasons
why so large in the time difference.
Is there any remedy to correct the rise time and make it closer to the
values with the ibis model?

I appreciate any feedback I can get in this regard.

Thanks

Jason Leung

---

From: Lenski Eckhard <[email-masked]>
Date: Wed, 7 Mar 2001 15:48:46 +0100

Jason,

You have to be aware, that in IBIS the rise and the falltime are only for the specific waveform.

When You look at the QUAD-Model, there is one risetime and one falltime for both rising/falling curves.

What happens is that if there is a delaytime for the lets say rising to GND waveform compared with the rising waveform to vcc, this delay will be added to the QUAD overall risetime.

In other words:
for IBIS 

rise  50 gnd starts at 0ns and end at 5ns   (  risetime will be  5ns )
rise  50 vcc starts at 0.5ns and ends at 6 ns  ( risetime will  be 5.5ns )

but the risetime in QUAD will now be    6ns

I hope this solves your problem

Eckhard  

Eckhard Lenski
Siemens AG		ICN M TC 6
Hofmannstr.51	81359 München
Tel :	0049 89 722 27776
Fax:	0049 89 722 44692
Email:	[email-masked]

> -----Ursprüngliche Nachricht-----
> Von:	Jason Leung [SMTP:[email-masked]]
> Gesendet am:	Mittwoch, 7. März 2001 14:52
> Cc:	[email-masked]
> Betreff:	rising and falling time in IBIS and XTK
> 
>   Hello:
>  << Datei: Card for Jason Leung >>