Subject: LVDS model question

From: Greg Haynes <[email-masked]>
Date: Thu, 29 Mar 2001 11:06:02 -0700

Hi,

I'm using s2ibis2 to create an IBIS model for
an LVDS driver.  Is there documentation somewhere
that discusses how to do this?

I presume the SPICE netlist should contain the
100 ohm terminating resistor between the outputs.
Then the current at one output is dependent on the
voltage at both outputs.  What should the SPICE
setup be?

(We are the manufacturer of the part)

-Greg Haynes
UTMC Microelectronic Systems

---

From: "Beal, Weston" <[email-masked]>
Date: Thu, 29 Mar 2001 10:15:50 -0800

Greg,

The modeling group from Mentor Graphics presented a good technique at
DesignCon IBIS summit about creating good IBIS models of LVDS drivers.  The
presentation should be available for download on the IBIS web site.
http://www.eda.org/pub/ibis/summits/mar01/hegazy.pdf

Regards,
Weston

-----Original Message-----
From: Greg Haynes [mailto:[email-masked]]
Sent: Thursday, March 29, 2001 10:06 AM
To: [email-masked]
Subject: LVDS model question

Hi,

-Greg Haynes