Subject: IBIS usage rules

From: Offer Kaye <[email-masked]>
Date: Sat, 24 Mar 2001 10:37:51 +0200 (IST)

Hi all,
Just a simple usage question- when using keywords such as "[Source]" or
"[Notes]", if the text continues on the following lines, should I use the
pipe char to comment these lines, or is it legal to just continue the
text?

Thanks in advance,
Offer Kaye
[email-masked]

---

From: "Peters, Stephen" <[email-masked]>
Date: Mon, 26 Mar 2001 08:33:36 -0800

Hi Offer:

   There is no need to use the comment character.  For the two keywords you
mention, the text can span multipule lines.  The ending of the text is
marked by the occurance of the next keyword. 

  Regards,
  Stephen Peters
  Intel Corp.

-----Original Message-----
From: Offer Kaye [mailto:[email-masked]]
Sent: Saturday, March 24, 2001 12:38 AM
To: [email-masked]
Subject: IBIS usage rules

Hi all,

Thanks in advance,
Offer Kaye

---

From: [email-masked]
Date: Mon, 26 Mar 2001 10:53:31 -0600

At least that's the way the spec says it's supposed to work.

However, I have seen an IBIS reader/converter complain when it found the
word "copyright" (in lowercase without brackets) in the notes section.  I
had to move the copyright to the [Copyright] section and remove other
instances of the word "copyright".

So ask your customers...

Aubrey Sparkman
Signal Integrity
[email-masked]
(512) 723-3592

> From: Peters, Stephen [mailto:[email-masked]]
> Sent: Monday, March 26, 2001 10:34 AM
> To: 'Offer Kaye'; [email-masked]
> Subject: RE: IBIS usage rules
> 
> 
> Hi Offer:
>