Subject: Series_Switch Models

From: [email-masked]
Date: Thu, 10 May 2001 09:19:20 -0400

IBIS Datasheet Users,

Does anyone see a problem with generating a IBIS datasheet with model type
'series_switch' where the input pin is of model type 'input' and the output
pin is of model type 'output'?  As opposed to making models for the input
and output pins of model type 'terminator'.  I know HSPICE does not support
model type 'terminator'...  does model type 'terminator' present problems
for anyone?

Thank You,
Adam Tambone

---

From: "Reid, Chris" <[email-masked]>
Date: Thu, 10 May 2001 09:18:51 -0700

Adam,

I'm not sure what you are proposing.  Could you send
out a portion of your model that illustrates your intent?

Thanks,

Chris Reid
Mentor Graphics

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Thursday, May 10, 2001 6:19 AM
To: [email-masked]'
Subject: Series_Switch Models

IBIS Datasheet Users,

Thank You,
Adam Tambone