Subject: Fwd: Ramp data and rising & falling curves

From: "Paul J. Menchini" <[email-masked]>
Date: Wed, 23 May 2001 13:46:38 -0400 (EDT)

Hello Ibis Users,

This message is being redelivered as it failed when first sent.

Please contact the eda.org support staff at [email-masked] if
additional support is required.

Paul Menchini
Lead System Manager

Forwarded message:
> Received: from plexus-g.actel.com (plexus-g.actel.com [204.33.72.40])
>       by server.eda.org (8.12.0.Beta7/8.12.0.Beta7) with ESMTP id f4N05ZwL011475
>       for <[email-masked]>; Tue, 22 May 2001 17:05:36 -0700 (PDT)
> Received: from sv-gw-02.amer.actel.com (sv-gw-02 [190.9.12.13])
>       by plexus-g.actel.com (Pro-8.9.3/Pro-8.9.3/Actel_hub) with ESMTP id RAA08717
>       for <[email-masked]>; Tue, 22 May 2001 17:04:52 -0700 (PDT)
> Received: by sv-gw-02.amer.actel.com with Internet Mail Service (5.5.2653.19)
>       id <J2KWJB2W>; Tue, 22 May 2001 17:04:57 -0700
> Message-ID: <[email-masked]>
> From: "Mohan, Prabhu" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: Ramp data and rising & falling curves
> Date: Tue, 22 May 2001 17:04:50 -0700
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2653.19)
> Content-Type: text/plain

> Hello,

> I'm using s2ibis to generate ibis models and I'm new to IBIS.
> The ramp data and all the rising & falling curves look like this. There were
> no errors or aborted simulations. All the .out files seem to have all the
> datapoints.
> The pull-up, pull-down, power & ground clamp curves seem to be fine.
> Where am I going wrong?

> Thanks
> Prabhu

> [Ramp]
> | variable       typ                 min                 max
> dV/dt_r          -2.470e-21/0.000    -3.257e-21/0.000    -1.816e-21/0.000
> dV/dt_f          2.470e-21/0.000     3.257e-21/0.000     1.816e-21/0.000
> R_load = 50.0000
> |
> [Rising Waveform]
> R_fixture = 50.0000
> V_fixture = 3.3000
> V_fixture_min = 3.0000
> V_fixture_max = 3.6000
> | time           V(typ)              V(min)              V(max)
> |
>   0.000S         NA                  NA                  NA
>   0.000S         NA                  NA                  NA
>   0.000S         NA                  NA                  NA
>   0.000S         NA                  NA                  NA
>   0.000S         NA                  NA                  NA
>   0.000S         NA                  NA                  NA
>   0.000S         NA                  NA                  NA

> ...

> :-)
> Prabhu Mohan
> Product Engineer
> Actel Corp.
> 408.522.4412 - work

---

From: "Dagostino, Tom" <[email-masked]>
Date: Wed, 23 May 2001 13:38:46 -0700

I'd need to see the IV data but I will guess the Current in the pull up and
pull down tables was zero.

Tom Dagostino
Modeling Manager
Mentor Graphics Corp.
SAE
[email-masked]
503-685-1613

-----Original Message-----
From: Paul J. Menchini [mailto:[email-masked]]
Sent: Wednesday, May 23, 2001 10:47 AM
To: [email-masked]
Subject: Fwd: Ramp data and rising & falling curves

Hello Ibis Users,

Paul Menchini
Lead System Manager

Forwarded message:
> Message-ID:
<[email-masked]>

---

From: Syed Huq <[email-masked]>
Date: Wed, 23 May 2001 14:10:24 -0700 (PDT)

Check for 'warnings' in your .out files. You may see a lot of conververge issues 
that SPICE tries to solve. These could lead to the incorrect data points..

Check to see if the datapoints in the .out file makes sense.

You should also be using s2ibis2_fix and not s2ibis.

Regards,
Syed
Cisco Systems, Inc

---

From: "Mohan, Prabhu" <[email-masked]>
Date: Wed, 23 May 2001 16:18:50 -0700

Hi

I checked. Looks like I am using s2ibis2_fix. There are some convergence
warnings but spice automatically sets dcon =2 and then it converges.

I plotted the IV curves, they look fine.

Is it possible that this is a s2ibis2 bug?

Thanks
Prabhu

> From:	Dagostino, Tom [SMTP:[email-masked]]
> Sent:	Wednesday, May 23, 2001 1:39 PM
> To:	'Paul J. Menchini'; [email-masked]
> Subject:	RE: Ramp data and rising & falling curves
> 
> I'd need to see the IV data but I will guess the Current in the pull up
> and pull down tables was zero. 
> 
> Tom Dagostino 
> Modeling Manager 
> Mentor Graphics Corp. 
> SAE 
> [email-masked] 
> 503-685-1613 
> 
> 
> From: Paul J. Menchini [ <mailto:[email-masked]>]