Subject: Re: another ebd modeling question

From: Hailong Wang <[email-masked]>
Date: Wed, 30 May 2001 16:59:00 +0800

Hi,
    Who knows that how to use .ebd file in SPICE, if you know, could you tell
me? Thanks in advance.

Jongho Kang wrote:

> Kris,
>
> Did you figure out what configuration of L and C is used when Len=0 and
> L and C is specified ?
> I'm in the same situation as you was.  I'm trying to describe C-L-C lumped
> circuit in the EBD.
> If you figured out , please let me know.
>
> Thanks,
> Jongho Kang
>
> ----- Original Message -----
> From: Kris Young <[email-masked]>
> To: Mike LaBonte <[email-masked]>
> Cc: <[email-masked]>
> Sent: Friday, April 20, 2001 11:34 PM
> Subject: RE: another ebd modeling question
>
> Mike,
>
> I have been using the PSPICE distributed transmission line model, and you're
> right, it's very convenient to plug in the values from the EBD file.  I was
> very relieved when I figured that out.
>
> My question concerns the special case in the EBD file when LEN=0.
> Supposedly this requires the use of a lumped element.  For instance, when
> LEN=0 and R=0.003, it is specifying a series 3 mOhm resistor.  In the file
> I'm simulating, there are a few cases where LEN=0, and L and C are
> specified.  I'm trying to figure out what configuration of L and C is
> specified by such a description.
>
> Kris Young
> Phase IV Systems, Inc.
> Huntsville, AL
>
> -----Original Message-----
> From: Mike LaBonte [mailto:[email-masked]]
> Sent: Friday, April 20, 2001 5:39 AM
> To: Kris Young
> Cc: [email-masked]
> Subject: Re: another ebd modeling question
>
> Kris,
>
> Why not use the PSPICE transmission line model? It is a true distributed
> transmission line model, so you don't have to be concerned about how
> to do the lumping. Also, it accepts per-length RLGC values. For example:
>
> T3 one_end 0 other_end 0 LEN=1 C=3.1p L=1.05p
>
> PSPICE accepts the notion that LEN is not in any particular units,
> same as EBD. Of course you can add R= and G= for lossy lines, too.
>
> That said, if you still need to create a lumped model, try splitting
> the series elements in two to make it symmetric. For example, use
> two inductors, each with half the inductance. This way a signal going
> one way comes out identical to the same signal going the other way.
> You can leave the middle series elements unsplit.
>
> Mike LaBonte
>
> Kris Young wrote:
> >
> > I have one more question for the IBIS gurus out there.  I'm using Pspice
> to
> > model a signal path from an EBD file.  I've figured out everything except
> > what to do when the length is zero and there's an L and a C.  When I look
> at
> > the classic lumped lossy line (taking R=0 and G=inf), the series L comes
> > first and then the parallel C.  However, when I look at the classic
> lossless
> > case, the parallel C comes first, and then the series L.
> >
> > Since the impedances of these configurations differ, which one should I
> use.
> > I can only guess, but it should be clearer than that, right?  Would the
> > lossy case be the one to use, even if there's no R?
> >
> > Thanks again,
> >
> > Kris Young

--
Best Regards.
Hai-long Wang
Tel:021-62837026x228
Avant! Shanghai R&D Center,  16th Floor, SunTong InfoPort Plaza
No.55, West Huaihai Road, Shanghai, 200030, P.R.China

---

From: Hailong Wang <[email-masked]>
Date: Thu, 31 May 2001 14:55:38 +0800

Hi,
    Could you tell me how to use the .EBD file and the relation between the
.EBD and .IBS files. Thanks in advance.

---

From: "Jongho Kang" <[email-masked]>
Date: Thu, 31 May 2001 20:32:21 +0900

In the .ebd file, we can describe the board net topology
(ex, from memory module tab to DRAM I/O buffer) according to 
the IBIS 3.2 electrical board description syntax. In that .ebd file 
we describe the I/O buffer as reference designator like "U8.12"
and the search path of that device IBIS with keyword [Reference
Designator Map].
When the simulator use .ebd file, first it imports board net
topology and then it searches required device IBIS at the path 
described in the [Reference Designator Map].

====================================
Jongho Kang 
E-mail : [email-masked]
Office : 82-31-639-1972
Shop  : 82-31-630-2328/2977
Mobile : 018-221-7806
Product Application Engineering,
Memory R&D, Hynix Semiconductor Inc.
====================================
  ----- Original Message ----- 
  From: Hailong Wang 
  To: Jongho Kang 
  Cc: [email-masked] ; Kris Young 
  Sent: Thursday, May 31, 2001 3:55 PM
  Subject: Re: another ebd modeling question

  Hi, 
      Could you tell me how to use the .EBD file and the relation between the .EBD and .IBS files. Thanks in advance. 
    
  Jongho Kang wrote: 

    Kris, 

    Thanks, 
    Jongho Kang 

    ----- Original Message ----- 
    From: Kris Young <[email-masked]> 
    To: Mike LaBonte <[email-masked]> 
    Cc: <[email-masked]> 
    Sent: Friday, April 20, 2001 11:34 PM 
    Subject: RE: another ebd modeling question 

    Mike, 

    Kris Young 
    Phase IV Systems, Inc. 
    Huntsville, AL 

    -----Original Message----- 
    From: Mike LaBonte [mailto:[email-masked]] 
    Sent: Friday, April 20, 2001 5:39 AM 
    To: Kris Young 
    Cc: [email-masked] 
    Subject: Re: another ebd modeling question 

    Kris, 

    Mike LaBonte 

    to 
    at 
    lossless 
    use.