Subject: How to unsubscribe

From: Kim Helliwell <[email-masked]>
Date: Fri, 11 May 2001 08:36:06 -0700

I lost my instructions for subscribing and unsubscribing from this group, and
I looked in vain for those instructions on the eda website.  I assume the
list is a majordomo list, but is the server eda.org?

I'm not leaving the list permanently, but I'm changing jobs, so I want to
pull the plug here and be ready to re-attach there.

Thanks!

P.S. sorry to bother the list with this, but it's down to the wire, and
I've not been able to get this info any other way.

P.P.S. It might be a good idea to publish this info from time to time
on the list; it might cut down on the number of people who try to 
unsubscribe by sending mail to the list.

-- 
Kim Helliwell
Senior CAE Engineer
Acuson Corporation, a Siemens Company
Phone: 650 694 5030  FAX: 650 943 7260

---

From: "Ingraham, Andrew" <[email-masked]>
Date: Fri, 11 May 2001 12:11:10 -0400

> list is a majordomo list, but is the server eda.org?
 
The address I have is "[email-masked]".
Maybe now it's "[email-masked]".

I believe it's not automated.  Bob Ross (or someone else) reads your mail
and handles your requests.

Regards,
Andy

---

From: "Peters, Stephen" <[email-masked]>
Date: Fri, 11 May 2001 09:37:59 -0700

Hi Kim:

  Very good suggestion on posting unsubscribe info.  In fact, posting an FAQ
or general information letter to the reflector(s) once a month might not be
a bad idea.  I will look into it...

  Regards,
  Stephen Peters
  Intel Corp.

-----Original Message-----
From: Kim Helliwell [mailto:[email-masked]]
Sent: Friday, May 11, 2001 8:36 AM
To: [email-masked]
Subject: How to unsubscribe

I lost my instructions for subscribing and unsubscribing from this group,
and
I looked in vain for those instructions on the eda website.  I assume the
list is a majordomo list, but is the server eda.org?

Thanks!

---

From: Syed Huq <[email-masked]>
Date: Fri, 11 May 2001 09:54:15 -0700 (PDT)

If this was done thru majordomo, you could have the subscribe/unsubscribe 
information at the end of each email(like they do on the si-list)..

Syed

> From: "Peters, Stephen" <[email-masked]>
> To: "'Kim Helliwell'" <[email-masked]>, [email-masked]
> Subject: RE: How to unsubscribe
> Date: Fri, 11 May 2001 09:37:59 -0700
> MIME-Version: 1.0
> 
> 
> Hi Kim:
>