Subject: series_switch models

From: [email-masked]
Date: Thu, 10 May 2001 13:00:19 -0400

Chris,

Thanks for the response.  Attached below is a IBIS file that pertains to my
question.  What I am asking is if there will be a problem with modeling the
input and 3-state buffers with model types 'input' and '3-state' even
though these buffers are series mapped to each other and modeled with model
type 'series switch'.  In the past I have modeled the buffers on the input
and output of a series switch with model type 'terminator' instead.

(See attached file: fstu3125m.ibs)

Thanks,
Adam Tambone

---

From: "Reid, Chris" <[email-masked]>
Date: Thu, 10 May 2001 11:26:02 -0700

Adam,

Your model is correctly constructed and legal IBIS.
You should have no trouble with using the model the
way you have built it.  Just one word of caution,
series_switch is an IBIS keyword, so using it as
a model name may cause a problem in some parsers.
Again, that is legal, but may lead to problems because
of parser bugs.

Thanks,

Chris Reid

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Thursday, May 10, 2001 10:00 AM
To: [email-masked]'
Subject: series_switch models

Chris,

Thanks,
Adam Tambone