Subject: IBIS Model question

From: "Mathew, Elizabeth (MED)" <[email-masked]>
Date: Mon, 23 Apr 2001 14:25:17 -0500

Hi IBIS Gurus,
                     In the IBIS model of any part does the term
"dv/dt_r" correspond to the rise time (tr - as denoted in the datasheet)
of that particular part?
Thanks,
Elizabeth

Elizabeth Mathew
Signal Integrity Expert,
Global Electrical Technology Center,
GE Medical Systems,
Phone:(262)544-3776
Fax:(262)548-2315
<mailto:[email-masked]>

---

From: Abdulrahman Rafiq <[email-masked]>
Date: Mon, 23 Apr 2001 13:07:12 -0700

dv/dt_r : seems like its a propogation velocity/ actually acceleration--it
might be the rise time . However I am not sure.

--
*********************************************************************
Abdulrahman A. Rafiq (AKA Abbey)
Hardware/Layout Engineer

CISCO SYSTEMS INC.
Signal Integrity and Packaging Group
230 West Tasman Drive
Mail Stop: SJ/G/2/3
San Jose, Ca 95134
(Bldg: G-2, Office: 227)

Voice: (408) 527-5540
Fax  : (408) 526-8573
Pager: (408) 301-8880
email: [email-masked]
epage: [email-masked]
Webpage: http://wwwin-people.cisco.com/~arafiq
Group Page: http://wwwin-sipd.cisco.com
*********************************************************************

---

From: Kim Helliwell <[email-masked]>
Date: Mon, 23 Apr 2001 14:15:34 -0700

> <mailto:[email-masked]>

dV/dt_r is defined as the time to go from 20% to 80%
of the swing from low to high.  This may not correspond exactly
to the risetime as defined in a datasheet; you have to check how
it's measured for the datasheet to be sure.

-- 
Kim Helliwell
Senior CAE Engineer
Acuson Corporation
Phone: 650 694 5030  FAX: 650 943 7260