Subject: Re: zero risetime in the IBIS model

From: Jason Leung <[email-masked]>
Date: Wed, 04 Apr 2001 09:58:56 -0400

Hi everyone:
I am trying to verify a IBIS model which consists of a zero rise time
for the driver:
| variable       typ                 min                 max
dV/dt_r            0/0                 0/0                  0/0
dV/dt_f          2.0448/0.4029n      1.8546/0.4176n      2.1792/0.4102n
R_load = 50.0000

My question is :does anyone know how the IBIS translator going to handle
this situation??
thanks alot
Best Regards
Jason Leung

---

From: "Matthew Flora" <[email-masked]>
Date: Wed, 4 Apr 2001 07:33:13 -0700

Dear Jason Leung,

What IBIS translator are you referring to?  The IBIS Golden Parser (IBISCHK3
ver 3.2.7) will flag the model as invalid.

Best regards,
Matthew Flora

---

From: Jason Leung <[email-masked]>
Date: Wed, 04 Apr 2001 11:10:16 -0400

Hi Matthew Flora:
Thanks for your comment . I am using IBIS2XTK V5.01 , but the golden Parser
doesn't show any error message at the end.

Thanks alot
Jason Leung