Subject: Re: output impedance of a driver

From: Jason Leung <[email-masked]>
Date: Mon, 09 Apr 2001 09:14:00 -0400

Hi all:
Morning!
I am trying to obtain the output impedance of a driver, so that I can
match the driver with a transmission line and proper termination.
The way that I have tried is I used the IBIS model and then translate
the model into QUAD model, so that I can used the XNS to observe their
rising and falling waveform. Moreover I am trying to find its output
impedance in XNS.
My question is : Does anyone ever try finding the output impedance of a
driver? AND how did you achieve that?

Thanks very much for your comment!
Jason leung

---

From: Scott McMorrow <[email-masked]>
Date: Mon, 09 Apr 2001 09:16:01 -0700

Jason,

If the ibis model has been extracted correctly, then the Ramp data
will tell you what the saturated output impedance is.

The IBIS V/I curves give you the impedance of an output buffer
at any voltage.  I usually use 1 volts as a good place to measure
impedance, since it is in the linear portion of the buffer curve.
For the pullup and pulldown curve, go to the 1V row and read
off the current.  Since R=V/I, the output channel resistance can
be calculated.

For example, if at 1 Volt the current is 35mA, then the
output impedance is 28.57 ohms.

regards,

scott

--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com

---

From: Jason Leung <[email-masked]>
Date: Mon, 09 Apr 2001 12:41:12 -0400

Hi Scott McMorrow :
Thanks very much for your advice!
So if we wanted to find the output impedance for the driver ,we just have to

go to 1V row and then read off the corresponding current value eh?
Should I do that on the Pull up curve or the pull down curve?

thanks
Regards
Jason Leung

---

From: Jason Leung <[email-masked]>
Date: Mon, 09 Apr 2001 12:41:12 -0400

Hi Scott McMorrow :

thanks
Regards
Jason Leung

---

From: Scott McMorrow <[email-masked]>
Date: Mon, 09 Apr 2001 09:16:01 -0700

Jason,

regards,

scott