Subject: Package Parasitics

From: [email-masked] (Jay Azurin)
Date: Tue, 24 Apr 2001 14:37:42 -0500

Hello,

I am new to the IBIS game so pardon my simplistic question. I would like
to know the meaning of the values in an IBIS model: 

[Package]                                                       

|variable       typ     min     max                             

R_pkg           250m    200m    300m                    

L_pkg           8nH     5nH     12nH                    

C_pkg           0.7pF   0.56pF  1.2pF   
|               

I have found other models that have these values set to zero:

> > > [Package]
> > > R_pkg   0   0   0
> > > L_pkg   0   0   0
> > > C_pkg   0   0   0

Can you explain why these values are used, i.e. why the model would be
realistic with no package parasitics?

Thanks for your help.

Best regards,
Jay Azurin
Motorola NetComm Applications

---

From: Kim Helliwell <[email-masked]>
Date: Tue, 24 Apr 2001 14:46:19 -0700

> Motorola NetComm Applications

The package parasitics might be included in the pullup, pulldown, and clamp
curves in some way.  While this is permissible (I think), it makes it much
harder to re-use the pullup/pulldown/clamp curves for any other package.  The
whole point of separating these effects is to allow re-use of the curves with
different package models.
-- 
Kim Helliwell
Senior CAE Engineer
Acuson Corporation
Phone: 650 694 5030  FAX: 650 943 7260