Subject: hspice failed on io_buffer IBIS model

From: Dimitry Aizenstat <[email-masked]>
Date: Sun, 01 Apr 2001 11:46:22 +0200

Hi, all!
 I have a problem with IBIS model that I created via s2ibis: when I run
hspice with this model using "b_io" instance statement (actually the
customer needs run it), the error "incorrect Pull_Down and/or Pull_Up
data" appears, but tables itself looks ok in *.ibs file.I use 1999.2
version of the Star-Hspice.
 Maybe someone has experience with using IBIS buffer model in hspice &
debugging of same errors? 
 Thank you for your help.
 Regards,
         Dmitry
-- 
 +---------------------------------------------------------+
 | Dmitry Aizenshtat         Circuit Design Engineer, NSTA | 
 | Tel : 972-9-9702-020               Fax : 972-9-9702-001 |
 | mailto:[email-masked]                            |
 +---------------------------------------------------------+

---

From: Kim Helliwell <[email-masked]>
Date: Mon, 02 Apr 2001 08:26:29 -0700

> debugging of same errors?

If you have your maintenance in force, your best bet would be
to call the HSPICE hotline: 800.346.5953.

If you don't have maintenance in force, why not?

-- 
Kim Helliwell
Senior CAE Engineer
Acuson Corporation
Phone: 650 694 5030  FAX: 650 943 7260