Subject: monotonicity

From: [email-masked]
Date: Thu, 05 Sep 96 08:42:23 -0400

> Why is their a restriction put on monotonicity? Is it because
> some simulators cannot handle this case?
> 
> In 2.1 it states that most simulators filter non-monotonic data.
> Does this mean that it's OK to feed non-monotonic IBIS models to
> most simulators i.e. it will generate results based on filtered
> data?

I believe non-monotonicity can be indicative of a feedback
mechanism employed in the I/O buffer, for example a slew
rate controlled driver or a driver that matches its output
impedance to the transmission line it's driving.  These
kinds of buffers are inherently difficult to model using
the behavioral approach.  You wind up with things like
models that are only accurate under certain loading
conditions.

I've heard people make this criticism of behavioral models
for GTL drivers, but I've never actually compared a
simulation using such a model to SPICE or lab data.
Maybe someone can correct me if I'm off-base on this point.

Greg Edlund
Alpha Server Development
Digital Equipment Corp.
[email-masked]

p.s.  Come to think of it, you would need to get your
I-V curve from a transient analysis to accurately capture
the behavior of a slew rate controlled or impedance
matching driver...

---

From: [email-masked]
Date: Thu, 5 Sep 1996 10:35:35 -0400

On Sep 5,  8:42am, [email-masked] wrote:
> Subject: monotonicity

Hi Greg,

I've got good agreement between HSPICE and behavioral GTL models from
a selection of silicon houses (+/- 5 mv and +/- 10 ps).  Both compare 
reasonably well to lab measurements. The catch is I design the layouts not
turn on protection diodes. Also I write my own SPICE to behavioral stuff.

... Rich Mellitz, NCR

>-- End of excerpt from [email-masked]