Subject: about s2ibis2

From: [email-masked]
Date: Wed, 28 Aug 1996 15:48:07 -0700

I am trying ti generate IBIS model for bi-directional buffer with output
enable.

I have defined output-enable pin in my.s2i

[Pin]
1  vdd   VCC   POWER
2  0     GND   GND 
3  in    Inp   Input1
5  oen   En1   Enable1

[Model]		Enable1
[Model type]	Input
[Polarity]	Inverting
[Model File]	model.typ	model.min	model.max

When s2ibis2 generated diff spi files for diff runs, it does not set
DC conditions for oen pin.  So job fails due to this and it says in out file:

**error**:  no dc path to ground from node    0:oen       

When I manually edit a spice file and setup oen, job concludes.

Has anyone come across this problem?

=========================================================================
| Harish Patel                  | VLSI Technology, Inc.           ===   |
| Design Engineer               | Computing Products Group       /0 0\  | 
|                               | 8375 S River Parkway, MS 265  [  |  ] |
| [email-masked]   | Tempe, AZ 85284                \ ~ /  |
| 602-752-6202/Fax:602-752-6002 |                                 ---   |
-------------------------------------------------------------------------

---

From: [email-masked] (Hoang Nguyen)
Date: Thu, 29 Aug 96 00:29:55 EDT

Harish,

I had the same problem.  For that, I need to provide a path to ground
from the node that gives me the error; i.e. connect node oen to a resistor
(~1K Ohm or so) which is grounded on one end.

Hoang Nguyen
Mitsubishi Semiconductor America, Inc.
Durham, North Carolina

> From [email-masked] Wed Aug 28 20:08:48 1996
> From: [email-masked]
> Date: Wed, 28 Aug 1996 15:48:07 -0700
> To: [email-masked]
> Subject: about s2ibis2
> Mime-Version: 1.0
> Content-Type> : > text/plain> ; > charset=us-ascii> 
> Content-Transfer-Encoding: 7bit
> Content-Md5: HPaZaFD+5GZxNuyo3OYh9w==
> Content-Length: 1151
>