Subject: Sould IBIS reflect SPEC or actual silicon?

From: [email-masked] (Nachum Rozen)
Date: Wed, 23 Oct 96 16:18:15+020

Hello IBIS folk:

   I've got a question regarding what IBIS file should reflect:
The actual silicon parameters or spec parameters?   

  This might seem an odd question but - lets consider the 
following case as an example:  Let say that some signal is able 
to drive currents up to 10mA (this is its electrical characteristic). 
Now because of elecromigration limmitations the alowable current 
in the spec is only 5mA.  In this case, what should the IBIS file
reflect - the 10mA (the actual silicon characteristic) or thr 5mA
(the SPEC limmitation)?

  Thanks in advace.

Nahum Rozen.
Motorola Semiconductors.

---

From: [email-masked]
Date: Wed, 23 Oct 1996 15:43:04 -0400

I would think it also depends on whether you call the device that has been
subjected to electromigration defective. If not defective, then I vote for
using the lower current model for the weak case.  In short, the I feel the models
should reflect what will be put into products regardless of how you derive
them.

... Rich Mellitz, NCR
On Oct 23,  4:18pm, Nachum Rozen wrote:
> Subject: Sould IBIS reflect SPEC or actual silicon?
> 
> Hello IBIS folk:
> 
> Now because of electromigration limmitations the alowable current 
>-- End of excerpt from Nachum Rozen