Subject: Electrical Board description

From: Unger Bernhard <[email-masked]>
Date: Wed, 29 Oct 1997 19:15:30 +-100

attempting to understand the new IBIS 3.0 feature "Electrical Board Description" 
I have some questions:

1. Is there any example for a .edb file available for instance for a SIMM module?

2. Path description in case of a second forc in one branche of the first forc?

   Example:

  Pin J25                           Node u1
                    ______________0__________________0  Pin A1
  0_________|      Len=1          |          Len=2
     Len=0.5   |                          |__________________0  Pin A2
                    |                                    Len=2.2
                    |_________________________________ 0   Pin A3
                                        Len=4

 Is the following description correct for this path?

[Path Description] PathJ25Ax
Pin J25
Len = 0.5 L = 6.0n C=2.0p /
Fork
Len = 1 L = 6.0n C=2.0p /
Node u1
Fork
Len = 2 L = 6.0n C=2.0p /
Pin A1
Endfork
Len = 2.2 L = 6.0n C=2.0p /
Pin A2
Endfork
Len = 4 L = 6.0n C=2.0p /
Pin A3

3. Can a path with a series resistance be described as follows?

Pin J25          Rs=22Ohms                 
                    ________
  0_________|             |________________0   Pin A1       
     Len=0.5   |_______|        Len=1                  

[Path Description] PathJ25A1
Pin J25
Len = 0.5 L = 6.0n C=2.0p /
Len = 0  R=22 /
Len = 1 L = 6.0n C=2.0p /
Pin A1

4. Are there any tools today, which can handle .ebd files?

Thanks

Bernhard Unger
************************************************************************************
#  Dr. Bernhard Unger                                                                                                   
#  Siemens AG                                                                                                                 
#  Dept. ANL A45 AM                                                                                                     
#  Otto-Hahn-Ring 6              Tel.        +49-89-636-47404                                       
#  D-81730 Munich               Fax.       +49-89-636-44595                                       
#  Germany                          E-Mail    [email-masked]                                                                                        
************************************************************************************

---

From: [email-masked]
Date: Thu, 30 Oct 97 09:51:17 +0100

Hi Bernhard,
     
     1: no that I am aware of, but I'd be interested if someone has one
     2: seems good to me
     3: I'm not sure of the syntax with the series resistor (not enough 
     familiar with the new 3.0 spec)
     4: in fact this description is very close (should I say *is exactly*) 
     to the quad standard. quad does not support yet ibis 3.0 translation 
     because of the parser not yet available, but I guess with a minimum 
     set of efforts, they will support edb, since in fact, ..., it's 
     already built in !
     I don't know of other tools reading edbs.
     
     Jean-Christophe PAUTRAT,
     R&D Engineer, Design Engineering
     Commercial Desktop Computer Division,
     H E W L E T T - P A C K A R D.
    
______________________________ Reply Separator _________________________________
Subject: Electrical Board description
Author:  Non-HP-Bernhard.Unger ([email-masked]) at 
HP-France,mimegw6
Date:    29-10-97 7:15 PM

I have some questions:
     
1. Is there any example for a .edb file available for instance for a SIMM module
?

   Example:

  Pin J25                           Node u1

     
     
Pin J25          Rs=22Ohms                 
                    ________

Thanks
     
Bernhard Unger
********************************************************************************
****
#  Dr. Bernhard Unger                                                           
     
#  Siemens AG                                                                   
     
#  Dept. ANL A45 AM                                                             

     

********************************************************************************
****