Subject: How to deal with analog devices?

From: [email-masked] (Chen Xiaoyuan)
Date: Fri, 17 Oct 1997 08:11:17 +0800

Hi, everyone!
	I want to ask one simple and naive
question. WHen we do signal integrity analysis
for PCB, we can assign IBIS model to the 
digital devices, but how to deal with the 
analog devices coexisting in the same board?
And also, how about the discrete diodes and 
transistors?
Thanks in advance.
-- 
**************************
Chen XiaoYuan
R&D Basic, CAD
HuaWei Technology Co.Ltd
Scientific Industrial Park
ShenZhen City, GuanDong 
P.R China	518057
Tel: 86-755-6633828-3310
**************************

---

From: Andy Ingraham <[email-masked]>
Date: Fri, 17 Oct 97 08:30:35 EDT

> And also, how about the discrete diodes and 

I think this isn't really an IBIS issue.  It's a question to
take up with whoever makes your simulator.  IBIS is a format
for models, not simulators.

My naive answer is that any simulator that handles IBIS models,
(probably) also handles SPICE models.  So just use SPICE models
where appropriate, and IBIS models for those digital devices
that have them, in the same simulation.

If there is a simulator that accepts IBIS but not SPICE models,
I think I'd stay well away from it.  I can't imagine that any
analog simulator would take IBIS models but not SPICE models.

Regards,
Andy Ingraham