Subject: Looking for help!

From: [email-masked] (Chen Xiaoyuan)
Date: Sat, 18 Oct 1997 10:25:37 +0800

Hi, everyone:
	I want to know whether there is any user 
of DF/SigNoise in ALLEGRO (Cadence EDA) to do 
signal integrity analysis or  engineers from 
Cadence dealing with such issue among you. If there is,
you can contact me directly, MAYBE we can discuss
the details of how to use this software .
BTW, what do you think about the performance of 
DF/SigNoise in doing PCB signal analysis ? And 
what others is better?
Thanks in advance. 
-- 
**************************
Chen XiaoYuan
R&D Basic, CAD
HuaWei Technology Co.Ltd
Scientific Industrial Park
ShenZhen City, GuanDong 
P.R China	518057
**************************

---

From: Kellee Crisafulli <[email-masked]>
Date: Fri, 17 Oct 1997 21:26:02 -0700

Hi Chen,
>of DF/SigNoise in ALLEGRO (Cadence EDA) to do 

Please do not use this mail group for non IBIS
releated issues.  Use the high speed SI group for 
that.  This group is dedicated to IBIS.