Subject: Re: hspice behavioral model from ibis 2.1

From: [email-masked] (Syed Huq)
Date: Tue, 23 Dec 97 14:33:56 PST

Hi,

AMPredictor from AMP is another tool that can convert IBIS-to-SPICE.

Microsim has dropped the support on IBISv2.1. They only support IBISv1.1

Regards,
Syed.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~         
~ Syed B. Huq 	    [email-masked] ~		  
~ Signal Management Apps Engineer      ~		  
~ National Semiconductor Corp.	       ~		  
~ Tel:(408)721-4874; Fax:(408)721-4785 ~		  	  
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

> > >
> > >      My first posting probably wasn't very clear.  I already have an ibis
> > >      2.1 model of my part.  I would like to convert it to an hspice
> > >      behavioral model.  I can do this myself, given an example file of
> > >      somebody else's hspice behavioral model (of ANY i/o buffer) that
> > >      includes V/T data.  All I want to know is the format, not the data. Is
> > >      anyone using ibis 2.1 models with hspice, who might be willing to help
> > >      me out?
> > >
> > >           I've looked at the Avant! corp. website (current makers of
> > >      Hspice) but I did not find any useful information related to
> > >      behavioral modelling.  If there is some other good source for info on
> > >      using ibis models with hspice, I'd appreciate a hint.
> > >
> > >      Thanks in advance,
> > >
> > >      Jeremy Plunkett
> > >      Interface Engineer
> > >      Quantum Corporation
> > >      [email-masked]
> > >      (408) 894 5574

---

From: "Lin, Ted" <[email-masked]>
Date: Tue, 23 Dec 1997 17:40:16 -0500

Hi Jeremy,

AMPredictor Signal Integrity Analyzer has an IBIS-to-AMPSPICE 
Converter.  Visit their website at www.amp.com\ampredictor for more 
information.

Ted Lin
AMPredictor Products Group
[email-masked]
717-985-2187

----------
From:  Stephen Peters [SMTP:[email-masked]]
Sent:  Tuesday, December 23, 1997 2:39 PM
To:  [email-masked]
Cc:  [email-masked]; [email-masked]; [email-masked]
Subject:  Re: hspice behavioral model from ibis 2.1

Hello Jeremy:

    At one time Metasoft (now Avant!) did have a product called Meta 
I/O that
would translate IBIS 1.1 and (a subset of) 2.1 models to HSPICE 
behavioral
models,
but they discontinuted support a while ago :( .  I don't know of any 
other
comercially available IBIS to SPICE products.  My suggestion would be 
to
contact
Avant! directly (and any other SPICE vendors you care to) and make 
your needs
known.

     As an aside, this subject (IBIS to SPICE converter) has been 
discussed a
number of times on the IBIS reflector.  There is, I think, a 
demonstrated need
for such a tool.  It's too bad the SPICE vendors have (so far) not 
been
willing
to step up to the task -- I think they are missing a real opportunity 
to help
the
SI community do it's job, as well as promote there own products.  Oh 
well...if
we keep posting they perhaps they will see the light.  'nuff said.

As usual, the opinions the expresed here are my own and do not 
necessarily
reflect those of my employer.

                  Best Regards,
                  Stephen Peters
                  Intel Corp.