Subject: Re: DRAM output IV curves

From: Arpad Muranyi <[email-masked]>
Date: Mon, 10 Feb 97 08:22:00 PST

Text item: 

Greg,

we have done this succeessfully with a simple test fixture which had an 
oscillator on it to keep the data refreshed.  You don't have to refresh the 
whole array, it is enough to repetitively read from the same cell while you are 
curve tracing.  If you are reading for about 14.5 us and then let go for 0.5 us 
and repeat this forever, the (slowly sweeping) curve tracer will not notice 
anything.  You can build this circuit so that you can write first a zero or one 
into the cell and then just read it forever.

Arpad
===============================================================================

Does anyone have experience trying to extract output IV curves from
DRAMs in the lab?  This seems like a tough nut to crack since DRAMs lose
their data unless you throw refresh patterns at them continuously.  I
haven't actually tried to do this myself, but I would guess you could
get the pull-down curve all right since the memory cells should default
to a zero state if you don't refresh them.  To get the pull-up curve,
you have to get your curve tracer to work in conjunction with a pattern
generator.

It sure would be nice to have some way of jamming the outputs to make
these measurements...

----------
Greg Edlund , Principal Engineer
Alpha Server Signal Integrity
Digital Equipment Corp.
129 Parker St. PKO3-1/20C
Maynard, MA 01754
(508) 493-4157 voice
(508) 493-0941 FAX
[email-masked]

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Content-Transfer-Encoding: 7bit
Content-Type: text/plain; charset="us-ascii"
Mime-Version: 1.0
X-Mailer:  Microsoft Exchange Server Internet Mail Connector Version 4.0.994.63
Date: Mon, 10 Feb 1997 10:27:38 -0500
Subject: DRAM output IV curves
To: "[email-masked]'" <[email-masked]>
From: "Edlund, Greg" <[email-masked]>
Message-Id: <c=US%a=_%p=Digital%l=[email-masked].
dec.com>
Received: by exchange.eng.pko.dec.com with SMTP (Microsoft Exchange Server Inter
net Mail Connector Version 4.0.994.63)
     id <[email-masked]>; Mon, 10 Feb 1997 10:27:40
-0500
Received: from exchange.eng.pko.dec.com by jaxom.eng.pko.dec.com (5.65v3.2/1.1.1
0.5/18Jan97-1020AM)
     id AA17984; Mon, 10 Feb 1997 10:27:44 -0500
Received: from jaxom.eng.pko.dec.com by mail11.digital.com (8.7.5/UNX 1.5/1.0/WV
)
     id KAA18654; Mon, 10 Feb 1997 10:27:46 -0500 (EST)
Received: from mail11.digital.com (mail11.digital.com [192.208.46.10]) by vhdl.v
hdl.org (8.8.5/8.8.3) with ESMTP id HAA11104 for <[email-masked]>; Mon, 10
Feb 1997 07:36:54 -0800 (PST)
Received: from vhdl.vhdl.org (vhdl.vhdl.org [198.31.14.3])
          by ormail.intel.com (8.8.4/8.8.4) with ESMTP
       id HAA20733; Mon, 10 Feb 1997 07:44:01 -0800 (PST)
Received: from ormail.intel.com (ormail.intel.com [134.134.248.3]) by relay.jf.i
ntel.com (8.8.4/8.7.3) with ESMTP id HAA13137; Mon, 10 Feb 1997 07:44:09 -0800 (
PST)
Return-Path: [email-masked]

---

From: [email-masked] (Richard A. Schumacher)
Date: Tue, 11 Feb 1997 10:38:52 -0600

Another reason for LSI parts to have JTAG or other
boundary scan. With an external controller for the
output stages you can forget about the internal logic.
This makes it easy to model a single output, study 
SSO and package effects, et cetera.

Richard Schumacher

I do not speak officially for the Convex Division
of the Hewlett Packard Company.