Subject: Ibis simulation versus Measurement

From: "Hilbers, Alex" <[email-masked]>
Date: Fri, 28 Feb 97 11:03:18

Hello,
     
     lately I have been using an Ibis model of a clock. As I use a Quad 
     simulator, the Ibis model is converted to a Quad model. Although a V-T 
     table is included to describe the waveform, there is a distinct 
     difference between the rising and falling edge in simulation and 
     measurement. Even when taking into account probe loading and 
     oscilloscope filtering, the simulated edges cannot match the 
     measurement. The step in the clock output (caused by transmission line 
     loading and reflected wave effects), visible in the simulation, is not 
     seen on the oscilloscope screen. I tried to modify the waveform, which 
     by the way is normalised in Quad, but with unsatisfactory results. 
     
     Tested are:
     
     - the waveform supplied with the clock model
     - a straight line
     - a sinusoidal form
     - no waveform at all (deleted)
     
     Especially the straight line shows a sharp step, the worst of all. The 
     last one (no waveform at all) shows the least visible step, and thus 
     is the best (with respect to the rising/falling edge form). Thus one 
     would ask oneself, why taking the trouble of including those 
     waveforms? 
     
     Is there someone with a similar experience? 
     Or does someone have some recommendations?

     Best Regards
     
     Alex Hilbers
     [email-masked]

---

From: [email-masked]
Date: Fri, 28 Feb 1997 07:39:30 -0500

Alex,

o In Quad, check the tlp and cpl files to make sure they are a 
physical realization.
o Use a 5Gs+ scope & a > 1GHZ probe with < 1pf
o Charcterize the load.
o Find out if the clock has more than one VI curve.
o Find out how nonlinear the clock driver is.
o Try comparing to spice.

Richard Mellitz, NCR

On Feb 28, 11:03am, "Hilbers, Alex" wrote:
> Subject: Ibis simulation versus Measurement
> 
>      Hello,
>      
>-- End of excerpt from "Hilbers, Alex"