Subject: parasitic extractors

From: Lynne Green <[email-masked]>
Date: Wed, 16 Jul 1997 13:52:19 -0700 (PDT)

I have had requests for parasitic extractors (L as well as R&C)
for both multi-layer boards and ICs.

Anyone have a company/university that they could suggest?

Thanks,
Lynne Green

---

From: "D. C. Sessions" <[email-masked]>
Date: Wed, 16 Jul 1997 14:52:01 -0700

> Anyone have a company/university that they could suggest?

Funny you should ask.  I was researching this exact
point at DAC.  Currently the list includes Ansoft,
Lucent, and Viewlogic.  More (maybe) shortly.

-- 
D. C. Sessions
[email-masked]