Subject: Re: parasitic extractors

From: [email-masked] (Syed Huq)
Date: Thu, 17 Jul 97 08:52:48 PDT

Hi,

You may also try www.optem.com

	OptEM Engineering Inc
	100 Discovery Place One
	3553-31 Street N.W
	Calgary, Canada T2L 2K7
	(403)289-0499
	Fax(403)282-1238

Regards,
Syed
National Semiconductor Corp.

> From [email-masked] Wed Jul 16 14:58:57 1997
> From: Lynne Green <[email-masked]>
> Date: Wed, 16 Jul 1997 13:52:19 -0700 (PDT)
> To: [email-masked]
> Subject: parasitic extractors
> 
> I have had requests for parasitic extractors (L as well as R&C)
> for both multi-layer boards and ICs.
> 
> Anyone have a company/university that they could suggest?
> 
> Thanks,
> Lynne Green
>

---

From: Kellee Crisafulli <[email-masked]>
Date: Thu, 17 Jul 1997 10:44:17 -0700

Hi Lynne,
>you wrote:

HyperLynx has several types of parasitic extractors including single line
full board, and 2d field solvers.  Please add us to the list
(www.hyperlynx.com)
PC platform (WindowsNT, Windows95) only.

-------------------------------------------------------------------------
Have a great day...
Kellee Crisafulli at HyperLynx
[email-masked]	http://www.hyperlynx.com
-------------------------------------------------------------------------

---

From: Eric Bogatin <[email-masked]>
Date: Tue, 22 Jul 1997 12:29:00 -0700

Lynne and others interested in parasitic extraction tools,

Ansoft has a complete suite of parasitic extraction tools that includes 2D
(great for board stackups), 3D for packages, connectors and passives and 3D
full wave for either very high bandwidth models or EMI simulations. Our 3D
tools create a package model that includes all the mutual inductance and
coupling capacitance between leads. I would be happy to send more info to
anyone who is interested. Please contact me off line.

--eric bogatin

>Anyone have a company/university that they could suggest?
**********************************************************************
Eric Bogatin
Product Manager, Signal Integrity Products
Ansoft Corporation
4675 Stevens Creek Blvd   Suite 208
Santa Clara CA 95051-6374
		
voice: 408-261-9095  x13
fax: 408-261-1245
email: [email-masked]

pager: 888-775-1138

"In God we trust, all others, show your data"
**********************************************************************