Subject: Question on Ramp

From: Stephen Peters <[email-masked]>
Date: Mon, 16 Jun 1997 17:05:37 -0700

Hello Milan:

   Well....the first thing that poped into my mind was: double check that 
you are supplying a stimulas waveform to the input (i.e. telling the output 
buffer to switch).  You might also check the state of any control inputs 
on the buffer and make sure that that buffer is not in 3-state mode or 
otherwise disabled.  I hope this helps.

              Regards,
              Stephen Peters
              Intel Corp.

Hi,
	This is our first experience with IBIS, so this might
	be a trivial issue for you experienced folks !!

	We are getting Ramp (dV/dt) as 0 in ibis inspite of
	providing required Voltage values.
	What should we be looking for in order to get
	correct Ramp values in Ibis model.
	We are using tools from NC university.

-Thanks, Milan

---

From: [email-masked] (Syed Huq)
Date: Tue, 17 Jun 97 08:36:47 PDT

Milan,

s2ibis2 will add 50Ohms pullup and pulldown to calculate 
dV/dt_f and dV/dt_r values. You can try changing these values
to see if your device will switch or not.

...in your .s2i file:

[Rising waveform] 500 0 NA NA NA NA NA NA NA
[Falling waveform] 500 3.3 NA NA NA NA NA NA NA

Try changing the sim time to a larger number too in your .s2i file

[sim time] 10ns

Regards,
Syed
National Semiconductor Corp.

> From [email-masked] Mon Jun 16 17:27:09 1997
> Date: Mon, 16 Jun 1997 15:51:23 -0700 (PDT)
> From: Milan Gandhi <[email-masked]>
> To: [email-masked]
> Subject: Question on Ramp
> X-Sun-Charset: US-ASCII
> 
> Hi,