Subject: Re: examples needed for IBIS V3.1

From: "D. C. Sessions" <[email-masked]>
Date: Fri, 06 Jun 1997 12:22:41 -0700

Syed Huq wrote:

> One helpful thing would be to put a model example that has
> data of almost all the model types and with all the optional
> parameters that IBIS supports. This may not be a 'true'
> device but would serve as a 'example' only. Model types
> meaning, open_drain, ECL, PECL, CMOS etc etc and there is
> a LOT of optional parameters ....

Just to be contrary, I'd think that it is better to have
several VERY simple examples rather than one complex one
where the (terrified) user has a hard time finding what 
she needs.

Some degree of compromise is probabably optimal.
but KISS.

-- 
D. C. Sessions
[email-masked]

---

From: [email-masked] (Syed Huq)
Date: Fri, 6 Jun 97 10:39:04 PDT

Hi,

Regards,
Syed
National Semiconductor Corp.

> From [email-masked] Fri Jun  6 10:31:04 1997
> To: [email-masked], [email-masked]
> Subject: Re: examples needed for IBIS V3.1
> Date: Fri, 06 Jun 1997 08:59:52 -0700
> From: Stephen Peters <[email-masked]>
> 
> 
> Hello All:
> 
>     I've been reading the mail talking about adding examples to the 
> spec and/or the cookbook.  It's a very good idea, especially in
> regards to the cookbook.  Do you, the dedicated users of IBIS, have
> some specific examples in mind?  Also, are there some specific areas of the
> spec that needs explanation or was particularly difficult to understand?
> I am in the process of updateing the cookbook for presentation at the
> IBIS face to face at DAC next week and your suggestions for
> cookbook improvement would be helpfull.
> 
>                Thanks,
>                Stephen Peters
>                Intel Corp.
> 
>