Subject: about offseting the pu and pc

From: [email-masked] (Syed Huq)
Date: Tue, 4 Mar 97 11:20:32 PST

Hi,

I have a ques on the Vcc offseting of the pu(Pullup) and 
pc(Power Clamp) V/I data.

I am creating a CMOS model with 3.3V supply. This means
TYP=3.3V, MIN=3.0V and MAX=3.6V

There is 'one' voltage table for the three current table.
When I use the Vtable = Vcc - Vmeas to offset the voltage
table, 'Which' Vcc should be used ??

If I use 3.3V, only the TYP curve goes thru the 0,0 point
and the MIN and MAX will not ! The 0,0 point is when 
Vcc=Voh (pu curve)

I am not sure how s2ibis2 handles this issue.

Pls comment.

Regards,
Syed.
National Semiconductor Corp.

---

From: Arthur Wong <[email-masked]>
Date: Tue, 4 Mar 1997 12:34:58 -0800

Hi Syed,

s2ibis2 uses the supply voltage corresponding to the current column.
For example, Vcc=3.0v for the min current column; Vcc=3.6v for the max column.

This would make all three curves go through the origin.

Regards,
Arthur Wong
IDT

> From [email-masked] Tue Mar  4 11:51:05 1997
> Date: Tue, 4 Mar 97 11:20:32 PST
> From: [email-masked] (Syed Huq)
> To: [email-masked]
> Subject: about offseting the pu and pc
> Content-Length: 570
> 
> Hi,
>