Subject: Question - BIRD 36.2 - Electrical Board Description

From: [email-masked] (Dileep Divekar)
Date: Thu, 20 Mar 1997 10:27:34 +0800

Hello,
The present version of BIRD 36.2 allows the description
of only un-coupled lines. I would like to know if the
users and designers think that this description is adequate
for them. It will not be possible to use the IBIS models
to analyze crosstalk due to interconnects.
Dileep Divekar

---

From: [email-masked]
Date: Fri, 21 Mar 1997 07:37:36 -0500

It sure beats the lumped load approach for DIMM/SIMMs. My experience is that
(on DIMM/SIMM boards) uncoupled models hit 90%+ of fight time and RAS/CAS like 
fidelity issues. Hopefully a DIMM/SIMM mfg. has done parallelism checks. :-)

... Richard Mellitz, NCR
On Mar 20, 10:27am, Dileep Divekar wrote:
> Subject: Question - BIRD 36.2 - Electrical Board Description
> Hello,
>-- End of excerpt from Dileep Divekar