Subject: Question - BIRD 36.2 - Electrical Board Description

From: Stephen Peters <[email-masked]>
Date: Fri, 21 Mar 1997 08:23:20 -0800

Hello Dileep:

    Yes, the present description -- by design-- does not
allow for describing coupling bettween traces.  If a user
does wish to give enough information about a board in
order to do coupling the best medium in a physical description
(PCB data base). This takes advantage of the vendors already
existing path into there products, and there are now hooks
into EDIF 4.0 that will call out IBIS files.

                  Regards,
                  Stephen

Hello,
The present version of BIRD 36.2 allows the description
of only un-coupled lines. I would like to know if the
users and designers think that this description is adequate
for them. It will not be possible to use the IBIS models
to analyze crosstalk due to interconnects.
Dileep Divekar

---

From: [email-masked] (Dileep Divekar)
Date: Fri, 21 Mar 1997 13:27:22 +0800

I am trying to get an understanding of how many users and
designers consider doing only delay analysis adequate
enough for their designs. If they have to use some other
interface for crosstalk analysis, then they might as well
use that interface for delay analysis also, instead of
switching back and forth between two different interfaces.
Therefore, they will use BIRD 36.2, if they think
that only delay analysis is sufficeint and there is no
need to perform crosstalk analysis.
Dileep Divekar

> From [email-masked] Fri Mar 21 09:11:03 1997
> To: [email-masked]
> Subject: Question - BIRD 36.2 - Electrical Board Description
> Content-Length: 762
> X-Lines: 23
> 
> 
> Hello Dileep:
>

---

From: [email-masked]
Date: Sat, 22 Mar 97 13:46:16 CST

Dileep,

We have a pressing need for board-level descriptions of memory modules and 
AGP cards.  For the most part, board-level crosstalk isn't too much of a 
concern there.  Accordingly I'm very willing to forgo coupling information 
if we can get this BIRD approved and out in the hands of these module and 
card vendors.  This BIRD, as well as a couple others in work, are very 
important.  Unfortunately the approval process has become a long, drawn out 
affair.  The modeling capabilities of IBIS are falling further and further 
behind our simulation needs.

I would, however, welcome coupling information on Intel's processor 
daughter cards.  Their board descriptions are currently being provided in a 
non-IBIS format.  The descriptions do not include coupling information.  
Would we get it with an expanded BIRD 36.2?  Probably not.

My preference is to get this BIRD approved, then worry about board 
descriptions with coupling information later.

Mark Leonard
Compaq Computer Corporation
-------------
Original Text
From: [email-masked] (Dileep Divekar), on 3/21/97 1:27 PM:
To: <[email-masked]>
Cc: <[email-masked]>