Subject: In models we trust

From: Stephen Peters <[email-masked]>
Date: Fri, 30 May 1997 13:51:33 -0700

Hello Luke:

    Well, first off, I would never "blindly" trust ANY model -- spice,
IBIS, or otherwise.  Remember that all models are accurate only over
a given environment/operating range, and a model may only be good
for a specific kind of simulation.  For example, a model created
for signal integrety work is probably not approriate for doing EM 
simulations.  Before using any model one must understand it's
purpose and the conditions under which it gives accurate results.

  To answer your specific question -- the model vendor is responsible
for verifing the data in, and results obtained from, an IBIS model.  The IBIS
forum does make sure that the model passes the golden parser before
it's placed on our web site, but we don't have the capabilites to verify
that the model gives "good results".  If you have questions about a specific 
model you should contact the model supplier directly. 

                Regards,
                Stephen Peters
                Intel Corp.

Hi,

When IC vendors create IBIS models for their components, how do they
verify whether they are correct or not, compared to either the original
SPICE models or to physical measurement data?  Do they actually do this
comparison?  Is there a simulation methodology to do this comparison?

I am just a user of IBIS models and will never create them.  So I am
mainly interested in knowing whether I can always (blindly) trust the 
models I get from the vendor Web sites or directly from the vendors.

Thanks.

Luke Chang
Ascom Nexion, Inc.
Acton, MA

---

From: [email-masked]
Date: 30 May 97 17:05 CDT

Hello all,
     
     Good comments Stephan!!!
     
     But it does bring up the question....
     
     Who verifies the performance of the simulation vendors products?

     My understanding (specifcally in regards to the potential connectors 
     models), that it is possible for each simulation vendors product to 
     handle passive models fdifferently.
     
     Therefore, a model I create for one IBIS model solver will look 
     differently on othe IBIS solvers.
     
     I would not want to be required to make a different passive component 
     (ie connector model) for each IBIS simulation vendor.
     
     Comments??  
     
     Regards,
     _gus panella
     molex, incorporated
     [email-masked]

______________________________ Reply Separator _________________________________
Subject: In models we trust
Author:  [email-masked] at internet
Date:    97/05/30 1:51 PM

Hello Luke:

     
                Regards,
                Stephen Peters
                Intel Corp.

Hi,

     
Thanks.
     
Luke Chang
Ascom Nexion, Inc.
Acton, MA

---

From: "C. Kumar" <[email-masked]>
Date: Fri, 30 May 1997 18:35:19 -0400

Passsive models should yield identical results in different simulators. 
Only in active models (IBIS buffers) there may be differences due to interpolation/extrapolation schemes.

> From [email-masked] Fri May 30 18:23 EDT 1997
> Received-Date: Fri, 30 May 1997 18:23:00 -0400
> From: [email-masked]
> X400-Received: by /PRMD=molex/ADMD=molexnet/C=us/; 
> 	Relayed; 30 May 97 17:05 CDT
> X400-Received: by mta "molexmta" in /PRMD=molex/ADMD=molexnet/C=us/; 
> 	Relayed; 30 May 97 17:13 CDT
> Priority: normal
> P1-Message-ID: us*molexnet*molex;0865030389/0000002181/1
> Original-Encoded-Information-Types: IA5-Text
> MIME-version: 1.0
> To: [email-masked], [email-masked]
> Subject: Re: In models we trust
> Content-Type: text
> Content-Length: 2529
> X-Lines: 72
> 
>      Hello all,
>      
>      Good comments Stephan!!!
>