Subject: need some info on how IBIS models are use

From: [email-masked]
Date: Tue, 18 Nov 97 11:05:07 +0100

Hello Everybody

We are developping some models IBIS for IO.
And i want to know if anybody have some information on how these
models are used by PCB people.
What type of analysis are executed in PCB with IBIS model ?

Does it exist in public domain and ibis simulator ?

Thank you for your help

Fabrice BOISSIERES

---

From: Dan Aleksandrowicz <[email-masked]>
Date: Tue, 18 Nov 1997 08:11:24 -0500

Hi Farbrice.

As an IBIS user I usually use the IBIS model I/O buffer to drive
and recive signals on multi driver reciver nets.
And these signals are usually interconnected via T-linse.
As for the signal frequency I use - it is usually, 70% of the cases,
around the 95% of the highest rated clock frequency data specifications. 

I hope this helps you.

Dan Aleksandrowicz
Engineering Solutions
KAW/USA