Subject: Example ECL driver/receiver model

From: Mayura Ladwa <[email-masked]>
Date: Fri, 11 Apr 1997 16:17:36 CDT

If anyone has come across an example of an IBIS model of  an ECL part on the web can you please point me to that site.
Thanks in advance.
Regards,
Mayura

---

From: Zeelan Technology <[email-masked]>
Date: Sat, 12 Apr 1997 18:10:25 -0700 (PDT)

Hello Mayura Ladwa.  Zeelan Technology has many 
digital signal integrity models for ECL parts
based on measuring the actual ECL parts
from Motorola, National and Philips
that match a variety of simulator engine topologies
for both IBM PC and UNIX computer platforms.
Zeelan Technology's web site is located at:

    http://www.zeelan.com

Sincerely,

George Opsahl
Zeelan Technology
A Mentor Graphics Corporation company
Email: [email-masked]

 |------------------------------------------------------------------|
 |   Zeelan Technology              Web Page: http://www.zeelan.com |
 |   8005 SW Boeckman Road          Email: [email-masked]        |
 |   Wilsonville, Oregon   97070    FAX: 503-685-1001               |
 |                                  Telephone:  503-685-1000        |
 |------------------------------------------------------------------|