Subject: Min/Max values for BIMOS technology

From: R Sanjeev <[email-masked]>
Date: Wed, 9 Apr 1997 09:05:47 +0531

Hi,

Although IBIS describes the min/typ/max conditions for CMOS and BJT
what should I use in a design that uses BIMOS? Should I just simulate
and take the extremes values for the output currents? The curve in most
cases has BJT dominating but there is a region of voltage where both
BJT and MOS are active and they seem to cancell the temp effects so in
this region I get the min/typ/max values very close to each other and
often crossing each other.

What I should do about this? What is the correct method to measure
min/max values in case of BIMOS devices.

Thanx a lot,
regards,
presi

---

From: [email-masked] ( Bob Ross)
Date: Thu, 10 Apr 97 10:09 PDT

Presi:

You are correct that IBIS does not address BIMOS technology.
The approach I recommend is to go with the dominant 
characteristics of the particular device.  As you describe,
if the dominant characteristics are determined by the 
BJT output stage, than use BJT conditions.

Another approach might be to try both the CMOS and BJT
conditions and then assume the technology (and conditons)
that gives the largest worst case [Ramp] dV/dt_r and dV/dt_f
min and max values because analysis corners are very sensitve
to time transition variables.

Best Regards,
Bob Ross
Interconnectix

> Date: Wed, 9 Apr 1997 09:05:47 +0531
> From: R Sanjeev <[email-masked]>
> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: Min/Max values for BIMOS technology