Subject: s2ibis2 and spectre issue -(resending)

From: [email-masked] (Syed Huq)
Date: Tue, 15 Apr 97 13:02:34 PDT

----- Begin Included Message -----

---

From: [email-masked] (Andy Ingraham)
Date: Wed, 16 Apr 97 08:14:43 -0400

Gee, I haven't used Spectre in quite a long time ... but I thought it
was a very different simulator than Spice; also generating output in a
distinctly different format than Spice.

If s2ibis2 expects the simulator's output in a particular, Spice-like
format, I might anticipate problems.

Regards,
Andy

---

From: R Sanjeev <[email-masked]>
Date: Wed, 16 Apr 1997 18:21:36 +0531

Hi,

What Andy says about Spectre is true. It does have an output format
different than Spice.
BUT s2ibis is SUPPOSED to take care of that. I've run example programs
in Spectre that came along with s2ibis2 and these worked fine. I think
there is some other problem. Can you pass on the Spectre input file so
I could test it out myself.

Thanx and regards,
presi

---

From: [email-masked] (Zanogue Maria-Francisca)
Date: Wed, 16 Apr 1997 16:03:36 +0200

Hello,
	I agree with Presi that this is not a problem with Spectre but with
s2ibis2, as I had the same problem using s2ibis2 with Pspice. The intermediate
files looked OK, but the .ibs file was crazy. I haven't been able to solve it
yet, so if you find the solution please let me know.

	Regards,
		Francisca.

> From [email-masked] Wed Apr 16 15:54 MET 1997
> Date: Wed, 16 Apr 1997 18:21:36 +0531
> To: [email-masked]
> Subject: Re: s2ibis2 and spectre issue -(resending)
> Cc: [email-masked]
> X-Sun-Charset: US-ASCII
> Content-Type: text
> Content-Length: 362
> X-Lines: 11
> 
> Hi,
>