Subject: Re: Your Message Sent on Mon, 23 Nov 1998 15:50:29 PST

From: Syed Huq <[email-masked]>
Date: Mon, 23 Nov 1998 16:25:59 -0800 (PST)

Hi,

Power Clamp is swept from Vdd to 2Vdd but note that the data is offset by
Vdd using this formula -> Vtable=Vdd-Vmeasured. 

That means:
0V    = 2.5 - 2.5	 (Vmeas = 2.5V)
-2.5V = 2.5 - 5.0 	 (Vmeas = 2*Vdd)

So the sweep range is correct.
Regards,
Syed.
Cisco Systems, Inc
 
> shaggy_gonzalez writes:
>
> 1.Problem is that though the Gnnd Clamp is showing values from-2.5V to 
> 2.5V, the Power Clamp is showing from -2.5V to 0V only.Is it O.K.?
>

---

From: Kellee Crisafulli <[email-masked]>
Date: Mon, 23 Nov 1998 17:08:05 -0800

Hi Syed,all

 Syed while I agree with you that the data is representing
the normal forward bias region of the diode, the normal
operating range of the device should also be included in the
V/I table so we know the diode is off.  Extrapolated data is likely
to have it slightly on with uA's to mA's when the reverse leakage of the
diode will actually be femto amps.  This is simulator dependant however
which is why the IBIS specification says this range should be defined.

Perhaps I missed the point, is this a 2.5V power supply?
i.e. the power clamp, 
-2.5 in table -> 5.0V
0V   in table -> 2.5v
+2.5 in table -> 0.0v
+5.0 in table -> -2.5v
so the Power Clamp table should span -2.5 to +5.0

>> 2.5V, the Power Clamp is showing from -2.5V to 0V only.Is it O.K.?
---------------------------------------------------------
Have a great day....
Kellee Crisafulli at HyperLynx
SI,EMC,X-talk and IBIS tools for the Windows platform
E-mail: <mailto:[email-masked]>
web:    <http://www.hyperlynx.com>
---------------------------------------------------------