Subject: SPICE to IBIS

From: "Thang Tu" <[email-masked]>
Date: Mon, 02 Nov 1998 08:56:13 -0800

I have downloaded the SPICE-to-IBIS conversion files s2ibis2.tar.Z , ans2ibis2_fix.tar.Z from the <eia.org/eig/ibis/tools.htm> website and tried to unzip the files, however it is giving me the following message...

"The archive does not contain complete filename information, so WinZip cannot determine the full filename of the compressed file.  Replace all or some of the suggested filename with the corrected name and press OK."

Can you please tell me what the complete filename information is?

Thank you.

Thang Tu
Applications Engineer
California Micro Devices
215 Topaz Street
Milpitas, CA USA 95035-5430
Ph: 800-325-4966 
Direct: 408-934-3126
Fax: 408-263-7846
E-mail: [email-masked]
Web Site: http://www.calmicro.com

---

From: Matthew Flora <[email-masked]>
Date: Mon, 02 Nov 1998 09:42:15 -0100

Dear Thang Tu,

>I have downloaded the SPICE-to-IBIS conversion files s2ibis2.tar.Z ,
>ans2ibis2_fix.tar.Z from the <eia.org/eig/ibis/tools.htm> website and tried
>to unzip the files, however it is giving me the following message...
>
>"The archive does not contain complete filename information, so WinZip cannot
>determine the full filename of the compressed file.  Replace all or some of
>the suggested filename with the corrected name and press OK."

When I downloaded s2ibis2.tar.Z and s2ibis2_fix.tar.Z from
<http://www.eda.org/pub/ibis/s2ibis/s2ibis2_v1.1/>, MS Internet Explorer 4.0
changed the names to s2ibis2_tar.Z and s2ibis2_fix_tar.Z, respectively (it replaced the first dot in each name with an underscore).  Without the dot before the "tar", WinZIP is unaware that the files are compressed tar files.
I found that by simply renaming the files back to their original names, WinZIP
was able to decompress them correctly.

Regards,
Matthew Flora
IBIS Open Forum Secretary
(425) 869-2320 PH
(425) 881-1008 FAX
[email-masked]
HyperLynx, 17641 NE 67th Court, Redmond, WA 98052 USA