Subject: Forwarded: Re: Models & EDA Vendors

From: [email-masked] (Bob Ross)
Date: Wed, 18 Nov 98 10:13:07 PST

Charles:

You ask a very good question regarding how users validate
IBIS models.  The IBIS User's group plus many companies
are dealing with this issue.

However, we regard this reflector off limits for public discussion
or feedback on specific company activities or semiconductor
products because of EIA policy and because many of the companies and
their competitors are funding the IBIS activity.  The signal 
integrity reflector is open to such discussion, or specific
feedback could be sent to Charles directy.

Bob Ross
Mentor Graphics

> Date: Wed, 18 Nov 1998 10:52:17 -0500 (EST)
> From: "Charles W. Martin" <[email-masked]>
> To: [email-masked]
> Subject: Models & EDA Vendors  
> Cc: [email-masked]

> I've recently seen a demo for MGC's ICX tools (Including Tau for timing
> verification). There software uses native IBIS models for timing and 
> signal integrity estimations on the fly, and simulation.

> ICX mentions a library of 10K parts, as a first tier, afterwards there
> are two-tiers which cost the end-user progressively more for ICX to develop
> ibis models.

> ICX mentions that they are working with ic vendors providing them with
> tools which would allow them to develop accurate ibis models themselves.
> I'd like some feedback from anyone (ICX users, IC Vendors, etc..) who
> have worked with ICX on developing IBIS models.

> Secondly, we've found that many of the parts we'd like to simulate with
> don't exist in their library. While it's expected that newer components/
> technologies might not have models, some of the models that are lacking
> are typical everyday parts/technologies. What's the preferred approach
> to obtaining and verifying accuracy of these parts?

> Lastly, IBIS is a great idea, and the people behind the scenes really 
> deserve a round of applause. However, I'm interested in people's opinions
> on how widely available _accurate_ models are from component vendors.

> Thanks for your feedback,

> Chuck

> Charles Martin
> Cabletron Systems, Inc.
> EDA Tools
> [email-masked]
> Phone: (603) 337-2973
> Fax  : (603) 337-1764

-------- End of Forwarded Message

---

From: "Richard A. Schumacher" <[email-masked]>
Date: Wed, 18 Nov 1998 17:39:33 CST

Those wishing to join the signal integrity email list may 
do so by sending email to

  [email-masked]

In the BODY of the message place:

  subscribe si-list

regards,
Richard Schumacher
Hewlett Packard