Subject: RE: driver strength

From: "Peterson, James F (FL51)" <[email-masked]>
Date: Fri, 23 Oct 1998 13:20:19 -0400

D.C. wrote : 
	The i/v plots *ARE* the drive strength.
	Did you have something special in mind?
I guess I'm looking for a way of turning the IV curve into a number for
comparing with other drivers. 
Background : I have a ibis model that was recently created and I'd like to
compare it with a known good driver....Just to make sure it's close. In
order to be fair I'd want to compare it with a model with similar driver
strength and edge rates.

Thanks for the input,
Jim Peterson
[email-masked] <mailto:[email-masked]> 
Honeywell, Space Systems Division, M/S 934-5
13350 US 19 N., Clearwater, FL, 34624 
813-539-2719

	----------
	From:  D. C. Sessions [SMTP:[email-masked]]
	Sent:  Friday, October 23, 1998 11:38 AM
	To:  [email-masked]
	Subject:  Re: driver strength

	Peterson, James F (FL51) wrote:
	> 
	> Is there a way to evaluate an output buffers drive strength from
the i/v
	> plots that are based on the ibis model?

	The i/v plots *ARE* the drive strength.
	Did you have something special in mind?

	-- 
	D. C. Sessions
	[email-masked]

---

From: "Hobbs, Will" <[email-masked]>
Date: Fri, 23 Oct 1998 10:45:00 -0700

Jim,

I suspect you are looking for the simple scalar number like 24 mA buffer
that 
you see in some data sheets. Unfortunately, this number doesn't mean much,
so 
you should really get the models for the competetive buffers and compare I/V

curves.

Will Hobbs
Intel Corp.

Hello Jim:

   Well, you can certainly plot the I/V data, and from the plot
determine the buffers output impedance in the linear region.  Is this 
what you are looking for when you ask about 'evaluating a buffers 
drive strength'?

           Regards,
           Stephen Peters
           Intel Corp.

> Hello,
> Is there a way to evaluate an output buffers drive strength from the i/v 
> Thanks,

---

From: tomda <[email-masked]>
Date: Fri, 23 Oct 1998 11:16:55 -0700

Do not confuse driver strength to edge rates.  The strength has nothing to 
do with speed. There is no way to imply any goodness or badness in a model 
by some kind of correlation between speed and current.  Strength helps keep 
speed up into high capacitive loads, more current is available to charge 
the cap.
Tom Dagostino

-----Original Message-----
From:	Peterson, James F (FL51) [SMTP:[email-masked]]
Sent:	Friday, October 23, 1998 10:20 AM
To:	[email-masked]; D. C. Sessions
Subject:	RE: driver strength

D.C. wrote :

Thanks for the input,
Jim Peterson

	----------

the i/v

	--
	D. C. Sessions
	[email-masked]