Subject: driver strength

From: "Peterson, James F (FL51)" <[email-masked]>
Date: Fri, 23 Oct 1998 10:48:38 -0400

Hello,
Is there a way to evaluate an output buffers drive strength from the i/v
plots that are based on the ibis model? 
Thanks,
Jim Peterson
[email-masked] <mailto:[email-masked]> 
Honeywell, Space Systems Division, M/S 934-5
13350 US 19 N., Clearwater, FL, 34624 
813-539-2719

---

From: "D. C. Sessions" <[email-masked]>
Date: Fri, 23 Oct 1998 08:38:22 -0700

> plots that are based on the ibis model?

The i/v plots *ARE* the drive strength.
Did you have something special in mind?

-- 
D. C. Sessions
[email-masked]

---

From: Stephen Peters <[email-masked]>
Date: Fri, 23 Oct 1998 10:29:55 -0700

Hello Jim:

   Well, you can certainly plot the I/V data, and from the plot 
determine the buffers output impedance in the linear region.  Is this 
what you are looking for when you ask about 'evaluating a buffers
drive strength'? 

           Regards,
           Stephen Peters
           Intel Corp.