Subject: Request IBIS Model For Chips!

From: Frank Xiao <[email-masked]>
Date: Fri, 11 Dec 1998 14:50:08 +0800

Hi, 
I'm now doing a high speed PCB design and I'm using SI tools for the
crosstalk analysis, would you please help me to get the IBIS models for the
bellow chips? Thanks for your care.

MPC750
MPC603RRX200
MPC106ARX66   belong to motorola company

SN74ALVCH16501(83MHZ)
SN74ALVCH162245(66MHZ)   belong to TI company

W83C553F   belong to winbond

Best Rgds 
Frank

---

From: Syed Huq <[email-masked]>
Date: Wed, 9 Dec 1998 15:57:41 -0800 (PST)

Frank,

You can try http://www.eia.org/eig/ibis/ibis.htm and Click on 'Models'.
Then select the vendor name and that will take you to the their IBIS models
website.

If you cannot find the model, then you may have to request the vendor 
directly. You could do that thru the sales rep or other channels..

Syed.
Cisco Systems, Inc

> From [email-masked] Wed Dec  9 01:07:21 1998
> X-SMAP-Received-From: outside
> X-Sender: [email-masked]
> Date: Fri, 11 Dec 1998 14:50:08 +0800
> To: [email-masked]
> From: Frank Xiao <[email-masked]>
> Subject: Request IBIS Model For Chips!
> Mime-Version: 1.0
> 
> Hi,