Subject: enable vrs input for 3-state model

From: Nikolai Bannov <[email-masked]>
Date: Tue, 23 Jun 1998 17:08:24 -0700

Hi IBIS Gurus!

Could anybody answer my question about 3-state model,
which has enable-pin? I assume it also has an input-pin.
We use either ramp or Raising/Falling waveforms
to model change in output if input changes.
How about enable-pin? How fast the output is going to
high impedance state if enable-pin gets a signal to go
from enable to disable state (or vise verse).

Thank you very much

 Nikolai Bannov
 Analysis Products Division
 Avant! Corporation

---

From: "Muranyi, Arpad" <[email-masked]>
Date: Wed, 24 Jun 1998 11:49:00 -0700

Nik,

It should not matter whether the output is turned on/off high/low by the
enable 
or input signal.  The only difference is in the logic.

Arpad
============================================================================
===

Hi IBIS Gurus!

Thank you very much

 Nikolai Bannov