Subject: ECL and Differential Output IBIS models

From: [email-masked]
Date: Thu, 12 Mar 1998 14:55:28 -0800

Hi, IBIS users.
     
      Can you  direct me to publicly available models for an Output_ECL and 
     Differential Output IBIS models on the web?
      
      Thanks.

---

From: [email-masked] (Syed Huq)
Date: Thu, 12 Mar 98 17:30:52 PST

Hi,

National Semiconductor provides Differential IBIS models:

Check http://www.national.com/models

Click on 'IBIS' and then select the product line 'Interface'

ALL the models under this Interface Products Group are Diff I/O.

Regards,
Syed.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~         
~ Syed B. Huq 	    [email-masked] ~		  
~ Interface Apps Engineer              ~		  
~ National Semiconductor Corp.	       ~		  
~ Tel:(408)721-4874; Fax:(408)721-4785 ~		  	  
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

> From [email-masked] Thu Mar 12 16:09:43 1998
> From: [email-masked]
> X-Openmail-Hops: 1
> Date: Thu, 12 Mar 1998 14:55:28 -0800
> Subject: ECL and Differential Output IBIS models
> To: [email-masked]
> Content-Type> : > text/plain> ; > charset=US-ASCII> ; > name="cc:Mail"> 
> Content-Disposition: inline; filename="cc:Mail"
> Content-Transfer-Encoding: 7bit
> 
>      
>       Hi, IBIS users.
>