Subject: Level=45 in s2ibis by the Hspice simulator..

From: 吳宗霖 <[email-masked]>
Date: Tue, 17 Mar 1998 09:23:29 +0800

Hi,

Thanks for your response.
I have checked the license of our Hspice with Version 96.3. It is no
problem.

Then I check the user manual of Hspice and find that this Hspice version
does not support the 
Level = 45 processing parameters which my Hspice circuit uses. It
support Level = 41, 47, but not 45. I think it is the reason that I can
not run s2ibis2 smoothly.

SO, I have another QUESTION:

Which version of Hspice will support LEVEL = 45 processing datas? OR, Is
it a special circuit that needs special license?

T.L. Wu

---

From: Dan Alexandrovich <[email-masked]>
Date: Tue, 17 Mar 1998 08:43:39 +0300

Hi Wu.

Your problem is a simple one that can be solved easily by contacting both
Avant!
and the company the supplied the Hspice file.

You require the permition / licence to use a transistor level 45. that can
be arranged be
getting a written authorization from the company that the Level 45 gate is
her IP.
And then by proving to Avant! that you have receive proper authorization.

But, if you are using a non-unix ( i.e. PC) version of of Hspice all the
above is theoretical.
The old 96.3 PC version does not support level 45 gates even with a
license, sorry.

Have a nice day.

--
        _/_/_/_/
     _/_/_/_/_/_/
   _/_/_/_/_/_/_/_/    Dan Aleksandrowicz
   _/_/_/_/_/_/_/_/
  _/_/_/_/                 Galileo Technology
  _/_/_/
  _/_/_/    _/_/_/_/   Email -  mail to:[email-masked]
  _/_/_/      _/_/_/    Phone (Yahod) -  + 972 3 6320220 Ext. 324
   _/_/_/     _/_/_/    FAX   (Yahod) -  + 972 3 6320221
   _/_/_/_/_/_/_/_/
     _/_/_/_/_/_/
       _/_/_/_/
* check out our web site:       http://www.GalileoT.com *
"Smoke on the water, Fire in the sky"