Subject: Level=45 in s2ibis by the Hspice simulator..

From: 吳宗霖 <[email-masked]>
Date: Mon, 16 Mar 1998 13:38:59 +0800

Hi,

I have a Hspice circuit with the processing data file with Level=45.
When I use the s2ibis2 to transfer this Hspice file to 
IBIS models, the Hspice (Ver96.3) simulator give me following error
messages,

lic: USER: cri HOSTNAME: pisces HOSTID: 72f403d9
lic: contacting server: quest.ttit.edu.tw
lic: Server permit path: /usr/meta/cur/permit.hsp
lic: Site: cic_ta_tung Created: 970723 Order#: 86833
lic: token number 2166 allocated_SJF
lic: contacting server: quest.ttit.edu.tw
lic: Server permit path: /usr/meta/cur/permit.hsp
lic: Site: cic_ta_tung Created: 970723 Order#: 86833
lic: request denied
lic: Cannot find a permit file to read
lic: use "metalicense -a" to check current use of tokens
lic: use "metastat -l" to see list of available tokens
lic: contacting server: quest.ttit.edu.tw
lic: Server permit path: /usr/meta/cur/permit.hsp
lic: Site: cic_ta_tung Created: 970723 Order#: 86833
lic: request denied
lic: Cannot find a permit file to read
lic: use "metalicense -a" to check current use of tokens
lic: use "metastat -l" to see list of available tokens
lic: Releasing license for hspice

Anyone who is familiar S2ibis2 and Hspice please give me some advice how
to solve that.

Thanks

Best Regards,
T.L Wu

---

From: Weber Chuang <[email-masked]>
Date: Mon, 16 Mar 1998 16:03:31 +0800

Hi ,

   (1)You need to make sure that the host  you are running on can access
hspice smoothly.
   (2)You need to make sure that in the *.s2i file, correct version and
type of spice is identified.
  It looks like licensing issue, not s2ibis issue.  Maybe I am wrong but
tell me the result, please.

  Best Regards

 Weber Chuang(ChingFu Chuang 莊景涪)
 SI Engineer, System Team.
 VIA Technologies, Inc.
 Taipei, Taiwan, ROC 
 http://www.via.com.tw
 Very Innovative Architecture

> -----原始郵件-----
> 寄件者:	吳宗霖 [SMTP:[email-masked]]
> 傳送時間:	1998年3月16日 下午 01:39
> 收件者:	[email-masked]
> 主旨:	Level=45 in s2ibis by the Hspice simulator..
> 
> Hi,
>