Subject: JEDEC STANDARDS

From: "Owen Power"<[email-masked]>
Date: Thu, 12 Mar 98 15:25:53 +0000

Hello ibis people
		does anybody know where I can get information on JEDEC standards in relation to memory modules, especially SDRAM modules.

		Regards Owen Power

---

From: [email-masked]
Date: Thu, 12 Mar 98 13:25:55 -0500

Jedec has a WEB site (www.eia.org.jedec) were you should be able to 
     find standards on SDRAM and SDRAM modules.  The two Jecec committes 
     you will be interested in are JC42.3 and JC42.5.

                                                Regards
                                                Phil Muck
                                                Dataram Corp.

______________________________ Reply Separator _________________________________
Subject: JEDEC  STANDARDS
Author:  "Owen Power"<[email-masked]> at Internet
Date:    3/12/98 3:25 PM

Hello ibis people
                does anybody know where I can get information on JEDEC standards
in relation to memory modules, especially SDRAM modules.
     
                Regards Owen Power

---

From: "Adam W. Ley" <[email-masked]>
Date: Thu, 12 Mar 1998 16:07:40 -0600

Owen,

  I think the specific URL which is relevant is as follows:

  http://www.eia.org/jedec/download/freestd/pub21/

  Hope it helps!!

Best Regards,
Adam

>in relation to memory modules, especially SDRAM modules.

Texas Instruments Incorporated  (see us at http://www.ti.com)........
!  Adam W. Ley, Senior Member Technical Staff                       !
!  Texas Instruments, Standard Linear & Logic                       !
!  Product Marketing/Application Support                            !
!  US mail:  M/S 835; PO Box 84; Sherman, TX  75091-0084            !
!  shipping: M/S 835; 6412 Hwy 75 S; Sherman, TX  75090-0084        !
!  phone: 903-868-5761; fax: 903-868-5980                           !
!  TI msgid: ALEY; internet mail: [email-masked]                       !
!  ** BSDL on WWW at: http://www.ti.com/sc/docs/jtag/silicon.htm ** !
.......................................Texas Instruments Incorporated