Subject: Vih, Vil, Vmeas etc..

From: [email-masked]
Date: Wed, 25 Mar 1998 13:25:21 +0100

Hi all,
     
     I wonder if someone already made the same comment ;
     
     The [Model] statement only allows 1 value for Vih, Vil, Vmeas, Cref, 
     Vref, Rref. Whereas the PCI or AGP, for example, specify Vih,Vil & 
     Vmeas as a ratio of the power supply. Also, the test conditions can be 
     different between rising and falling edges (exple : Cref=10pF for all 
     AGP max timings and 0pF for min timings).
     
     I think ibis spec should include typ/min/max statement for all these 
     values plus a 2 test load conditions for rising and falling edges.
     
     Is this going to be included into 3.0 or 3.1 ?
     
     note : as of today, the only patch I found is to cope with several 
     ibis files ! not very easy.
     
     thanks,
     
     Jean-Christophe PAUTRAT,
     HEWLETT-PACKARD.

---

From: "D. C. Sessions" <[email-masked]>
Date: Wed, 25 Mar 1998 08:24:58 -0700

>      AGP max timings and 0pF for min timings).

AGP inputs are actually differential, and that's how they should be
characterized.

>      values plus a 2 test load conditions for rising and falling edges.

As for the test loads, capacitive test loads are evil.  The whole idea
of IBIS is that if you know what the driver characteristics really are
you can derive the behavior for a wide range of loads.

-- 
D. C. Sessions
[email-masked]