Subject: Reference voltage for PECL

From: 吳宗霖 <[email-masked]>
Date: Fri, 20 Mar 1998 14:24:55 +0800

Dear IBIS users,

We all know that the reference voltage for ECL is 0V both for the
pull-up and pull-down V/I behaviour.
I have two questions,
1.	 How about the PECL? Is it 3.3V (for Low voltage)? 
2.	 In the IBIS format, V(table) = V(ref) - V(out) for pull-up and
V(table) = V(out) for pull-down. Is it also correct for ECL and PECL?

Thanks for your help.
T.L.Wu

---

From: [email-masked] (Bob Ross)
Date: Sat, 21 Mar 98 15:22:49 PST

Hello:

Answers are below.

Best Regards,
Bob Ross
Interconnectix/Mentor Graphics

> From: =?Big5?B?p2SpdsBN?= <[email-masked]>
> To: [email-masked]
> Subject: Reference voltage for PECL
> Date: Fri, 20 Mar 1998 14:24:55 +0800

> 1.	 How about the PECL? Is it 3.3V (for Low voltage)? 

Set both [Pulldown Reference Voltage] and [Pullup Reference Voltage] to 3.3 V.

> V(table) = V(out) for pull-down. Is it also correct for ECL and PECL?

Yes