Subject: IBIS 3.0: Series MOSFET under off condition

From: "A. D. Shirpadaraj" <[email-masked]>
Date: Mon, 25 May 1998 16:57:08 +0531 (IST)

Hi Guys,

How to get V-I Table for Series MOSFET switch under OFF condition.

Is it just keeping Vds at 0(or less than cutin)volt and measuring Ids?
It means modelling for only leakage current.  Am I right?

IBIS 3.0 spec doesnot explain off state situation.

Regards

Shripad

Cadence Design Systems (India0 Ltd.,
NOIDA,
India

---

From: [email-masked] (Bob Ross)
Date: Wed, 27 May 98 11:11:43 PDT

Shripad:

Because the Off state should be mostly very low leakage
current, I would not use the V-I table.  I would
approximate the off state with a large [R Series]
value.

Best Regards,
Bob Ross
Interconnectix/Mentor Graphics

> Date: Mon, 25 May 1998 16:57:08 +0531 (IST)
> From: "A. D. Shirpadaraj" <[email-masked]>
> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: IBIS 3.0: Series MOSFET under off condition