Subject: Technology Models vs. full IBIS models

From: "eh" <[email-masked]>
Date: Tue, 26 Oct 1999 20:33:25 +0200

Dear friends,

We are evaluating a tool regarding signal integrity.
Our design is composed of modern devices ( DSP,DRAM,SRAM,FLASH,FCT etc).
Since we don't have the IBIS model for most of the parts, the supplier suggested that I use technology models.   I have a DSP, so I assigned it as FCT, for it was the closest choise.
The PCB crosstalk simulation showed problems we NEVER faced with five practical PCBs.
I assume that I have to get/order/develop IBIS models for all the parts, and not 
use "technology models".
Is that true ?
Has anyone went through these ?
Has anyone a benchmark, comparing the major tools , offered this field of signal integrity (crosstalk...).

Regards,
Simi Eshkol
Sn Elec Eng.
VideoCom , Israel

---

From: Bob Ross <[email-masked]>
Date: Tue, 26 Oct 1999 11:53:35 -0700

Hello:

In my opinion your best approach is to develop/obtain the actual
IBIS models.  Real buffers may differ significantly from generic
technology model buffers.  In some cases the differences occur
in parts or buffers from the same family of a manufacturer.

Regarding benchmarking major tools, this is a topic for the
Signal Integrity Reflector.  The IBIS reflector is not used
for Vendor Tool comparisons or business issues by EIA rules
and by the fact that the EIA IBIS Open Forum is funded by 
many vendors.

Best Regards,
Bob Ross
Mentor Graphics

> eh wrote:
> Since we don't have the IBIS model for most of the parts, the supplier
> suggested that I use technology models.   I have a DSP, so I assigned it as
> FCT, for it was the closest choise.

---

From: Fred Balistreri <[email-masked]>
Date: Tue, 26 Oct 1999 12:55:27 -0700

> > signal integrity (crosstalk...).
I'm not sure what is meant by the technology models. I presume this
means the SPICE transistor level models based on the process. If that
is the case then obtaining the IBIS models of the same may not help
since IBIS models are mostly made from the SPICE models anyway. However
obtaining the correct models for the part number from the vendor may
get you more realistic results, this is independent of whether the model
is in SPICE or IBIS format.  

Best Regards, 
-- 
Fred Balistreri
[email-masked]

http://www.apsimtech.com