Subject: IBIS MOdel Question

From: "Tony Palmieri" <[email-masked]>
Date: Wed, 20 Oct 1999 12:49:01 -0400

Hello,

I have a question about an IBIS model. I have created a chip level model
that is composed  numerous IBIS models. After I completed the model I
ran the ibischk program and it passed.  I will be providing this model 
to our customers, but want to make sure that it is filly tested. 

Are there any other tests that I should run to insure that it is
correct. I have reviewed the pin assignments, and that everything is
properly referenced.

Please reply to [email-masked]

Thanks for your help,

Tony Palmieri

AMCC
Applications, IC Test and Verification Manager

---

From: Kim Helliwell <[email-masked]>
Date: Wed, 20 Oct 1999 11:20:22 -0700

Make sure that:

1. The curves are continuous
2. The ramps (if any) cover the whole switching range
3. All pins are assigned to models

These are the three worst problems I've run into trying
to use IBIS models supplied by well-known parts vendors.

If you have access to one of the commercially available
signal integrity tools, try actually using the model
with it.  Your customers will thank you if you actually
make your model work in the simulators they are going
to use!

Kim Helliwell

Tony Palmieri wrote:
>   ------------------------------------------------------------------------
> 
>   Applications Manager
>   AMCC
> 
>   Applications Manager                                 <[email-masked]>
>   AMCC
>   200 Brickstone Square ;Andover;Massachusetts;01810;  Fax: 978-623-0024
>                                                        Work: 978-623-0009 x3063
>   Additional Information:
>   Last Name    Palmieri
>   First Name   Anthony
>   Version      2.1

-- 
Kim Helliwell
Senior CAE Engineer
Acuson Corporation
Phone: 650 694 5030  FAX: 650 943 7260