Subject: Clarification on message from s2ibis2

From: "Joe Lee" <[email-masked]>
Date: Fri, 6 Aug 1999 14:52:31 -0400

I am running s2ibis2 on a Sun Solaris Ultra5.
The .spi files, .out and .listing files are created.
No errors are received from the hspice simulator.

I get the following message from s2ibis:
s2ibis2: Data begin marker analysis not found in output file 'filename'.out.

The contents of the .out files are all the same:
--- Starting the script:
	'/pathname to hspice executable'

--- Executing the command:
	hspice 'filename'.spi

--- Exiting the script

As a result the IBIS file contains no data.

What is the problem?

Regards		              Joe  Lee                        Nortel
Networks
----------------------------------------------------------------------------
------
email:  [email-masked]	       VOICE:  (613) 763-5916
PCP Design Analysis & Verification Prime            FAX:  (613) 763-7241
LAND:P.O.Box 3511,Station C,MS 040 Crk,Ottawa,Canada, K1Y 4H7
   	     Opinions expressed by me are mine.

---

From: Mike LaBonte <[email-masked]>
Date: Sat, 07 Aug 1999 01:47:25 -0400

s2ibis is looking for the word 'analysis' in the output file, and is not finding
it. The s2ibis program provides directives to make hspice produce the correct
type of output. Make sure your your input deck does not have directives that
might be altering how output is produced. The correct output from hspice usually
has a header, a copy of the input deck, and then something like:

 ******  transient analysis               tnom=  25.000 temp=  50.000 ******
x

       time    voltage
                   out
   0.          1.200e+00
 2.0000e-10    1.200e+00
 4.0000e-10    1.199e+00
...

Mike