Subject: Clarification on message from s2ibis2

From: [email-masked]
Date: Fri, 06 Aug 1999 14:59:38 -0400

I am running s2ibis2 on a Sun Solaris Ultra5.
The .spi files, .out and .listing files are created.
No errors are received from the hspice simulator.

I get the following message from s2ibis:
s2ibis2: Data begin marker analysis not found in output file
'filename'.out.

The contents of the .out files are all the same:
--- Starting the script:
	'/pathname to hspice executable'

--- Executing the command:
	hspice 'filename'.spi

--- Exiting the script

As a result the IBIS file contains no data.

What is the problem?

Regards Joe Lee
email:	[email-masked]

---

From: Syed Huq <[email-masked]>
Date: Mon, 9 Aug 1999 16:51:23 -0700 (PDT)

Joe,

I ran into this error message long time ago. Basically when you get
a 'Data begin marker' error, it means the script was unable to find
some of the files you have mentioned in the header file(.s2i).

Check the syntax of this s2i file wherever you mentioned any filenames.

For a quick test, run the example files and see if you get this
same error.

Regards,
Syed
Cisco Systems, Inc

> X-SMAP-Received-From: outside
> From: "Joe Lee" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: Clarification on message from s2ibis2
> Date: Fri, 6 Aug 1999 14:52:31 -0400
> MIME-Version: 1.0
> X-Orig: <[email-masked]>
> 
> s2ibis2: Data begin marker analysis not found in output file 'filename'.out.
> 
> Regards		              Joe  Lee                        Nortel
> Networks
> ----------------------------------------------------------------------------
> ------
> email:  [email-masked]	       VOICE:  (613) 763-5916
> PCP Design Analysis & Verification Prime            FAX:  (613) 763-7241
> LAND:P.O.Box 3511,Station C,MS 040 Crk,Ottawa,Canada, K1Y 4H7
>    	     Opinions expressed by me are mine.
>