Subject: KG75's IBIS model

From: Jinghong Ma <[email-masked]>
Date: Tue, 24 Aug 1999 16:56:39 +0800

Dear Sir,

       My Inc. of GWTT is developing systems with SAMSUNG's KG75. 
Now I need its IBIS model to do Signal Integrity Analysis with XTK. I 
cannot find it from www.eia.org, nor can I find it from Samsung's web 
page. Somebody suggested me seek advice from you, can you give 
me some help?

      Thanks very much.

Sincerely,

      Jinghong Ma
      GW Telecom. Tech.

---

From: Syed Huq <[email-masked]>
Date: Tue, 24 Aug 1999 13:53:17 -0700 (PDT)

Jinghong,

Your best bet would be to talk to the manufacturer directly. I believe that
would be Samsung. Sometimes if the product is in development and not released
to production, it may not be available on the web but could be obtained from
the vendor directly.

Regards,
Syed
Cisco Systems, Inc

> X-SMAP-Received-From: outside
> Date: Tue, 24 Aug 1999 16:56:39 +0800
> From: Jinghong Ma <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: KG75's IBIS model
> Mime-Version: 1.0
> Content-Transfer-Encoding: 7bit
> 
> Dear Sir,
>