Subject: IBIS problem.

From: Roy Gao <[email-masked]>
Date: Tue, 31 Aug 1999 18:46:59 -0700

Dear everyone,

I am a new user of IBIS. When I use "ibischk2" to check the IBIS model file I created (of a output buffer), I get the following message:

ERROR - Model iobuf: Pulldown has Decreasing Current
ERROR - Model iobuf: Pullup has Increasing Curren

I don't know if it is an model issue or my fault, I wonder if you have met this kind of problem?

In addition, do you know where can I find the source code of file "ibischk2"?

Thanks for help from everyone who mention it.

Roy

---

From: Weber Chuang <[email-masked]>
Date: Wed, 1 Sep 1999 10:24:57 +0800

Hi ,

  I guess you are setting wrong polarity in generating IBIS. And there is
ibischk3 ready on the net.

  Best Regards 
    Weber Chuang( 莊景涪)
 Signal Integrity Engineer,
 VIA Technologies, Inc.  Taipei, Taiwan, ROC 
 TEL : 886-2-22185452  ext : 6522
 mailto:[email-masked]
 http://www.via.com.tw
 Very Innovative Architecture

-----Original Message-----
From: Roy Gao [mailto:[email-masked]]
Sent: Wednesday, September 01, 1999 9:47 AM
To: [email-masked]
Subject: IBIS problem.

Dear everyone,

I am a new user of IBIS. When I use "ibischk2" to check the IBIS model file
I created (of a output buffer), I get the following message:

I don't know if it is an model issue or my fault, I wonder if you have met
this kind of problem?

In addition, do you know where can I find the source code of file
"ibischk2"?

Roy