Subject: s2ibis2 and PECL translation

From: Syed Huq <[email-masked]>
Date: Tue, 12 Jan 1999 11:56:20 -0800 (PST)

Hi,

I am trying to convert a PECL SPICE deck to IBIS using the NCSU's s2ibis2. 

The input stage of this device is a PECL Diff input. The output stage is 
PECL Diff output.

Can someone share a sample of a .s2i file that defines the syntax used
to define the PECL Diff inputs ?

Thanks in advance,
Syed.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Syed B. Huq           [email-masked]  ~
Signal Integrity Engineer(ELB)        ~
Cisco Systems, Inc.                   ~
Ph:(408)525-3399   Fax:(408)526-5504  ~
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: Dan Aleksandrowicz <[email-masked]>
Date: Wed, 13 Jan 1999 10:36:27 +0200

Hi there.

I also am looking for a detailed ECL/PECL .s2i definition.

In general a full explanation about the proper methodology
of providing valid ECL IBIS models would be helpfull.

Thanks.

Dan.

--
                \\|//
                (o o)
~~~~~~~~~~~~oOOo~(_)~oOOo~~~~~~~~~~~~~~~~~~~
Dan Aleksandrowicz
Galileo Technology
Giron 15, Yahud - Israel
email:[email-masked]
Tel: +972 3 6320220    (-
     Ext. 324         |__|
                      |__|
                     #|oo| |--|   ___
           _  _    |--|  | |  |\ |oo|)        /\
       __  \\ \\   |------------\| #|--\     _||-
   ____\ \__\\_\\__|_||_________________\___|   |__v-___
   \                                                   /
    \      "Smoke on the water. Fire in the sky."     /
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~