Subject: IBIS DESIGNCON99 SUMMIT ANNOUNCEMENT

From: Milt Schwartz <[email-masked]>
Date: 06 Jan 1999 10:20:09 -0800

To All:

This is the second call for presentations and participation at the 
IBIS Summit Meeting held with DesignCon99.  Please notify me
if you are planning to attend.

Milt Schwartz
National Semiconductor
Phone:  408-721-3261
Email:  [email-masked]

          ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
          -------------------------------------------------------------
          DESIGNCON99 IBIS SUMMIT CALL FOR PARTICIPATION, PRESENTATIONS
          -------------------------------------------------------------
          ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

                   I B I S   S U M M I T   M E E T I N G

Time/Date:     8:30 PM - 5:00 PM, Monday, February 1, 1999

Location:      Santa Clara Convention Center
               & The Westin Santa Clara Hotel (for luncheon buffet)
               Santa Clara, CA

Content:       Exchange of ideas on IBIS accuracy, connectors, IMIC, new
               requirements, etc.

Purpose:       Solicit and Exchange IBIS Model Related Information and Ideas.

Sponsors:      DesignCon99 & National Semiconductor Corporation

IBIS Summit Signup:
               Milt Schwartz
              [email-masked]

                   D E S I G N C O N 9 9     M E E T I N G S

Time/Date:     Monday - Thursday, February 1 - 4, 1999

Exhibition:    Tuesday - Wednesday, 12 PM - 7 PM, February 2 - 3, 1999

IBIS Booth:    #250, Exhibition Hall
               - Accuracy Committee Demonstration
               - IBIS Information
               - Contact Jon Powell, [email-masked], for information.

URL DesignCon99:
               http://www.designcon.com

Signup Discount:  
               Up to 5 people from IBIS member companies may receive a
               10 percent discount to DesignCon99.

CALL FOR IBIS SUMMIT PRESENTATIONS

We are seeking presentations from individuals who have IBIS experiences
or issues.  Some planned and expected presentations and discussions so far
include:

  The IBIS Accuracy Specification: Status and Direction
  Greg Edlund, IBM
  
  IBIS Connector BIRD Summary
  Kellee Chrisafulli, Hyperlynx

  IBIS Model Comparison: Models Created From Measurements Vs. s2ibis Models
  Fabrizio Zanella, EMC  

  Extensions to IBIS Input Modeling
  D.C. Sessions, VLSI Technology

  IBIS Future Needs Discussion
  Stephen Peters, Intel

  Tentative IMIC Presentation
    
Format of Presentation:  Overhead Projections
Time:                    15-30 Minutes
Electronic Archival:     We request electronic versions so that the
                         presentations can be archived and also made
                         available to non-attendees.  Preferred format is
                         PowerPoint or Word.

                         If you cannot provide an electronic format, 
                         then plan to bring 50 copies for distribution
                         at the meeting.

If you plan a presentation, please supply

  Title:
  Presenter:
  E-mail address:
  Company:
  Telephone:

  Estimate Time:

Send this to:

  Milt Schwartz
  [email-masked]

Deadline: Monday, January 25, 1999

AGENDA

The agenda includes presentations, discussions, refreshments, and a free
buffet luncheon for participants.  In addition, we will have an opportunity
for Ad Hoc presentations and extended discussions.  

regards, milt
Milt Schwartz Interface Applications
Phone: 408-721-3261
Fax:     408-721-4785
Mail Stop: A2595

---

From: [email-masked]
Date: Wed, 6 Jan 1999 14:09:46 -0600

Mr.  Schwartz,

I will be attending DesignCon99.   I will also be part of the IBIS Sumit
Meeting.  I have been a part of the IBIS connector BIRD.  I am not sure if I
need to present anything.  I will work this out with Kellee.

Thanks for the Opportunity

Gus Panella
Molex, Inc.
Ph: 630-527-4617
e-mail: [email-masked]

-----Original Message-----
From: Milt Schwartz <[email-masked]> 
Sent: Wednesday, January 06, 1999 10:20 AM
To: [email-masked]
Subject: IBIS DESIGNCON99 SUMMIT ANNOUNCEMENT

To All:

Milt Schwartz
National Semiconductor
Phone:  408-721-3261
Email:  [email-masked]

IBIS Summit Signup:
               Milt Schwartz
              [email-masked]

URL DesignCon99:
               http://www.designcon.com

Signup Discount:  

  

    

  Title:
  Presenter:
  E-mail address:
  Company:
  Telephone:

  Estimate Time:

Send this to:

  Milt Schwartz
  [email-masked]

AGENDA

regards, milt

---

From: Scott McMorrow <[email-masked]>
Date: Wed, 06 Jan 1999 13:35:22 -0800

Milt,

Could you please clarify the time.
Did you mean to indicate:
        8:30 am to 5 pm
or    5pm to 8 pm?

Regards,

Scott