Subject: JOB

From: "Meagin Monahan" <[email-masked]>
Date: Tue, 20 Jul 1999 15:28:23 -0700

JOB DESCRIPTIONS
I/O Application Manager
Sr. I/O Circuit Application Design Engineer
7+ years exp. In ASIC Design and applications exp. Strong system knowledge.
Hands on exp., on VERI, and SPICE. Familiar with ASIC I/O specifications and
interface requirements. Circuit Design, IBIS, and Management exp.
We are looking for a couple of good engineers in the Bay Area, San Diego,
Huntington Beach and  the East Coast. We have about three start-up companies
as well as large established companies. They are also looking for U.S
Citizens. And are willing to relocate from anywhere.
Thanks Everyone!
Be sure to pass my name along if anyone comes to mind.
Send resumes to:
Meagin Monahan
(760) 431-1750 x 157
[email-masked]
www.nsasearch.com

---

From: Stephen Peters <[email-masked]>
Date: Wed, 21 Jul 1999 12:19:48 -0700

Hello Meagin:

   According to both EIA and IBIS open forum policy, the ibis and ibis-users
reflectors are for discussion of IBIS related issues *only*.  We do not allow 
job postings.  If you wish to post job opening, the si-list reflector would
be the appropriate forum.

 Thanks for your future cooperation.

  Regards,
  Stephen Peters
  Intel Corp.
  Vice Chair, EIA-IBIS Open Forum