Subject: RE: analog driver

From: Weber Chuang <[email-masked]>
Date: Mon, 21 Jun 1999 11:32:53 +0800

Hi ,

  Could I know what is 2B1Q? thanks in advance!

  Best Regards

     Weber 

-----Original Message-----
From: Abdorrazagh Fereydouni [mailto:[email-masked]]
Sent: Wednesday, June 02, 1999 8:26 AM
To: ibis-users
Subject: analog driver

Hi, 
I'd like to know whether or not IBIS supports analog I/O drivers(such as
2B1Q 
signal).  If 
so, please direct me to some examples that show how it is done. 

rds, 
Abdi

---

From: Russell Rapport <[email-masked]>
Date: Mon, 21 Jun 1999 13:19:07 -0500

2B1Q is a bidirectional signaling scheme (a "line code") used on telephone
lines in which 2 binary bits are encoded in a single "quaternary" symbol,
containing 4 amplitude levels. This line code is used to limit the
bandwidth, thus reducing crosstalk problems inside cable bundles.