Subject: Automation to be removed....

From: Mark Nguyen <[email-masked]>
Date: Tue, 16 Mar 1999 10:55:28 -0800

from the IBIS-User reflector mailing list.

To IBIS-reflector maintenance person:

People are using:  [email-masked] and [email-masked]
to unsubscribe.  Is this the correct method?

I thought the correct email address is  [email-masked].

Best regards,

Mark Nguyen
http://www.apsimtech.com

---

From: Matthew Flora <[email-masked]>
Date: Tue, 16 Mar 1999 12:38:49 -0100

Dear Mark Nguyen,

>I thought the correct email address is  [email-masked].

You are correct.  Unfortunately, messages sent out over the reflectors don't have instructions for unsubscribing appended to them. It would be nice ...

Regards,
Matthew Flora
IBIS Open Forum Secretary
(425) 869-2320 PH
(425) 881-1008 FAX
[email-masked]
HyperLynx, 17641 NE 67th Court, Redmond, WA 98052 USA