Subject: For ecl- buffers experts

From: [email-masked]
Date: Thu, 25 Mar 1999 11:48:45 -0800 (PST)

To ecl- buffers experts:

For ecl buffers, can we have an ibis file with 
2 rising and 2 falling waveforms (RWF/FWF) ?

I would answer, why not?

However, IBIS specs contains Sec 9, "Notes on
data derivation methods", which specify how to derive
rising/falling waveforms. This part specifies, that
for ecl buffers, the termination voltage, Vterm = Vcc - 2V.
The only one termination voltage suggests only one
waveform. 

Unlike ECL part, CMOS buffers part recommends
2 termination voltages to use: Vdd and Vss, hence
we can derive 2 FWFs and 2 RWFs.

Any comments, suggestions

Thanks a lot

-------------------------------
 Nikolai Bannov
 Avant! Corporation 
 46871 Bayside Parkway
 Fremont, CA 94538

 tel: 510-413-8634
 fax: 510-413-8080
 email: [email-masked]
-------------------------------

---

From: Stephen Peters <[email-masked]>
Date: Thu, 25 Mar 1999 16:49:28 -0800

> 2 rising and 2 falling waveforms (RWF/FWF) ?

  And I would reply, what's the point?  An ECL output is not a totem-pole
(pullup/pulldown) structure.  The two waveform approach is designed 
specifically to isolate a pullup xsistors characteristics from a
pulldown xsistor characteristics, as well as determine the amount of time
between one turning off and the other turning on.  This simply just
doesn't apply to the open-emitter output of an ECL device.

   Regards,
   Stephen Peters
   Intel Corp.