Subject: Re: IBIS Training Suggestions??

From: "fabrizio zanella" <[email-masked]>
Date: Mon, 1 Mar 99 16:40:41 -0500

Bob, Stephen:  The Mentor Graphics Interconnectix group offers a 1 day IBIS 
training class, which I believe is separate from their software, so can be 
taken by anyone.
Regards,
Fabrizio Zanella
EMC, Hardware Engineering
[email-masked]
508-435-2075, x4645
-------------
Original Text
From: "Stephen Peters" <[email-masked]>, on 3/1/99 2:49 PM:
To: smtp@Eng@EMCHOP1["Robert Goodrich" <[email-masked]>]
Cc: smtp@Eng@EMCHOP1[<[email-masked]>]

Hello Bob:

   The IBIS East Users Group is in the process of putting together an
IBIS training course that may address your concerns.  I don't know the
exact status, but Dr. Ed Sayre of Northeast Systems Assoc. is the head of
this effort, and you can contact him thru his admin Kathy Brenda 
([email-masked]) (sorry, I can't find his direct contact number right 
now).

   Also, you might try contacting your simulation software vendor. I know 
that many CAE vendors offer IBIS training courses as part of the 
training on their software.

     Regards,
     Stephen Peters
     Intel Corp.
     Vice Chair, IBIS Open Forum

> To All:
> I was hoping someone could suggest an IBIS training course that is
> tailored towards someone in the IC industry that will be heading up the
> IBIS model creation effort in their group.  I have used s2ibis2 to
> create a model from simulation data and read the spec./cookbook, but
> feel somewhat inadequate when pressed to explain the finer details of an
> IBIS model.  Also, I would like some exposure to the bigger picture -
> how IBIS models are used.
> 
> I have searched out several courses on the web, but would appreciate
> suggestions.
> --Rob
> --
> 
> Rob Goodrich
> Circuit Design - Advanced Imaging Technology (AIT)
> Motorola SPS, I&E Solutions
> 6501 William Cannon Drive West MD: OE37
> Austin, TX 78735
> [email-masked]
> (512) 895-7341
> 

a

---

From: "Muranyi, Arpad" <[email-masked]>
Date: Mon, 1 Mar 1999 14:42:00 -0800

I will be teaching on the subject of IBIS modeling and model making in a 
three-day short course mid April.  My part will be only half day long
(4-hours),
the rest will be Signal Integrity, and related items by other presenters.
Here 
is the URL for more information:

http://intermix.engr.arizona.edu/~epd/#CSSI

Arpad
============================================================================
===

To All:

Rob Goodrich