Subject: IBIS package modeling questions

From: [email-masked]
Date: Mon, 1 Mar 1999 09:53:31 -0600

Hello All,

My understanding is that there are five levels of package modeling in IBIS:

1.  R_pkg, L_pkg, C_pkg
2.  R_pin, L_pin, C_pin
3.  Coupled lumped model using  the [Resistance/Inductance/Capacitance
Matrix] keywords
4.  Distributed (segmented) package model using subparameters under the
[Pin Numbers] keyword
5.  EBD

Are levels 3 and 4 mutually exclusive, i.e. is it possible to create a
coupled, distributed package model?

I assume the existence of modeling data at levels 3 and 4 overrides data at
levels 1 and 2.  Is this true?

Thanks for your time.

Greg Edlund
Advisory Engineer, Critical Net Analysis
IBM
3650 Hwy. 52 N, Dept. HDC
Rochester, MN 55901
[email-masked]

---

From: [email-masked] (Bob Ross)
Date: Mon, 1 Mar 99 08:53:36 PST

Greg:

My responses are in your text.

Bob Ross
Mentor Graphics

> From [email-masked] Mon Mar  1 07:59 PST 1999
> From: [email-masked]
> To: [email-masked]
> Date: Mon, 1 Mar 1999 09:53:31 -0600
> Subject: IBIS package modeling questions

> coupled, distributed package model?

Levels 3 and 4 as you define them are mutually exclusive.  Within the
current Version 3.2 level of IBIS you can only have a single stage
of coupled package information, or multiple sections (segmented) of 
uncoupled package information consisting of discrete and distributed
elements.

> levels 1 and 2.  Is this true?

Yes.  Information in 2 overrides default information in 1.  Any information
in 3 or 4 overrides information in 1 or 2.